MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

Distributore aggiuntivo

Collapse
X
 
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • PieroDaPrato
    ha risposto
    Se ci fosse stato un tecnico in zona l'avrei già fatto....

    Lascia un commento:


  • mefito
    ha risposto
    Hai già avuto le indicazioni necessarie,se non hai il controllo della situazione,affidati ad un tecnico in loco.ci sono concreti rischi per la sicurezza delle persone.

    Lascia un commento:


  • PieroDaPrato
    ha risposto
    Salve .... ultimo atto.... ho rimontato lo scarico olio al nuovo distributore e l'idroguida non trafila più. Il sollevatore ed il terzo punto idraulico a freddo funzionano, anche se piuttosto lenti. Mi è venuto un dubbio: il manuale prevede per il cambio e servizi OLIO AGIP ROTRA M 90W invece a me hanno messo ENI ROTRA MP 80W/90 (avevo perso l'olio per allentamento manicotto sul sollevatore). Non è che è troppo liquido? Del resto il ROTRA M 90W non riesco a trovarlo neanche in internet

    Lascia un commento:


  • mefito
    ha risposto
    La prioritaria all'idroguida,potrebbe anche essere integrata,ma deve esserci un quinto tubo che vada in scarico,diversamente non potrebbe tollerare la contropressione sulla linea di scarico.
    consiglio la verifica diretta dell'impianto da parte di persona competente.

    Lascia un commento:


  • framister
    ha risposto
    Buonasera a tutti.ciao mefito .ma io la valvola prioritaria non la vedo. E penso che così non andrà mai bene.poi si deve vedere se l.idroguida e predisposta per la prioritaria a me sembra che cambia???

    Lascia un commento:


  • PieroDaPrato
    ha risposto
    Speriamo che quel trafilamento sull'idro non sia qualche crepa e sia solo una guarnizione... azzzzz

    Lascia un commento:


  • PieroDaPrato
    ha risposto
    l'idroguida ha solo 4 tubi ingresso e uscita e due al pistone ruote... se metto il tubo di scarico olio non va piu' in sollevatore: sembra che l'olio esca direttamente a scarico dal primo distributore come non andasse il carry over

    Lascia un commento:


  • mefito
    ha risposto
    Dalla descrizione che fai non funzionail carry over.
    dov'é la valvola prioritaria dell'idroguida?
    se stacchi lo scarico a serbatoio ti esploderà tutto quello che c'é prima quando utilizzi il distributore

    Lascia un commento:


  • PieroDaPrato
    ha risposto
    Il sollevatore è collegato all'ucita carry over del nuovo distributore a sua volta alimentato dall'uscita dell'idroguida (che prima andava al sollevatore)

    Lascia un commento:


  • PieroDaPrato
    ha risposto
    Il carry over c'e' lo si vede sulla sx della foto,,, invece qui manca il tubo a scarico tolto per fare una prova
    Attached Files

    Lascia un commento:


  • mefito
    ha risposto
    Il carry over é una valvola non solo una uscita predisposta a questa valvola,se manca la valvola succede quel che descrivi.
    Da cosa é alimentato il sollevatore?

    Lascia un commento:


  • PieroDaPrato
    ha risposto
    Per chiarire allego schema dell'impianto realizzato
    Attached Files

    Lascia un commento:


  • PieroDaPrato
    ha risposto
    Allora ricapitoliamo: ho intercettato il tubo di uscita dall'idroguida (che prima andava al distributore sollevatore+ausiliario del terzo punto idraulico) l'ho interrotto e l'ho mandato al P del nuovo distributore, poi ho collegato l'uscita T allo scarico del sollevatore+ausiliario verso il serbatoio, e dall'uscita N, con carry over, sono andato all'ingresso del gruppo sollevatore+ausiliario. E così non funziona piu' il sollevatore. Se stacco l'uscita T del nuovo gruppo il sollevatore e il terzo punto idraulico riprendono a funzionare, ma come cerco di utilizzare il nuovo distributore mi schizza fuori olio dall'idroguida... Come mai?

    Lascia un commento:


  • mefito
    ha risposto
    Per una corretta installazione,il distributore aggiuntivo deve avere la valvola carry over allo scarico(da questa al sollevatore),ed essere posizionato prima del sollevatore.
    lo scarico T del distributore ausiliario deve andare direttamente a scarico libero nel serbatoio.
    Va verificata la pressione di taratura del nuovo distributore.
    Vanno usate tubazioni idonee alle pressioni in gioco.

    Lascia un commento:


  • PieroDaPrato
    ha risposto
    Ecco le foto: la prima è la pompa con il tubo che va all'idroguida e poi al gruppo sollevatore ed uscita aux, la seconda è il distributore e la terza è la vista degli attacchi al gruppo sollevatore (il tubo in primo piano è lo scarico)

    Lascia un commento:


  • PieroDaPrato
    ha risposto
    in effetti sono stato ingannato da quel "centri chiusi" che mi facevano pensare che la leva nella posizione centrale inibisse il passaggio dell'olio.... poi ripensandoci non e' possibile perche' in quel caso, con solo quel distributore, la pompa si danneggerebbe! Praticamente ho creato un bypass all'olio del sollevatore! Ma allora deve essere messo in serie? Postero' foto per avere uno schema preciso, grazie mile.

    Lascia un commento:


  • mefito
    ha risposto
    Non sappiamo che tipo di distributore hai comprato,ma dalla descrizione é un distributore che messo in parallelo manda l'olio liberamente allo scarico.
    infatti tirando una leva chiudi il passaggio verso lo scarico e ti funziona.
    Non si dovrebbero fare interventi di modifica se non si hanno le minime competenze necessarie.

    Lascia un commento:


  • PieroDaPrato
    ha risposto
    Ma se prima il sollevatore funzionava la pompa dovrebbe andare bene... non e' che non chiude bene il gruppo che ho aggiunto...

    Lascia un commento:


  • Cinghiale
    ha risposto
    Probabile portata insufficiente nella pompa d'alimentazione.

    Lascia un commento:


  • PieroDaPrato
    ha iniziato un argomento Distributore aggiuntivo

    Distributore aggiuntivo

    Buongiorno, approfitto di questo bellissimo forum per avere un valido aiuto. Volendo installare un distributore aggiuntivo su un trattore BCS Invictus K400, ho comprato un due leve doppio effetto a centri chiusi, portata 40 LT/min e l'ho collegato pari pari in parallelo al distributore esistente del sollevatore e presa ausiliaria. Adesso il sollevatore e la presa ausiliaria (dove ho collegato il terzo punto idraulico) o non funzionano o sono lentissimi e vanno bene solo se aziono una leva del nuovo distributore senza nessun carico attaccato. Dove ho sbagliato? Se il centro del nuovo distributore e' chiuso l'olio non dovrebbe comunque andare tutto al gruppo del sollevatore? Vi ringrazio per i chiarimenti che vorrete darmi!!!

Annunci usato

Collapse

Caricamento...
X