MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

Problemi di lubrificazione motoseghe Stihl

Collapse
X
  • Filtro
  • Data
  • Visualizza
Clear All
new posts

  • Problemi di lubrificazione motoseghe Stihl

    Ciao a tutti,
    vi leggo da diverso tempo per trarre degli utili consigli, ma credo di avere un problema:

    ho da poco preso una MS171 (la mia prima motosega, utilizzata forse una decina di volte finora) per tagliare legna per il camino; orbene, ultimamente mi sembrava che uscisse poco olio sulla catena, all'inizio ricordo che il legno quasi si imbrattava;
    ieri, difatti, la catena ha iniziato proprio a fumare.

    Siccome questa settimana non ho possibilità di recarmi all'assistenza (e mi serve legna!), qualcuna sa cosa potrei controllare, o dov'è il foro da cui esce l'olio? Magari si è ostruito... (ovvio che se è andata la pompa non ci posso fare molto)

    Grazie, confido in qualche consiglio
    Andrea

  • #2
    Originalmente inviato da amas Visualizza messaggio
    ho da poco preso una MS171 (la mia prima motosega, utilizzata forse una decina di volte finora) per tagliare legna per il camino; orbene, ultimamente mi sembrava che uscisse poco olio sulla catena, all'inizio ricordo che il legno quasi si imbrattava;
    ieri, difatti, la catena ha iniziato proprio a fumare.
    Il foro di uscita del olio è posto sopra al tirante di fissaggio carter copricatena, si tratta di una fessura rettangolare, controlla che sia libera e che sia libero anche il foro corrispondente, posto sulla barra.

    Commenta


    • #3
      Prova a vedere se l'olio esce senza barra , in alcuni casi il fatto che la catena si metta a fumare dipende dal fatto che abbia perso l'affilatura , forzando si aumenta l'atrito tra catena e barra e di conseguenza la temperatura aumenta indipendentemente dalla alimentazione olio, la Ms171 monta una pompa in ottone nichelato, super collaudata da 15 anni(esisteva già sulla 017) che a sempre dato pochissimi problemi, perlopiu' imputabili al tipo di olio scadente utilizzato.Quindi se stai utilizzando un olio buono, preferibilmente Bioplus Stihl(pena decadenza della garanzia), prova a cambiare od affilare la catena.
      www.favaroflavio.com

      Commenta


      • #4
        grazie davvero per gli aiuti,
        ma proprio non sono riuscito a capire quale fosse il foro da dove esce l'olio... l'affilatura, può darsi che non sia ottimale, ma la segatura è ancora abbastanza grossa... c'è da dire che i tronchi che ho sono davvero tosti, mi sono limitato a tagliarne altri più giovani e piccoli, poi andrò in assistenza; un consumo d'olio c'è, ma la catena è senz'altro troppo secca, si vede.

        Commenta


        • #5
          pere vedere dove si trova il foro di uscita dell'olio puoi togliere barra e la catena, acendere la motosega e darei gas senza esagerare.
          l'olio dovrebbe uscire dal canaletto quadrato vicino ai prigionieri del copricatena.
          se l'olio da li esce il problema potrebbe essere anche sulla barra.
          controlla che il foro sulla barra non sia ostruito, già che ci sei pulisci la guida della barra, la tua motosega ti ringrazierà

          Commenta


          • #6
            problema lubrificazione catenza stihl 028 av

            Salve, avrei un problema con la mia stihl 028 av, sembra anzi è certo che non lubrifica più la catena.Vorrei sapere se qualcuno di voi mi può dare indicazioni su come regolare o smontare la pompa dell'olio.

            Grazie
            Massimo

            Commenta


            • #7
              Originalmente inviato da maxmal65 Visualizza messaggio
              Salve, avrei un problema con la mia stihl 028 av, sembra anzi è certo che non lubrifica più la catena.Vorrei sapere se qualcuno di voi mi può dare indicazioni su come regolare o smontare la pompa dell'olio.

              Grazie
              Massimo
              Alcune versioni della pompa della 028 erano regolabili, altre no. Se c'è la vite di regolazione la puoi vedere chiaramente guardando sotto la motosega, grosso modo in corrispondenza del pignone, un pò spostata in avanti.

              Cmq... quando la 028 non butta più olio le cause più frequenti sono due:

              - si sono completamente consumati gli ingranaggi in plastica che azionano la pompa
              - si è consumata la girante interna della pompa
              Questo secondo caso lo puoi stabilire provando a far giare la macchina senza barra; se dalla fessura esce un filo di olio e contemporaneamente bolle d'aria allora significa che la pompa usurata tira aria.

              Potrebbe anche essere un caso più raro di serbatoio sverniciato da olio acido. I frammenti di vernice ostruiscono il pescante... o più raro ancora le due viti che fissano la pompa allentate, in questo caso però ci dovrebbero anche essere perdite di olio dalla base della macchina

              Attenzione perchè non esistono più ricambi originali per questa macchina, salvo fondi di magazzino presso qualche rivenditore. Evita le pompe adattabili di alcuni ricambisti perchè sono peggio del peggio.

              Commenta


              • #8
                scarsa lubrificazione catena stihl

                Salve ragazzi, sono un giardiniere di professione e sirca un anno fa ho acquistato una stihl 192 con barra normale per le potature e da portarmi sull'albero se devo abbatterlo ramo per ramo.
                Come motosega è potente e solida, ma come mi aveva avvertito mio padre, che ha esperienza sul lavoro riguardo a stihl, è scarsa di lubrificazione.
                la catena scalda troppo e perde il filo e mi "scotta" la barra.
                ho portato gia 2 volte in garanzia, mi hanno pulito l'impianto ecc e assicurato che lubrifica bene, l'olio esce abbastanza bene mi sembra, ma secondo me non arriva dove deve arrivare...
                mi spiego, magari dico una cavolata, e se mai correggetemi se sbaglio.
                il buco da dove esce l'olio prosegue con una scanalatura verso la barra per capirsi, poi piu sotto diviso c è un altra scanalatura, un invaso sempre di un paio di millimetri, ma non comunicante con la scanalatura sopra.
                sbaglio o i due buchi sulla barra servono uno o l'alto a secodna di come metti la barra, a infilare il tendicatena e l'altro allora a prendere l'olio per lubrificare la catena, ecco, il buco superiore è appena vicino alla scanalatura sotta a quella da dove esce l'olio, quindi non credo che prenda olio abbastanza e sia quello il problema.
                come detto se ho detto qyualche cavolata non arrabiatevi...

                Commenta


                • #9
                  ciao, ce qualcuno che sa dirmi come fare per cambiare la pompa dell'olio nella motosega stihl ms440? GRAZIE

                  Commenta


                  • #10
                    Originalmente inviato da Tic84 Visualizza messaggio
                    Salve ragazzi, sono un giardiniere di professione e sirca un anno fa ho acquistato una stihl 192 con barra normale per le potature e da portarmi sull'albero se devo abbatterlo ramo per ramo.
                    Come motosega è potente e solida, ma come mi aveva avvertito mio padre, che ha esperienza sul lavoro riguardo a stihl, è scarsa di lubrificazione.
                    la catena scalda troppo e perde il filo e mi "scotta" la barra.
                    ho portato gia 2 volte in garanzia, mi hanno pulito l'impianto ecc e assicurato che lubrifica bene, l'olio esce abbastanza bene mi sembra, ma secondo me non arriva dove deve arrivare...
                    mi spiego, magari dico una cavolata, e se mai correggetemi se sbaglio.
                    il buco da dove esce l'olio prosegue con una scanalatura verso la barra per capirsi, poi piu sotto diviso c è un altra scanalatura, un invaso sempre di un paio di millimetri, ma non comunicante con la scanalatura sopra.
                    sbaglio o i due buchi sulla barra servono uno o l'alto a secodna di come metti la barra, a infilare il tendicatena e l'altro allora a prendere l'olio per lubrificare la catena, ecco, il buco superiore è appena vicino alla scanalatura sotta a quella da dove esce l'olio, quindi non credo che prenda olio abbastanza e sia quello il problema.
                    come detto se ho detto qyualche cavolata non arrabiatevi...
                    Mhhhh.....
                    La faccenda della lubrificazione catena ha lasciato anche me dubbioso più di una volta.
                    Delle due Stihl che possiedo (280 e 180) nessuna delle due ha la pompa olio regolabile, ma mentre la piccolina consuma circa 3/4 del serbatoio olio per pieno di miscela, la 280 stenta ad arrivare a metà (stesso tipo di olio bio per entrambe).
                    Oltretutto anche nella classica prova di lubrificazione (puntare la barra verso qualcosa di asciutto e dare gas sostenuto per qualche istante) la 180 lascia una bella strisciata mentre la 280 molto meno.
                    Comunque tirando la catena fuori dalla barra di guida, nel lato basso, si vede la pinna motrice che tira una goccina di olio, segno che almeno fino a lì ci arriva.
                    Tutto a posto quindi, se non fosse che sulla 280 il carter copri-pignone si imbratta di olio all'interno molto più che sulla 180, quindi l'olio arriva, ma fatica a raggiungere la barra.
                    Ora, leggendo il post di Tic84 mi sorge io dubbio che il foro sulla barra non sia esattamente in corrispondenza della scanalatura sul carter, ma un errore simile mi sembra troppo eclatante, e non posso e non voglio credere che abbia potuto commetterlo Stihl, passi sulle cinesi da due lire, ma dalla casa che si spaccia per la N°1, è proprio inconcepibile.
                    Proverò a smontare la barra e, calibro alla mano, a verificare la corrispondenza di foro barra con scanalatura carter.
                    Vi terrò informati....

                    Commenta


                    • #11
                      Dalla descrizione del problema mi pare di capire che il foro di lubrificazione sulla barra non corrisponda con la fessura sulla motosega che eroga l'olio, dico bene? Errori di produzione così eclatanti mi sembrano strani, a noi non è successo mai. Oltretutto tutte le spranghe stihl sono tagliate e lavorate completamente con il laser..... sarebbe davvero strano.
                      Ovviamente state usando spranghe originali stihl? Idem le catene? I fori di lubrificazione e la cava dove scorre la catena sono tenuti puliti?

                      Commenta


                      • #12
                        Rieccomi qua!
                        Infatti, come dice MaxB, la precisione Stihl non smentisce.
                        Ho misurato sia la barra che la motosega, e foro e canalino corrispondono al decimo.
                        Quindi, almeno nel mio caso nessun problema di allineamento.
                        Oltretutto non capisco quale possa essere il problema, anche perchè la motosega, accessa senza barra e catena, butta olio copiosamente dalla fessura.
                        Comunque sulla 280 la vernice sulla barra, nella zona vicina al passaggio catena si è annerita per la bruciatura, quando mi è capitato di utilizzare la motosega per abbattimenti di frassini, lavorando a tutta barra (e a tutta birra ) per qualche minuto.
                        Spranga originale e catena Oregon (ma anche con la catena Stihl il problema era uguale, la barra l'ho bruciacchiata con quella).
                        Non si può adattare alla 280 una pompa olio regolabile, magari prendendola da qualche altro modello della gamma, se ce n'è qualcuna che condivide le dimensioni?

                        Commenta


                        • #13
                          Originalmente inviato da Podèt Visualizza messaggio
                          Comunque sulla 280 la vernice sulla barra, nella zona vicina al passaggio catena si è annerita per la bruciatura, quando mi è capitato di utilizzare la motosega per abbattimenti di frassini, lavorando a tutta barra (e a tutta birra ) per qualche minuto.
                          Spranga originale e catena Oregon (ma anche con la catena Stihl il problema era uguale, la barra l'ho bruciacchiata con quella).
                          Non si può adattare alla 280 una pompa olio regolabile, magari prendendola da qualche altro modello della gamma, se ce n'è qualcuna che condivide le dimensioni?
                          Ti confermo che la pompa non si può regolare ne si può montare in nessun modo alcuna pompa regolabile.
                          L'ultimo dubbio che mi viene in mente è l'affilatura della catena, come è stata fatta?

                          Commenta


                          • #14
                            A mano, con la dima portalima.... L'affilatrice la uso solo quando le catene sono conciate veramente male, o per asimmetria nell'affilatura o per urti con "sorpresine" all'interno del legno.
                            Ma cosa c'entra l'affilatura con la lubrificazione? Mi sfugge qualcosa?
                            Oltretutto l'olio che uso è anche abbastanza liquido. E' quello della Shindaiwa......

                            Commenta


                            • #15
                              Originalmente inviato da Podèt Visualizza messaggio
                              A mano, con la dima portalima.... L'affilatrice la uso solo quando le catene sono conciate veramente male, o per asimmetria nell'affilatura o per urti con "sorpresine" all'interno del legno.
                              Ma cosa c'entra l'affilatura con la lubrificazione? Mi sfugge qualcosa?
                              Oltretutto l'olio che uso è anche abbastanza liquido. E' quello della Shindaiwa......
                              L'angolo di spoglia(dovuto al affilatura) determina la quantità di truciolo asportato e lo sforzo che detrmina al motore. Se è errato potrebbe essere necessario spingere di più nel taglio causando surriscaldamento della barra. I delimitatori di profondità li hai regolati?
                              Sulle stihl più che in altre marche l'affilatura è importante, perchè il sistema ematic eroga il 50 % di olio in meno ma di contro ciò rende le macchine più sensibili ai fattori come quello che ti ho detto.

                              Commenta


                              • #16
                                Intanto ringrazio tutti dell'attenzione e di essere intervenuti.
                                detto ciò, vorrei sapere se anche da voi il buco sulla barra (guardandola di fianco col carterino smontato ovviamente e catena presente), è sopra al secondo incavo, quello piu basso, e non sulla fessura da dove esce l olio.
                                appena posso posto delle foto.
                                io uso olio stihl bio.
                                la barra è originale.
                                forse come dice maxb è un problema di affilatura, io le ho sempre portate ad affilare sia le stihl che le oregon, ora ho preso il kit per affilarle manualmente, solo che ho sempre poco tempo... mi sto informando sul thread specifico

                                Commenta


                                • #17
                                  Originalmente inviato da MaxB. Visualizza messaggio
                                  L'angolo di spoglia(dovuto al affilatura) determina la quantità di truciolo asportato e lo sforzo che detrmina al motore. Se è errato potrebbe essere necessario spingere di più nel taglio causando surriscaldamento della barra. I delimitatori di profondità li hai regolati?
                                  Sulle stihl più che in altre marche l'affilatura è importante, perchè il sistema ematic eroga il 50 % di olio in meno ma di contro ciò rende le macchine più sensibili ai fattori come quello che ti ho detto.
                                  Ah ecco, ora inizio a capire!
                                  E' la motosega che manda meno olio del solito, per cui se la catena non è in perfette condizioni possono sorgere problemi.
                                  L'angolo dovrebbe essere il classico a 30°, e sulla dima c'è anche la riga da allineare alla barra per mantenerli (il fatto di riuscire a farlo nel bosco con la motosega tra le gambe, è però un'altro discorso ).
                                  I delimitatori li tengo controllati circa ogni tre-quattro passate di tondino, con il calibro del kit, anche se mi sa che eccedo un pochino nell'abbassarli.... Ma preferisco la catena "ingorda" in modo che la macchina scenda nel taglio solo con il suo peso, senza forzarla, e nel caso di abbattimenti faccio solo una leggera pressione sull'arpione.
                                  Ma tornando al sistema ematic.... Suppongo che la lubrificazione sia efficiente utilizzando una catena Stihl, che ha delle scanalature sui lati della pinna di guida per portare l'olio anche ai perni delle maglie. Ora, la catena che monto attualmente è una Oregon 20BPX e queste scanalature non le ha. Possono sorgere problemi di lubrificazione?
                                  Altra domandina.... In condizioni ottimali, quant'è la vita media di una barra? Quante catene, diciamo?

                                  Commenta


                                  • #18
                                    Originalmente inviato da Podèt Visualizza messaggio
                                    Suppongo che la lubrificazione sia efficiente utilizzando una catena Stihl, che ha delle scanalature sui lati della pinna di guida per portare l'olio anche ai perni delle maglie. Ora, la catena che monto attualmente è una Oregon 20BPX e queste scanalature non le ha. Possono sorgere problemi di lubrificazione?
                                    Altra domandina.... In condizioni ottimali, quant'è la vita media di una barra? Quante catene, diciamo?
                                    Per una catena diversa da quelle originali non posso garantire, anche se è vero che le oregon non dovrebbero dare grossi problemi.
                                    Qunato alla durata delle spranghe è molto difficile rispondere; dipende moltissimo dalla manutenzione che viene fatta, dalla mano del operatore, dal tipo di legname che si taglia... c'è chi le fa durare anche per 10 catene, come c'è pure quello che dopo 2 catene deve sostituire la spranga.

                                    Commenta


                                    • #19
                                      Salve, ho trovato questo interessantissimo forum e mi sono iscritto per porre il mio problema.

                                      Motosega Stihl MS170 di qualche anno fa (5?)
                                      che non lubrifica più.
                                      Premetto che ho montato una barra e catena più larghe (35cm per 1.3mm -può essere??- contro l'originale da 1.1 che avevo danneggiato)
                                      Ora, anche senza barra la lubrificazione non funge, breve vita per barra catena ecc...

                                      Volendo agire personalmente alla risoluzione del problema c'è qualche consiglio che mi può essere utile?

                                      Grazie

                                      Commenta


                                      • #20
                                        Originalmente inviato da Luca 14 Visualizza messaggio
                                        Salve, ho trovato questo interessantissimo forum e mi sono iscritto per porre il mio problema.

                                        Motosega Stihl MS170 di qualche anno fa (5?)
                                        che non lubrifica più.
                                        Premetto che ho montato una barra e catena più larghe (35cm per 1.3mm -può essere??- contro l'originale da 1.1 che avevo danneggiato)
                                        Ora, anche senza barra la lubrificazione non funge, breve vita per barra catena ecc...

                                        Volendo agire personalmente alla risoluzione del problema c'è qualche consiglio che mi può essere utile?

                                        Grazie
                                        non è che per caso hai cambiato anche il pignone motrice, magari con uno che non sia stilh?, se cosi fosse la campana del pignone non farebbe girare la pompa

                                        comunque io per prima cosa controllerei la vite in plastica che fa girare la pompa, si trova dietro la frizione
                                        Roberto .g.

                                        Commenta


                                        • #21
                                          da quello che scrivi prima montava la 3/8 p e adesso hai messo una .325,ma il rocchetto della frizione e' stato sostituito?, se non esce olio catena o hai qualche tubetto intasato o potrebbe essere la pompa bloccata,filtro nel serbatoio?ciao
                                          Tottoli Livio

                                          Commenta


                                          • #22
                                            Ciao e grazie per le risposte.
                                            Non ho specificato prima, ma il problema è nato non contemporaneamente alla sostituzione lama-catena (non pignone, che è ancora il suo originale) ma molto dopo.
                                            Vista l'età della mia cara, propendo per un difetto della pompa/ ostruzione di filtro o tubi.
                                            Da quando ho scritto il precedente messaggio ad ora, mi sono ritirato in officina a provare a smontare l'arancina (è la prima volta che agisco su una motosega), con il risultato di aver smontato quasi tutto meno quel che serve.
                                            Come faccio per smontare la frizione? (il pignone è già smontato)

                                            Così magari arrivo alla pompa o alla vite... (intanto ho staccato il serbatoio, e potrò pulirlo a fondo)

                                            Grazie a tutti
                                            Originalmente inviato da ROBY 78 Visualizza messaggio
                                            non è che per caso hai cambiato anche il pignone motrice, magari con uno che non sia stilh?, se cosi fosse la campana del pignone non farebbe girare la pompa

                                            comunque io per prima cosa controllerei la vite in plastica che fa girare la pompa, si trova dietro la frizione

                                            Commenta


                                            • #23
                                              Originalmente inviato da Luca 14 Visualizza messaggio
                                              Ciao e grazie per le risposte.
                                              Non ho specificato prima, ma il problema è nato non contemporaneamente alla sostituzione lama-catena (non pignone, che è ancora il suo originale) ma molto dopo.
                                              Vista l'età della mia cara, propendo per un difetto della pompa/ ostruzione di filtro o tubi.
                                              Da quando ho scritto il precedente messaggio ad ora, mi sono ritirato in officina a provare a smontare l'arancina (è la prima volta che agisco su una motosega), con il risultato di aver smontato quasi tutto meno quel che serve.
                                              Come faccio per smontare la frizione? (il pignone è già smontato)

                                              Così magari arrivo alla pompa o alla vite... (intanto ho staccato il serbatoio, e potrò pulirlo a fondo)

                                              Grazie a tutti

                                              smontare la frizione in mancanza di un blocca pistone in alluminio si fa cosi:

                                              - inserisci una fettuccia di pelle larga 1cm e lunga fino a che ce ne stà dal buco candela, quando il pistone è nel punto morto inferiore(in giu'),

                                              -togli l'avviatore(altrimenti spacchi tutto) ,

                                              - con una chiave (nel tuo caso credo da 17) fai leva su la frizione in senso orario (come per avvitare )

                                              stai attento a non forzare troppo (stai spingendo sul pistone), se non viene rivolgiti ad un professionista

                                              a questo punto puoi sfilare la vite (in teflon) che fa girare la pompa

                                              per sfilare la pompa nel tuo modello , credo si deva smontare l'impugnatura, perchè è inserita dal basso,
                                              dovrebbe essere una pompa a "siluro" (dico dovrebbe perchè non mi ricordo tutti i modelli di tutte le marche)

                                              cerca di arrivare fino a qui , poi se magari posti anche qualche foto cerchiamo di proseguire

                                              buon lavoro
                                              Roberto .g.

                                              Commenta


                                              • #24
                                                stupendo.
                                                grazie per la dritta della vite destrorsa (avrei potuto arrivarci troppo tardi!)
                                                proverò a bloccare il pistone direttamente dal foro di scarico con uno straccio.
                                                coperchio lato avviamento con avvolgicavo, serbatoio olio, scarico e prigionieri SMONTATI.
                                                mi rimane da capire come staccare il comando del gas (ho un fil di ferro che collega grilletto a carburatore e anche se i supporti in gomma li ho liberati non posso togliere l'impugnatura...)
                                                grazie roby, se recupero una macchina fotografica abile posto delle foto

                                                Commenta


                                                • #25
                                                  Originalmente inviato da Luca 14
                                                  smontato tutto quel che rimaneva, ho accesso diretto a quella che credo sia la pompa dell'olio, sembra questa



                                                  tratta da qui http://northwoodsaw.com/stihlparts.htm 5a immagine (la descrizione corrisponde).
                                                  se così è viene inserita solo a pressione...? ho un pò di dubbio a riguardo, mi pare strano, ma forse è così...
                                                  per estrarla mi pare sia sufficiente avvitarci una vite (credo M4 oM5) e tirarla... mi sbaglio? riposizionando con attenzione il foro dell'olio nella giusta posizione.

                                                  anybody helps me?! thanx
                                                  è proprio quella ,non avrei saputo spiegarmi meglio,

                                                  la pompa e montata su a pressione, pero' non la vedi perchè davanti è infilato il gommino del pescaggio, pure quello a pressione
                                                  Roberto .g.

                                                  Commenta


                                                  • #26
                                                    tuuuutto smontato!
                                                    ora pompa nuova (23€)
                                                    la vecchia gira ma, a detta di uno degli agromeccanici che l'ha vista, non bene (?io son dubbioso, sembra girare, ma magari è ostruita e non tira bene... bù!)
                                                    ora reiserirò la pompa a pressione, prestando attenzione alla posizione del foro olio.
                                                    credo (ma non ne ho sicurezza) sia da inserire "fino in fondo" ci sarà una battuta alla fine...
                                                    e poi barra, rocchetto, catena! dai che si va

                                                    Commenta


                                                    • #27
                                                      Originalmente inviato da Luca 14 Visualizza messaggio
                                                      tuuuutto smontato!
                                                      ora pompa nuova (23€)
                                                      la vecchia gira ma, a detta di uno degli agromeccanici che l'ha vista, non bene (?io son dubbioso, sembra girare, ma magari è ostruita e non tira bene... bù!)
                                                      ora reiserirò la pompa a pressione, prestando attenzione alla posizione del foro olio.
                                                      credo (ma non ne ho sicurezza) sia da inserire "fino in fondo" ci sarà una battuta alla fine...
                                                      e poi barra, rocchetto, catena! dai che si va
                                                      Attenzione, la pompa va piantata a 4,5 -5 mm di profondità dal ingresso del suo alloggiamento. Usa un calibro per controllare il corretto posizionamento.

                                                      Commenta


                                                      • #28
                                                        tutto smontato, rinserisco la pompa prima della vite, del piattello, della frizione e della campana.
                                                        4.5-5 mm? io ho notato uno spessore di metallo inserito nella parte finale del foro pompa -vicino alla vite- fatto apposta (mi pareva) per farci andare a battuta la pompa... non ho un calibro, ma controllerò in qualche modo.

                                                        Grazie ancora... e speriamo bene! (ho approfittato per pulire carburatore, filtro aria, ogni tubicino ed ogni interstizio... il risultato non è ancora assicurato)
                                                        Originalmente inviato da ROBY 78
                                                        mentre la inserisci fai girare un po' a mano la campana, cosi da increnarlo con la "vite"

                                                        comunque complimenti per la riparazione

                                                        Commenta


                                                        • #29
                                                          aggiungo.
                                                          la motosega così rimontata faceva bolle nell'olio di lubrificazione. mi è venuto il sospetto che fosse il tubicino che collega serbatoio a pompa, sostituito anche quello. ora provo con una vecchia catena e barra, sperando che lubrifichi a sufficienza.
                                                          l'impressione di ieri sera a motore al minimo e senza barra (con campana che quindi girava costantemente) era comunque di lubrificazione magra... magari ci vuole un pò di rodaggio. intanto ho immerso la vecchia catena nell'olio e comincia a tagliare così.

                                                          speriamo bene (intanto, il rumore che fa è nettamente migliore... prima era soffocata dallo sporco!)
                                                          ho avuto conferma dall'agromeccanico, che nel caso di questa pompa, essa va inserita (con il giusto orientamento) fino in fondo. c'è lo spessore che la ferma nella giusta posizione

                                                          Commenta


                                                          • #30
                                                            Originalmente inviato da Luca 14 Visualizza messaggio
                                                            aggiungo.
                                                            la motosega così rimontata faceva bolle nell'olio di lubrificazione. mi è venuto il sospetto che fosse il tubicino che collega serbatoio a pompa, sostituito anche quello. ora provo con una vecchia catena e barra, sperando che lubrifichi a sufficienza.
                                                            l'impressione di ieri sera a motore al minimo e senza barra (con campana che quindi girava costantemente) era comunque di lubrificazione magra... magari ci vuole un pò di rodaggio.
                                                            Se esce poco olio e contemporaneamente delle bolle, significa che il sistema da qualche parte aspira aria. Potrebbe essere nell'alloggiamento della pompa (e in quel caso non c'è nulla da fare)
                                                            Oppure potrebbe essere il punto di congiunzione tra tubo pescante e pompa

                                                            Commenta

                                                            Annunci usato

                                                            Collapse

                                                            Caricamento...
                                                            X