MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

Motoseghe: problemi e soluzioni (cercare anche le discussioni sui singoli modelli)

Collapse
Questo è un argomento evidenziato.
X
X
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • Avendo la strumentazione necessaria si potrebbero verificare le tenute.
    Altrimenti bisogna andare per tentativi sostituendo i componenti dubbi.
    In tutti i casi mi sembra abbastanza normale che vada in moto male quando è talmente calda da far bollire la benzina.

    Commenta


    • Purtroppo non ho una grande strumentazione, ma grazie a quel poco di esperienza che mi sono fatto sui motori, sono sempre riuscito a riparare tutte le macchine che ho avuto o che mi hanno portato, cercando di andare ad intuito... allora, le alette di raffreddamento erano un po' sporchine e le ho pulite, anche il volano, gli ho dato una bella soffiata con il compressore.
      Sui trafilamenti d'aria, io non ho attrezzi per poter capire, ma credo, ragionando, che se così fosse, ci sarebbero sempre e anche a motore freddo. L'unica cosa che ho notato, è che il carburatore che monta attualmente (Walbro WA-73), svitando L e H di un giro rispetto al tutto chiuso, tende ad essere sempre un po' grassa al regime minimo, inizialmente avevo questo problema ed era lo spillo che non teneva, ma ora lo spillo è nuovo. La mia paura è sempre quella di smagrire troppo e ritrovarmi con una grippata... Che dite? Rischio a prendere il carburatore Tillotson originale? Però devo trattare un po' sul prezzo.

      Commenta


      • Allora... Oggi ho lavorato per 3 ore e mezza di fila... la macchina è andata benissimo! Ho voluto azzardare la miscela al 3% con benzina a 100 ottani, che sicuramente male non ha fatto... ma ho capito definitivamente (spero) il problema da dove nasce: il tappo del serbatoio non ha alcuno sfiato!!! A freddo la macchina va benissimo, ma dopo pochi minuti inizia a non tenere più il minimo, nonostante mille regolazioni devo tenere la motosega accelerata. Quando ad un certo punto, mi sono chiesto se lo sfiato del serbatoio non fosse per caso ostruito... e ho scoperto casualmente, che sul tappo non esiste alcun foro di sfiato, e che quando la motosega, a caldo non parte o gira male, non appena svito il tappo e faccio entrare aria, funziona benissimo e ricomincio a lavorare. Se lascio il tappo completamente svitato, tiene pure il minimo, mentre se lo avvito, devo accelerare se no il motore si ferma. La mia domanda è questa: posso praticare un forellino di 1 mm circa, sul tappo del serbatoio? Ho visto che tutte le motoseghe, i decespugliatori e i rasaerba ce lo hanno.

        Commenta


        • Nn sò se questa sia davvero la spiegazione al problema perchè la macchina è fatta per lavorare a 90° rispetto all' orizontale quindi col tappo svitato fuoriuscirebbe miscela, se ho ben capito.
          A meno che lo sfiato è da qualche altra parte visto che originale non è sul tappo.
          Il fatto che funziona bene quando il tappo è lento è ovviamente un buon indizio.
          Mica facile l'arcano....
          Buona Pasquetta.

          Commenta


          • Ricambio di cuore gli auguri e colgo l'occasione per farli a tutti gli utenti del forum...
            detto questo, sono d'accordo anche io che la macchina sia stata progettata per lavorare in un certo modo: in altre parole, se lo sfiato non è presente sul tappo, significa che la macchina, sulla carta, dovrebbe funzionare ugualmente senza. In questi giorni, approfitterò della festa (leggasi:ferie) per ispezionare bene la motosega, ma non mi è sembrato di vedere alcuno sfiato da nessuna parte. L'ideale sarebbe trovare qualcuno che abbia già posseduto la motosega in questione (o l'equivalente Oleomac 233 o le corrispondenti Folux o Olympyk) e abbia affrontato lo stesso problema. E' un peccato, perchè se rimuovo il tappo, la motosega tiene bene anche il minimo. In realtà riesco comunque a lavorare, ma diciamo che se risolvessi anche questo problema, direi che la macchina, considerando oltretutto gli anni di età in rapporto al lavoro che deve fare, sarebbe pressoché perfetta. Sarà vecchia e senza freno catena, ma fino ad ora il suo servizio lo sta facendo.

            Commenta


            • Risolvere i problemi di una macchine è anche questione di soddisfazione personale.
              mi sembra inverosimile che un serbatoio non abbia sfiati!!!!!!!!
              Ci vorrebbe documentazione tecnica a supporto delle nostre teorie.

              Commenta


              • Ecco la documentazione tecnica:

                http://www.efcopower.com/sites/defau...es/233_IPL.pdf

                Alla pagina 5 tav. F sono illustrati gli sfiati dei serbatoi.
                Non è ben chiaro dove siano posizionati ma si dovrebbero trovare

                Commenta


                • Non riesco a ritrovarmi! I tappi, per esempio, non hanno quella specie di fermo sottostante... sembra che alcuni pezzi la mia non li abbia. Domani, con la luce, ispeziono di nuovo la motosega, ma non posso smontare parti perchè devo usarla.

                  Comunque grazie per l'aiuto, adesso vedo di trovarli...

                  Commenta


                  • Aggiorno la discussione: nel frattempo sono successe diverse cose, innanzitutto, non ho trovato alcuno sfiato nel serbatoio e così ho provveduto a forare il tappo della miscela con una punta da 1,5mm e il funzionamento è migliorato di molto, fino a diventare quasi perfetto.
                    Avendo una minima disponibilità economica, e considerando anche che i ricambi di questa macchina iniziano a scarseggiare, ho deciso di acquistare anche un carburatore Tillotson come riserva. Comunque attualmente c'è ancora montato il Walbro e devo dire che dopo un'accurata pulizia e una puntigliosa regolazione, sta funzionando molto bene, sono riuscito anche a farle tenere il minimo, anche a caldo. Qualora dovessi avere altri problemi, so di avere un Tillotson nuovo pronto all'uso, solo da regolare. C'è da dire che il foro nel tappo del serbatoio ha risolto molti problemi, ma devo anche dire che il tubicino della benzina era troppo lungo e faceva un sacco di "curve". Dopo averlo accorciato di circa 1,5 cm, ora va diretto tra pescante e carburatore e adesso la motosega lavora bene anche quando la si inclina (prima tendeva a smagrire la carburazione e spesso si spegneva).

                    Commenta


                    • E' un mistero lo sfiato del serbatoio della tua motosega.

                      La trovata giustissima di forare il tappo del serbatoio la condivido

                      ma mi fà pensare che il tappo non sia quello originale giusto di quel

                      serbatoio.

                      I serbatoi ermetici non credo esistano.

                      Comunque menomale che sia riuscito a farla funzionare regolarmente.

                      Commenta


                      • Ma con il foro nel serbatoio con una punta, quando la inclini, non versa la benzina?
                        I tappi commerciali, come è fatto il foro visto che non perdono?

                        Commenta


                        • Originalmente inviato da pipiella Visualizza messaggio
                          come è fatto il foro visto che non perdono?
                          hanno una valvola e se non ce l'hanno la valvola E' da qualche altra parte.

                          Commenta


                          • Originalmente inviato da sergiom Visualizza messaggio
                            hanno una valvola e se non ce l'hanno la valvola E' da qualche altra parte.
                            Ma se ha controllato e non ha trovato valvole originali da nessuna parte

                            come la mettiamo?

                            Commenta


                            • Originalmente inviato da same leone70 Visualizza messaggio
                              Ma se ha controllato e non ha trovato valvole originali da nessuna parte

                              come la mettiamo?
                              È una motosega nuova appena ritirata dal rivenditore?
                              Ognuno è ciò che è,non ciò che finge di essere....

                              Commenta


                              • Certo che no, è una motosega del 1983, macchina vecchia ma ancora ben funzionante. La Blitz 300 Electronic è l'equivalente della Oleomac 233.
                                Adesso vi posto la foto del tappo:

                                http://www.macchineagricolebiondi.co...leomac-233.jpg

                                questo è il tappo che mi dà come ricambio cercando su Internet, in effetti tutte le Oleomac di quella famiglia che ho visto, hanno quella specie di "fermo" in plastica bianca, mentre la mia macchina non ha alcun fermo. E' possibile che lo sfiato possa essere in qualche modo collegato a questo?

                                Comunque forando il tappo non ho avuto grossi problemi di perdita benzina, anche perchè io ho il vizio di non riempire mai completamente il serbatoio.
                                Altri tappi che ho visto, hanno il buchino nel tappo, ma al di sotto hanno una guarnizione in sughero che fa passare l'aria ma non la benzina. Sui tappi dei motori Tecumseh era così, anche sulla motosega Alpina di mio nonno ho notato questa cosa

                                Commenta


                                • Ma, siamo sicuri che tutti gli attrezzi hanno lo sfiato?
                                  Io sul mio decespugliatre Mitsubishi tl52 se lo lascio fermo con parecchia benzina nel serbatoio, se non mi ricordo di allentare un po' il tappo, questo si rompe per lasciare passare aria, e mi tocca ricomprarlo, il riparatore dice che è fatto a posta, allora non ha il foro, altrimenti non esploderebbe.

                                  Commenta


                                  • Non riesco a capire bene... in che senso non esploderebbe?

                                    Commenta


                                    • Originalmente inviato da pipiella Visualizza messaggio
                                      Ma, siamo sicuri che tutti gli attrezzi hanno lo sfiato?
                                      se non entra aria ,il serbatoio non potrà mai svuotarsi.
                                      Nei mezzi in cui non c'è rischio di fuoriuscita di carburante,lo sfiato potrà essere "aperto",l.
                                      In una motosega che può essere usata in tutte le posizioni,ci sarà probabilmente una valvola,che lasci entrare aria ma non uscire carburante.
                                      Ognuno è ciò che è,non ciò che finge di essere....

                                      Commenta


                                      • In effetti può essere. Non conoscendo la storia di questa motosega (ricordo che è stata recuperata lo scorso ottobre nella cantina della vecchia casa di mia nonna, ed era ferma da oltre 20 anni) e non avendo nemmeno a disposizione un manuale di officina, non sono in grado di dirvi se la motosega abbia subìto interventi o sostituzione di pezzi, i tappi sembrano quelli originali, informandomi in giro ho scoperto che nel serbatoio olio c'è un forellino con inserita una piccola coppiglia, che mantiene il foro sempre aperto facendo passare aria. In quello della miscela però, questo sistema non c'è.

                                        Commenta


                                        • Originalmente inviato da SuperUCCU Visualizza messaggio
                                          Non riesco a capire bene... in che senso non esploderebbe?
                                          Nel senso che la parte superiore del tappo si stacca completamente, mi è successo già 2 volte.

                                          Commenta


                                          • Originalmente inviato da SuperUCCU Visualizza messaggio
                                            In effetti può essere. Non conoscendo la storia di questa motosega (ricordo che è stata recuperata lo scorso ottobre nella cantina della vecchia casa di mia nonna, ed era ferma da oltre 20 anni) e non avendo nemmeno a disposizione un manuale di officina, non sono in grado di dirvi se la motosega abbia subìto interventi o sostituzione di pezzi, i tappi sembrano quelli originali, informandomi in giro ho scoperto che nel serbatoio olio c'è un forellino con inserita una piccola coppiglia, che mantiene il foro sempre aperto facendo passare aria. In quello della miscela però, questo sistema non c'è.
                                            Prova ad avvitare una piccola vite con un o-ring minuscolo nel forellino fatto sul tappo in modo da regolare, svitando o avvitando la vite, lo sfiato del serbatoio

                                            Commenta


                                            • Originalmente inviato da SuperUCCU Visualizza messaggio
                                              .... In quello della miscela però, questo sistema non c'è.
                                              ci sarà uno sfiato dedicato messo in un'altra posizione ... mica deve essere per forza nel tappo

                                              Commenta


                                              • Rieccomi... sono alle prese ancora con la famosa Blitz 300 electronic. In questo periodo la stiamo usando parecchio... adesso è subentrato un altro piccolo disturbo:
                                                inclinando la motosega per abbattere piccoli tronchi, la carburazione si ingrassa al punto da fare spegnere la macchina e per poter lavorare decentemente, sono costretto a fare il pieno di miscela fino a metà. Non credo siano i paraolio dell'albero, perchè se così fosse si dovrebbe smagrire la carburazione, e non ingrassare. Il primo indiziato, a mio avviso, è il pescante, che essendo ancora il suo originale potrebbe essere intasato. Non si potrebbe mettere una valvola di non ritorno sul tubicino della miscela?

                                                Commenta


                                                • Gentile utente, mi farebbe piacere capire perchè nella condizione

                                                  descritta la carburazione sarebbe grassa?

                                                  Da cosa lo si deduce?

                                                  Grazie.

                                                  Commenta


                                                  • Stai ironizzando su quanto ho precedentemente detto? Giuro che non mi invento nulla, non scherzo e quando dico le cose, le dico con cognizione di causa: una carburazione grassa si riconosce subito: la motosega perde forza di taglio, il rendimento del motore diventa decisamente "ruvido" e fa fatica a prendere giri tanto da somigliare a un 4 tempi... ma soprattutto, la candela si bagna. Più grassa di così c'è solo la mia panza!!!

                                                    Aggiungo inoltre che se ci fossero problemi ai paraoli, la carburazione si smagrirebbe... e i sintomi da carburazione magra sono molto simili a quando utilizzi la motosega quando stai per esaurire la miscela...

                                                    Commenta


                                                    • Pare che si sia svelato il mistero: mi sono armato di pasta rossa e mi sono cimentato nello smontaggio del serbatoio: lo sfiato del serbatoio miscela è presente: c'è una coppiglia in un foro situato sulla parete laterale della motosega, dietro al carter avviamento. Questo foro era otturato da sporcizia e segatura di ogni genere. Ho inoltre sostituito il pescante con uno moderno e ben funzionante. Ho un po' tribulato per rimettere la pasta rossa come guarnizione (la casa non fornisce più la sua originale) ma verificando le tenute, non noto alcuna perdita nè di olio, nè di miscela. Ora sfortunatamente non ho legna da tagliare, ma settimana prossima credo che torneremo in azione e valuterò se la riparazione avrà avuto l'effetto desiderato. Per ora comunque, fatta girare per un po', sembra regga bene il minimo e la carburazione si mantiene costante.

                                                      Commenta


                                                      • Originalmente inviato da sergiom Visualizza messaggio
                                                        E' da qualche altra parte.
                                                        Originalmente inviato da SuperUCCU Visualizza messaggio
                                                        innanzitutto, non ho trovato alcuno sfiato nel serbatoio e così ho provveduto a forare il tappo
                                                        ecco, ora lo hai trovato!

                                                        Commenta


                                                        • Ora posso richiudere il tappo con una vitina... o ricomprare un tappo nuovo.

                                                          Commenta


                                                          • Ero sicuro che ci fosse lo sfiato e lo avresti trovato. Io dico che il problema è risolto e la macchina funzionerà benissimo.

                                                            Commenta


                                                            • La cosa assurda è che lo sfiato c'era... ma per vederlo avrei dovuto smontare tutto il carter dell'avviamento, che in realtà sono 3 viti.
                                                              Teoricamente sarebbe anche spiegato il perchè del fatto che ogni volta che facevo il pieno fino all'orlo, faceva fatica ad andare: lo sfiato veniva coperto dalla miscela e non aspirava...
                                                              Comunque avendo trovato anche una vite del carter parzialmente smollata, è possibile che qualcosa passasse anche da lì.

                                                              Commenta

                                                              Annunci usato

                                                              Collapse

                                                              Caricamento...
                                                              X