MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

Dumper Icom DR12 in fase di "restauro"

Collapse
X
  • Filtro
  • Data
  • Visualizza
Clear All
new posts

  • Dumper Icom DR12 in fase di "restauro"

    Buonasera a tutti,
    sto cercando di rimettere in forma un vecchio dumper da cava di proprietà del mio vicino di casa.
    Il mezzo in questione è un Icom DR 12, con motore Ruggerini CRD 100. Molti anni fa il precedente proprietario aveva eliminato il cassone (che credo fosse ribaltabile) sostituendolo con un pianale in legno, e aveva inoltre invertito la postazione di guida.
    Domani farò qualche foto e le aggiungerò qui.
    Il motore, da quanto ho potuto capire, è stato prodotto prima del 1980, inoltre il dumper era fermo in un box metallico ed inutilizzato da ben più di 15 anni. Credo che il mezzo in sè (telaio+motore) sia stato prodotto a fine anni '70.

    Nelle scorse due settimane ho fatto indagini innanzitutto sul motore di questo mezzo (di motori diesel per mezzi agricoli non sapevo assolutamente nulla). Qui nelle vostre discussioni ho trovato informazioni molto utili, che (con l'aggiunta della visione di alcuni video e con lo studio del manuale d'officina trovato circa una settimana fa) mi hanno permesso di farlo ripartire!
    Lo scorso martedì pomeriggio il piccolo dumper (già battezzato "Cricchetto" dai figli del mio vicino) è finalmente uscito dal box e si muove senza problemi.
    Oggi ho passato qualche ora a togliere qualche ulteriore strato di sporcizia (ma ne avevamo già tolta molta mentre era ancora nel box).
    Nei prossimi giorni sarà il turno dell'impianto frenante, che non produce alcun effetto. Per fortuna il freno di stazionamento funziona (agisce sull'albero di trasmissione fra i due assali).

    Qualche dettaglio:
    • Motore Ruggerini CRD 100, 750cc circa, 13,5 CV, diesel monocilindrico, con avviamento elettrico aggiunto successivamente all'acquisto.
    • Cambio a 4 marce, con invertitore.
    • Trazione a 4 ruote motrici.
    • Impianto frenante di tipo idraulico, freni a tamburo.

    Ho sostituito il filtro del gasolio, messo olio motore q.b., pulita scatola filtro aria e messo olio motore pulito nella vaschetta della scatola filtro. Cambierò anche il filtro olio motore fra qualche giorno, quando farò il secondo cambio olio per drenare le schifezze che col movimento di questi giorni si saranno depositate in fondo al motore.
    Ovviamente ho anche sostituito la vecchia batteria da 80Ah con una nuova da 95, e sostituito pure i morsetti batteria e il cavo di massa.
    Domani indagine approfondita sull'impianto elettrico (anche se estremamente "di base"), poiché ho rilevato che quando il motore è in moto ai capi della batteria la tensione è solo di 12,5V, mentre dovrebbe essere superiore ai 13 (di solito, quando una batteria riceve tensione adeguata alla ricarica è almeno 13,5).

    Ho notato oggi qualche piccola perdita di olio, forse solo dalla copertura del vano in cui installare la pompa idraulica (prevista fra le opzioni). Spero di risolvere semplicemente con una nuova guarnizione.
    Anche il differenziale posteriore ha qualche perdita, per quanto riguarda l'anteriore potrò capire qualcosa in più quando ci sarà un po' più di pulizia.
    La vaschetta del liquido freni era più secca del deserto... forse è per quello che non frena per nulla???
    Scherzi a parte, non so se in un circuito frenante idraulico di 40 anni fa può andar bene del liquido freni "DOT4" di produzione attuale: ecco qui la prima domanda. Qualcuno mi sa dire qualcosa a riguardo?

    Inoltre, ho lungamente cercato in rete notizie riguardo ad "Icom" e a "Gecom", ma solo in un post in questo forum ho trovato la notizia che la Gecom faceva parte della "Cometto Group". E sempre qui ho trovato che la ditta Benevelli produceva ricambi per alcuni modelli di dumper Gecom. Ho scritto una email, ma per ora non ho riscontri.
    Se qualcuno avesse qualche informazione tecnica e/o storica su Icom e Gecom, sono qui tutt'orecchie.
    Le uniche info tecniche per quanto riguarda la manutenzione sono riportate nella targhetta "Tabella di lubrificazione" applicata al telaio vicino alla targhetta di identificazione del veicolo:


    Spero di non avervi annoiato con il mio lungo post di apertura...
    A domani con le foto di Cricchetto.

  • #2
    Brevemente... vi presento Cricchetto:




    Questa mattina ho rilevato l'impianto elettrico, in serata ho fatto vari controlli con schemi elettrici del manuale del CRD 100 e con altri trovati in rete per il Dynastarter.
    Poco fa ho trovato una discrepanza su un collegamento che controllerò sul mezzo domattina. Poi metterò anche le info sull'impianto elettrico, preferisco non scrivere cose su cui ho ancora un dubbio.

    Commenta


    • #3
      Ciao Etorty.
      Complimenti davvero per l'opera di ristrutturazione.
      Perchè non provi a postare anche un video con il dumper in moto?

      Cercando la ICOM ho notato che in diverse pagine che propongono vecchi ricambi, specie EBAY, viene associata la ICOM alla GECOM come se fossero la stessa cosa.
      Mentre sulla ICOM non si trova info... la GECOM viene citata in questo vecchio argomento del 2004>
      IL PRIMO IDRAULICO
      Gianni Palma

      Commenta


      • #4
        Interessante la discussione sul "Primo idraulico"!
        Bello sapere che è opera di casa nostra.

        Per quanto riguarda il video, vedrò se riesco a fare qualche ripresa decente e come fare per pubblicarlo qui.

        Nel frattempo ho verificato il mio dubbio sull'impianto elettrico, e ho trovato che effettivamente c'era un problema: un cablaggio non corretto (fatto 30 o più anni fa) non permetteva alla batteria di ricaricarsi.
        Questo lo schema del cablaggio che ho trovato:


        E questo lo schema di come avrebbe dovuto essere:


        Ho sistemato il collegamento fra il connettore "B+/51" del regolatore e la batteria (in realtà ho semplicemente collegato il B+/51 all'ingresso del solenoide di start, e poi ho sfruttato il cavo di grossa sezione già esistente che durante la fase di avviamento porta la corrente al motorino di avviamento). Ora la batteria va in carica correttamente, quando necessario.

        Prossimo passo: sistemare un paio di guarnizioni del motore e cercare di rendere attivo e sicuro l'impianto frenante.

        Inoltre, ieri facendo pulizia con i miei tre "aiutanti di campo", abbiamo scoperto delle cifre impresse sul motore dietro al comando dell'acceleratore.
        Si tratta del numero di serie del motore, e pure del modello.
        E con sorpresa, abbiamo visto che si tratta - quasi certamente - di un CRD 90.
        Non ho fatto foto, ancora, ma più tardi forse riesco e le aggiungo.

        Commenta


        • #5
          Effettivamente sembra proprio che sia un CRD 90.
          Ho il manuale d'officina del CRD 100, e avevo notato alcune differenze fra ciò che vedevo stampato e la realtà che avevo sotto gli occhi... ma non riuscivo a darmi una spiegazione, non avendo mai visto il modello "CRD 90" nominato da nessuna parte.
          Ora - effettivamente - mi piacerebbe trovare il corretto manuale d'officina e le specifiche del motore che ho sotto le mani.

          Commenta


          • #6
            Aggiornamenti sui lavori.
            Qualche giorno fa ho smontato la pompa freni, dopo aver tentato di riempire il circuito frenante. I bulloncini di spurgo delle ruote posteriori si svitano, ma solo da una ho visto uscire qualche "minima" cosa... dall'altra nulla. Ho fatto qualche indagine aprendo un giunto "femmina/femmina" che separa la parte anteriore da quella posteriore, ma anche di lì non usciva nulla di interessante.
            Le ruote anteriori sembra che abbiano dei bulloncini di spurgo differenti: non riesco a svitarli con la stessa chiave che uso per le posteriori. Vedrò più avanti.

            Ho pulito per bene la pompa freni e la vaschetta del liquido.
            Oggi avrei voluto smontare le ruote posteriori per dare un'occhiata all'interno (tamburi, ganasce e cilindretti). Ho potuto svitare abbastanza facilmente i dadi della ruota posteriore sinistra, mentre per quella di destra ho tribolato parecchio.
            Dopo averci perso circa un'ora e aver spruzzato abbondante spray sbloccante mi sono reso conto che la ruota posteriore destra ha i prigionieri con il filetto al contrario.
            Nei vari tentativi sono anche riuscito a farmi un po' male e a danneggiare la chiave a cricchetto da 1/2".

            Non sono un meccanico... ma non mi aspettavo proprio una cosa simile. Le tacche sui dadi con filetto al contrario sono pochissimo visibili, sono appena appena accennate. Il tutto era poi coperto da una bella mano di vernice rossa data su dadi, perni, cerchione, valvola della camera d'aria... per cui non si capiva nulla, in principio.

            Non so come siano le ruote anteriori (anche lì la vernice rossa abbonda), ma ovviamente indagherò bene a fondo prima di decidere da che parte "svitare".

            Vabbè. Il resto è rimandato a quando la schiena non mi farà più male.
            Nel frattempo devo anche acquistare una nuova chiave a cricchetto da 1/2".

            Commenta


            • #7
              Dimenticavo un paio di aneddoti:
              qualche giorno fa un signore che abita nella borgata adiacente alla mia mi ha detto che si ricorda molto bene di quando lui e il precedente proprietario di Cricchetto andavano su e giù con il dumper a caricare pietre e sabbia nel torrente, e mi diceva che già allora i freni erano decisamente scarsi in quanto ad efficacia... spero che la mia cura "ricostituente" dia gli effetti sperati: i freni sono molto importanti...
              Inoltre, una signora che abita qui nella mia stessa borgata mi ha detto che quando lei si è trasferita qui dalla sua borgata d'origine (era il 1961) il piccolo dumper era già qui, ed era l'unico mezzo di "spostamento cose" della borgata. Tutti (la borgata contava ben 60 abitanti, all'epoca) facevano affidamento sulle sue 4 ruote motrici.

              Quindi si tratta di un mezzo che possiamo definire... "diversamente giovane".

              Commenta


              • #8
                Originalmente inviato da etorty Visualizza messaggio
                Quindi si tratta di un mezzo che possiamo definire... "diversamente giovane".
                Noi al nostro rione abbiamo un fontanile a 3 vasche di cento anni come "monumento".
                Voi potreste avere "Cricchetto"!

                Di sicuro in questi 60 anni è stato immortalato involontariamente più volte.
                Gianni Palma

                Commenta


                • #9
                  Aggiornamenti:
                  domani prendo la nuova chiave a cricchetto da 1/2", dopo la "sosta" dal chiropratico. Speriamo bene.
                  Ho trovato chi produce pompe freno uguali a quella che ho smontato, probabilmente ne metterò su una nuova, quando avrò sottomano i cilindretti.
                  Non so se vìolo qualche regola del forum mettendo il link della ditta che ho contattato... spero di no.
                  https://www.golinelliloris.com/
                  Li ho sentiti anche al telefono (dopo la loro veloce risposta via email). Ho avuto un'ottima impressione e per questo mi permetto di nominarli qui. Magari può essere utile a qualcuno.

                  Ieri ho tolto la vernice rossa dai dadi delle ruote anteriori: entrambe hanno filetti "normali".
                  Resta un mistero il motivo per cui la ruota posteriore destra ha i filetti al contrario.

                  Non so bene che cosa troverò dopo aver tirato giù le ruote.
                  Ho idea di come è fatto il freno a tamburo di un'auto e di una moto, ma sulle ruote di un trattore non ho mai fatto nulla.
                  Vedo che (con la ruota ancora montata) c'è una parte centrale sporgente (...mozzo ruota?), con 6 bulloni (speriamo che i filetti siano "normali" ).
                  Ruota posteriore:

                  Dovrò svitare quei bulloni (freccia rossa) per smontare il tamburo e arrivare a vedere ganasce e cilindretti?

                  Ruota anteriore:

                  Oltre ai 6 bulloni vedo che c'è anche una copertura centrale (freccia gialla). Qualcuno ha info a proposito?

                  Non ho mai smontato nulla di simile.

                  Commenta


                  • #10
                    salve a tutti .. sotto il coperchio (freccia gialla) troverai un dado regolabile con coppiglia come i mozzi delle vecchie 500fiat serve per dare il giusto gioco hai cuscinetti del mozzo ruota, nulla di che sfili la coppiglia e sviti il dado. nel rimontarlo devi avvitarlo chiudendolo per ultimo dopo aver montato la ruota fatta girare a mano e stingendo il dado sino a quando la ruota stessa non ha più gioco. spero di essermi spiegato bene. un saluto

                    Commenta


                    • #11
                      Ok, grazie, credo di aver capito.
                      Quindi dovrò comunque anche svitare quel dado (immagino sarà abbastanza grosso... spero di avere la bussola giusta), per togliere il tamburo ed accedere al cilindretto e alle ganasce.
                      Invece per le ruote posteriori? Non capisco come mai quel coperchio non c'è.
                      Comunque, se la procedura è quella di svitare il dado grosso per le ruote anteriori, credo non ci saranno differenze per quelle posteriori. Tale dado sarà forse dentro alla parte sporgente, chiusa dai 6 bulloni indicati dalla freccia rossa, credo.
                      Vedrò... se in settimana riesco a rimettermi al lavoro (schiena permettendo) aggiornerò la discussione con qualche foto.

                      Nel frattempo, ieri pomeriggio, ho trovato i due tappi per l'ingresso olio (uno sfiatatoio e uno per il rabbocco). I due pezzi "base" li avevo già ricevuti qualche giorno fa, quindi prima o poi potrò ripristinare anche il punto di ingresso olio motore che era stato "rattoppato" molto tempo fa.

                      Commenta


                      • #12
                        un saluto a tutti..se hai pazienza domani dovrei mettere mano a un assale simile al tuo per finire di sfilare il giunto che è rotto a quel punto posso vedere come si smonta il tamburo e darti indicazioni maggiori(,io il dado l'ho smontato per questo motivo). il mio damperino è molto simile al tuo ma non riesco a capire di che marca sia e soprattutto la marca dell assale..se posso chiederti una cortesia la marca del tuo è stampigliata da qualche parte? ti ringrazio in anticipo

                        Commenta


                        • #13
                          Ciao @gianc65,
                          ti ringrazio anticipatamente per tutte le info!
                          Per quanto riguarda gli assali del mio ora non ho info riguardo ad un produttore o ad un modello nello specifico. Ora Cricchetto è nel box (in cui ha dormito per quasi 20 anni) perché lì il fondo è ben solido e potrò appoggiarlo sui cavalletti per lavorare alle ruote. C'è di buono che è sopra alla buca sapientemente costruita dal vecchio proprietario. Se oggi riesco a curvare la schiena senza farmi dei danni provo a scendere (purtroppo non c'è la "tipica" scaletta sul lato corto) e guardo bene con una lampada. Se trovo qualcosa di utile stampato o inciso sugli assali prendo nota e faccio qualche foto.

                          Aggiornamento sui lavori in corso: ieri ho sostituito la colonna di immissione olio motore, che evidentemente si era rotta (chissà quanto tempo fa) ed era stata sostituita dal precedente proprietario con qualcosa "fatto in casa": un paio di curve di tubi idraulici di metallo e un tappo, bucato in 4 punti per far "respirare" l'interno del motore.
                          Nel primo tratto curvo, subito sotto il tappo, avevo anche trovato un pezzetto di rete metallica molto fine, probabilmente aveva lo scopo di "filtrare" eventuale sporcizia.

                          Prima della cura:


                          Dopo la cura:


                          Spero che resista alle vibrazioni... è tutta plastica. :week:
                          Ovviamente ho anche rifatto la guarnizione che sta fra il "piede" della colonnina e il motore.

                          Anche lo sportellino (che credo proprio sia originale) avvitato con 4 brugole che da accesso alla presa di forza per una opzionale pompa idraulica è pure di plastica... l'ho verificato quando l'ho smontato per rifare la guarnizione che ci sta dietro (perdeva olio).
                          Non mi aspettavo di trovare pezzi non metallici su un motore così vecchio... evidentemente mi sbagliavo.

                          Commenta


                          • #14
                            Oggi ho "preso coraggio" e ho tolto la ruota posteriore sinistra (quella coi filetti "normali").


                            Quindi mi sono reso conto che è indispensabile svitare i 6 bulloni per poter procedere.
                            L'ho fatto (vedi foto sopra) e poi ho capito che quella parte piatta avvitata con i bulloni è la parte terminale del semiasse posteriore. Non avevo mai smontato qualcosa di simile, quindi navigo "a vista".


                            Suppongo che per poter procedere dovrò sfilare completamente il semiasse, poi pulire per bene dal vecchio grasso, poi svitare il dado (...passante, se ho capito bene) che ho sentito indagando con un fil di ferro sotto al grasso.
                            Dopodiché - forse - potrò sfilare il tamburo. Credo.
                            Se qualcuno mi può dire se sto facendo stupidate o no, mi fa un gran piacere. Ho cercato online un esploso che mi facesse capire come sono assemblate le ruote, ma non ho trovato nulla. Probabilmente non ho cercato bene, qualcosa da qualche parte ci sarà pure...
                            Se qualcuno ha un esploso di un mezzo con gli assali simili ai miei me lo fa sapere?

                            Mozzo ruota anteriore senza coperchio:


                            qui invece mi pare di riconoscere ciò che mi ha indicato @gianc65 nel suo post del 08/04 h22:45. Quindi è il contrario di quel che succede nella ruota posteriore.

                            Inoltre, sono sceso sotto al dumper, per cercare info stampate o incise sugli assali.
                            Non ho visto nulla... purtroppo ci sono alcune mani di vernice molto spessa, che magari mascherano qualche cosa... domani se riesco indago meglio e faccio qualche foto da sotto. Si sa mai che possano servire a qualcuno.

                            Commenta


                            • #15
                              un saluto a tutti.. allora per smontare il tamburo in questione devi togliere il tappo, via la coppiglia svitare il dado da 30/32mm svitare i 6 bulloni da" 14mm" togliere la flangia/ coperchio e a quel punto se non trovi nulla di svitabile con un fiasco di svitol , una damigiana di pazienza, martello e vagonata di imprecazioni a scelta..dovresti riuscire a separare il mozzo dal tamburo. in poche parole sul tamburo sono avvitati i5 prigionieri dei dadi ruota sopra viene applicato il" mozzetto" poi flangia, dado, . questo in teoria perchè per via della ruggine non si capisce bene.

                              Commenta


                              • #16
                                @gianc65: grazie molte!
                                La tua previsione di dado con coppiglia era azzeccata.
                                Per quanto riguarda "svitol, pazienza, martello e imprecazioni assortite" diciamo che sono ben attrezzato. Sto andando coi piedi di piombo anche perché - purtroppo - la schiena non mi aiuta. Ho pochissima autonomia e pochissime posizioni che non peggiorano la situazione... se solo quei 5 filetti della ruota posteriore destra fossero stati "normali"... probabilmente in questo momento avrei già i cilindretti in mano.

                                Inoltre, stando sotto in cerca di info sugli assali, ho fatto una interessante scoperta: i due tubi di gomma che dovrebbero portare il liquido freni ai cilindretti delle ruote sterzanti, sono collegati ad una "T" che è collegata a... NULLA.
                                Quindi la pompa freni che ho smontato portava il liquido solo all'asse posteriore... dovrò ovviamente inventarmi il modo di collegare anche l'asse anteriore.

                                Commenta


                                • #17
                                  ciao etorty il messagio precedente è riferito al ponte sterzante,(anteriore) il semiasse in foto devi sfilarlo pulire il grasso e se non trovi nulla di svitabile vale quello che ti ho descitto precedentemente. spero che questo ti possa aiutare.purtroppo non sapendo che tipologia di assale sia anche io vado a naso/esperienza. un saluto e attendo nuove info..

                                  Commenta


                                  • #18
                                    sul mio ci sono 3 T ovvero pompa- T asse ant e post e 1T ant dx sx e 1T post dx sx

                                    Commenta


                                    • #19
                                      Grazie @gianc65!
                                      Per quanto riguarda gli assali, fa piacere avere un confronto sul "da farsi", anche se basato sul naso/esperienza. Già il fatto che ad entrambi sembri logico fare una certa cosa è un buon indizio del fatto che la strada può essere quella giusta.

                                      Oggi cercherò di fare qualche foto agli assali.

                                      Per quanto riguarda le T, in effetti anche sul mio la distribuzione è la stessa. Ma sulla prima T l'uscita che (credo) andava all'asse anteriore è stata chiusa con un tappo. E la T che unisce i tubi in gomma dell'asse sterzante ha l'ingresso aperto (si vede bene il filetto). Quindi manca del tutto un tubo con i relativi dadi. Dovrò provvedere in qualche modo (tubicino, attrezzo per curvare, dadi, svasatrice...). Vabbé... vedremo.

                                      Commenta


                                      • #20
                                        Oggi ho fatto qualche indagine e ho trovato (sotto alla sporcizia e ad alcune mani di vernice) alcune sigle sugli assali. Non so se possano essere utili o meno.
                                        Purtroppo per essere meglio intelligibili dovranno essere ripulite dalla vernice presente. Oggi non son riuscito a far di meglio.
                                        Sull'asse anteriore leggo "Front Axle", poi "US PAT 1965618" e un altro numero che non identifico bene.













                                        Sull'asse posteriore, ancora peggio... c'è scritto qualcosa, ma con la vernice sopra i caratteri sono appena accennati...







                                        Commenta


                                        • #21
                                          un saluto a tutti,ti ringrazio per la collaborazione etorty, vedo che hai fatto un bel lavoro di "ricerca".. la scritta US , un cuscinetto della boccia del mio marcato timken 11590, un accenno da terzi di jeep willy.. mi fa pensare a qualcosa di americano. per il tuo posteriore invece sembrerebbe più italiano "campagnola" AR51. per il tubo mancante una volta misurata la lunghezza si può provare in demolizione da qualche vettura, io l'ho gia fatto in altre occasioni, la filettatura è uguale.

                                          Commenta


                                          • #22
                                            scusa se sono un po sintetico..ma la tastiera non è ii mio forte..un saluto alla prossima!!

                                            Commenta


                                            • #23
                                              forse ci siamo..jeep willy mb sul sito classico e..y trovi quello che cerchi nelle descrizioni dei particolari certi venditori ti fanno vedere il disegno spaccato..!! aggiorno sul sito G 503 addirittura ti fanno vedere le marche delle 3 varianti!!!! buona ricerca by

                                              Commenta


                                              • #24
                                                Ciao,
                                                ho visto un'ora fa il tuo post (mi sono alzato causa mal di testa), ho dato un'occhiata e ho visto molte foto che corrispondono a quel che vedo qui.
                                                Oggi pomeriggio quando ho visto la scritta "US PAT" ho pensato a qualcosa di "ammerigano". Ma non sarei mai arrivato alla Jeep Willys.

                                                ...vuoi vedere che a Pozzuoli, dove aveva sede la Icom, utilizzavano pezzi di veicoli militari americani dismessi dall'esercito USA? Quando avrò tirato giù almeno un tamburo posteriore e uno anteriore avrò il quadro più chiaro. Ma già ora ho visto cose molto molto interessanti.
                                                Ora torno a cuccia e spero che il mal di testa mi lasci dormire.

                                                GRAZIE davvero per le preziosissime informazioni!

                                                Commenta


                                                • #25
                                                  Oggi ho fatto un altro po' di pulizia sull'assale anteriore, e ho confrontato ciò che ho visto fra stanotte e stamattina sui mari manuali/esplosi/spaccati/foto trovate sul sito G503 indicato da @gianc65.
                                                  A memoria c'era qualcosa che non quadrava... avevo dentro di me la vocina che mi diceva "qualquadra non cosa".

                                                  Fondamentalmente... tutta la trasmissione è stata montata (credo dalla Icom, direttamente) al contrario.
                                                  Cioè: gli assali sono messi "sottosopra", l'albero di trasmissione che sulle Jeep Willys risulta a destra del senso di marcia, nel dumperino invece è a sinistra.
                                                  Ne consegue che le scatole dei differenziali sono, come detto sopra, "sottosopra". Ma qualcuno ha fatto un buco nella parte che ora sta in basso, mettendoci un tappo con dado quadro, per far fuoriuscire l'olio dei differenziali quando si fa il cambio.

                                                  Guardando bene, anche l'asse posteriore sembra quello di una Jeep Willys. Ho smontato il semiasse posteriore sinistro e tolto il grasso che mascherava il dado e il resto (ora che ho visto le sezioni e gli esplosi posso agire con più tranquillità). Nei manuali ho visto che per svitare i due dadi (inframmezzati da una rondella con fermo di sicurezza) serve una chiave a tubo piuttosto grossa. Indagando, ho trovato che dovrebbe essere da 2" 1/8. Togliendo il grasso ho misurato col calibro il primo dado... ed è esattamente da 2" 1/8. Questo indizio mi fa propendere per la provenienza americana anche per l'asse posteriore.
                                                  Ora (ovviamente) non ho una bussola di quella dimensione. Devo indagare fra i vecchi ferri rinvenuti nel box per vedere se - per caso - c'è una chiave a tubo esattamente di quella dimensione. Se non trovo nulla, in settimana spero di trovarne una dalla ferramenta meccanica di riferimento.

                                                  Inoltre, nei manuali è indicato che sull'asse posteriore la ruota sinistra (nei modelli Willys) ha i dadi con filetto "al contrario". Essendo la trasmissione montata sottosopra... la maledetta ruota nel mio caso stava a destra. Notare che in alcuni modelli (di produzione Ford, non Willys) non c'era questa differenza... tutte le ruote avevano i dadi nel senso "normale". Proprio a me doveva capitare 'sta roba...

                                                  To be continued...

                                                  Commenta


                                                  • #26
                                                    salve a tutti..non sei solo ad avere quel ponte..anche il mio è cosi.. ma almeno tu hai lo sterzo davanti nel mio oltre ad avere i bulloni sinistrosi su di un lato il mio sterza dietro e per non far mancare niente ha il giunto omocinetico. mi avevano parlato di willy ma nelle precedenti ricerche trovavo solo giunti cardanici e quello mi scartava l'ipotesi giusta. ricordati che i dadi in pollici sono dei "registri" e una chiave decimale può far il lavoro egregiamente, non dovrebbero essere stretti forte. una curiosità la dicitura icom dr 12 è da qualche parte?saluti alla prossima

                                                    Commenta


                                                    • #27
                                                      Ciao,
                                                      allora siamo "colleghi di ponte"!

                                                      L'asse di trasmissione è a destra o a sinistra rispetto all'asse del tuo?
                                                      Considerando l'asse sterzante come "asse anteriore", diciamo. Sono curioso... Puoi anche verificare se i differenziali sono a testa "in su" o a testa in giù. Di fatto i differenziali nel mio caso sono a gambe all'aria.

                                                      La direzione di marcia sul mio era stata modificata dal precedente proprietario, che era un meccanico piuttosto capace, da quel che mi hanno detto.
                                                      Per quanto riguarda i dadi, se trovo la chiave giusta la prendo. Altrimenti poi provo con una chiave metrica "simile".
                                                      Oggi ho ripulito il dado dell'asse anteriore, e l'ho misurato col calibro. Mi viene fuori una dimensione in pollici strana. Domani magari provo ad "abbracciarlo" con una bussola da 32 mm (che è la misura metrica appena superiore). Vediamo quanto "balla".

                                                      Sul mio il giunto che sta fra la puleggia che trasmette il moto all'uscita della scatola cambio e l'assale anteriore è cardanico. Anche per il differenziale posteriore stessa cosa. Non ricordo se c'è un altro giunto da qualche parte... domani verificherò.

                                                      La targhetta DR 12 è posta a fianco della targhetta con le specifiche dei lubrificanti, e riporta pure indirizzo e numero di telefono della Icom, casomai uno ne avesse bisogno... Magari provo a chiamare... chissà se mi risponde qualcuno?

                                                      Interessante vedere che ora (ho dato un'occhiata con GoogleMaps) in Via Campana, 141 a Pozzuoli c'è un campo... mi aspettavo almeno di vedere dei resti di capannoni... boh?

                                                      Commenta


                                                      • #28
                                                        buongiorno..appena posso guardo la posizione del ponte.. sul sito militare ci sono i video dello smontaggio di entrambi i ponti. alla prossima!!

                                                        Commenta

                                                        Annunci usato

                                                        Collapse

                                                        Caricamento...
                                                        X