MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

EDC avaria motore

Collapse
X
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • EDC avaria motore

    Ciao a tutti, c'è qualcuno che puo consigliarmi? Ho un iveco daily nuovo comprato a maggio, funziona bene pero stamani mi si e accesa la spia EDC, e il computer di bordo mi dice : avaria motore 136 e 139, non mi ritrovo il libretto uso e manutenzione e non so esattamente a cosa corrispondono. Posso lunedi rischiare e fare 200 km? C'è qualcuno che sa a cosa corrispondono tali avarie? Grazie a tutti.

  • #2
    Ciao, tranquillo ... (più o meno!). nel senso che non si spaccherà nulla in viaggio, però il 136 è abbastanza serio, mentre il 139 è molto meno grave.

    136 = errore su segnale pressione rail. Può essere in corto circuito a massa, circuito aperto o sensore difettoso.
    Non ci sono pericoli per l'integrità del motore, perchè la centralina riceve segnali errati ma se ne accorge e comunque si protegge attuando, se necessario, strategie di sicurezza che possono andare da una riduzione di giri e di potenza fino allo spegnimento del motore.
    Se intraprendi il viaggio, rischierai appunto quello. O può darsi che non succeda più niente perchè nel frattempo il difetto è andato a posto da solo.

    139 = segnale del debimetro fuori range. Corto circuito a massa, a positivo o circuito aperto.
    Reazioni del sistema: riduzione di potenza ed esclusione del sistema EGR.
    Sarà da mettere a posto, ma (se fosse solo per questo) si può continuare il viaggio e farlo aggiustare dopo con calma.

    In ogni caso, quando andrai a farlo riparare, attenzione che non ti sostituiscano subito i sensori senza guardare altro, prima devono "battere" la linea, i connettori, le masse ecc. per escludere ogni altra possibilità, la sostituzione del sensore dev'essere l'ultima cosa da fare.

    Commenta


    • #3
      In effetti mi si e gia accesa un'altra volta circa 2 settimane fa, poi dopo aver riavviato il motore si e spenta, poi un altro giorno ho notato un calo di giri che e scomparso lo stesso al riavvio del motore. Non l'ho ancora fatto controllare perché faccio orari che non me lo permettono, voglio provare a usarlo tutta la settimana e farlo controllare sabato, a meno che non mi lasci a piedi prima. Speriamo bene. Grazie per la risposta.

      Commenta


      • #4
        Allora è un cosiddetto "guasto intermittente", che va e viene magari solo per un contatto incerto nei connettori a pettine o un po' di umidità in qualche capocorda che fa variare la resistenza del cavo .

        La riduzione di giri del guasto 139 è fatta apposta per forzare il conducente ad andare in officina, altrimenti non si accorgerebbe di niente. Tutto funziona bene (anzi meglio) però aumenta l'inquinamento, e questo con Euro 4 e 5 non lo tollerano più.

        Commenta


        • #5
          tutta la settimana non mi ha datto problemi, ieri dopo l'orario di officina a 4 o 5 di km da casa mi si e riaccesa, prima 2 volte e subito si e spenta, poi fissa, quindi ho spento e riavviato il motore e si e spenta. Penso sia un falso contatto.Mi sa che per ora non lo fermo

          Commenta


          • #6
            Salve a tutti ...sono nuovo di questo forum,ho trovato molto esaustive le illustrazioni di engineman,siccome anche io ho un daily e pure a me si e accesa quella spia e poi si e spenta,volevo sapere dove posso cercare il falso contatto per cercare di sistemarlo?Devo anche dire che questo cavolo di furgone sta iniziando a stufarmi ,troppi problemi,ognittanto ne ha una...grazie in anticipo a chi mi illumina

            Commenta


            • #7
              Ciao, così è un po' generico, l'accensione della spia può essere causata da decine di anomalie diverse.

              Solo conoscendo il tipo di avaria sarà possibile fare dei controlli mirati sul componente / cablaggio giusto.

              Certo che se non si ha lo strumento di diagnosi elettronica ... la vedo dura, è sempre meno possibile bricolare e "arrangiarsi" su questi sistemi.

              Commenta


              • #8
                Non vorrei dire una fesseria, ma mi sembra di ricordare che a me a differenza degli altri qua sopra mi ha scritto avria 131 controllare motore,comunque se lo fà nuovamente gli faccio fare la diagnosi con quell'attrezzo

                Commenta


                • #9
                  ciao a tutti, alla fine nel daily mio il problema e stato risolto sostituendo il bulbo dell,olio motore.

                  Commenta


                  • #10
                    buonasera a tutti , sono nuovo di qui , oggi ho avuto anche io il problema con l'edc , mi si è accesa una decina di volte lampeggiante in 4 km e non mi andava a piu di 40 km , dopo un po mi si è accesa anche una scritta con avaria motore 148 e se non ricordo male un 103 .
                    il mezzo è un daily 35c18 del 2008 ,ed ha solo 55 mila km , premetto che gia una volta mi si era accesa la spia fissa ed in concessioaria dopo avermi sfilato 200 euri non hanno capito niente secodo me ....
                    cosa vogliono dire questi errori....??grazie anicipatamente

                    Commenta


                    • #11
                      Ciao, l'errore 148 è il compressore del condizionatore non funzionante per problemi elettrici, il che non causa riduzioni di potenza del motore e non dovrebbe far accendere spie, tutt'al più non ti funziona il condizionatore.

                      L'errore 103 non è riportato, iniziano dal 111. A meno che non sia l'errore 1C3, che allora denuncia problemi di comunicazione della centralina del motore con altre centraline del veicolo attraverso la linea CAN.

                      Commenta


                      • #12
                        Originalmente inviato da Engineman Visualizza messaggio
                        L'errore 103 non è riportato, iniziano dal 111. A meno che non sia l'errore 1C3, che allora denuncia problemi di comunicazione della centralina del motore con altre centraline del veicolo attraverso la linea CAN.
                        Dai sintomi descritti sembra l'1C3, sono d'accordo anch'io che l'avaria del compressore del climatizzatore non crea alcun nesso con la perdita di potenza del propulsore, sono due cose distinte e comunque l'EDC montato da Iveco, spesso è "ipocondriaco", segnando guasti che non ci sono. Non è una scusante, come ho sentito dire, che l'EDC, essendo un computer, può andare in palla come Windows... Se io sono in Spagna, mi scoccia e non poco rimanere in panne per un guasto inesistente segnalato da un sistema che è esso stesso in avaria non si sa bene perchè... Comincio a rimpiangere il vecchio F12 senza tanta elettronica e che con la cassetta degli attrezzi lo riportavi a casa, senza meccanici in camice e senza PC con costosi ed esclusivi software e cavetti di diagnosi....
                        http://www.forum-macchine.it/showthread.php?t=63096

                        Commenta


                        • #13
                          aggiornamento edc , ieri ho fatto un giro con il tecnico iveco , e con il pc attaccato ha riscontrato un anomalia ad una valvola di pressione situata vicino alla turbina , sostituita quella me lo rifaceva dinuovo , allora mi dice che c'è da cambiare la valvola egr , secondo me va ad esclusione , cmq l'errore 148 non è da attribuire al condizionatore che funziona perfettamente e dal manuale il 148 si riferisce ad una lettura anomal dell'alimentazione .....staremo a vedere

                          Commenta


                          • #14
                            Mi voglio unire a tutti quelli che rimpiangono il precedente mezzo da lavoro con "quella"minima di elettronica!
                            Proprio la settimana scorso(un anno di vita ,con 20.000km) uno dei nostri due daily ha segnalato il codice di errore 081 con il successivo calo di potenza fino ad arrestarsi.
                            Portato sotto garanzia in un centro assistenza ci sostituiscono i 4 igniettori(valore 2000.00€+iva)"per fortuna" sotto garanzia con l'incertezza che se iveco trovera tracce di acqua nel gasolio ci fattureranno il tutto....
                            Però l'officina non ha trovato tracce di acqua nel filtro e nel serbatoio...
                            Speriamo solo che alla soglio dei 20.000non succeda lo stesso al nostro secondo daily..........

                            Commenta


                            • #15
                              Originalmente inviato da rendefra
                              Sarebbe anche interssante conoscere il tipo di Daily.............
                              solo per curiosità.
                              Saluti....
                              Ciao per il tipo di daily intendi la sigla sui fianchi o il tipo di motorizzazione?
                              La motorizzazione é un 2.3HPI per il resto provvedero.
                              Parlando con un'altra off,sempre autorizzata iveco,mi e stato detto di star tranquillo che se avevano dubbi, non me ne sarei andato via senza aver pagato!!!!

                              Commenta


                              • #16
                                avaria motore 126

                                Per favore chi mi sa dire invece cosa significa "avaria motore 126"? La spia EDC rimane accesa ed ho potuto notare che il pedale del freno aveva una discesa anomala, come se fosse libero e senza pressione. La spia EDC dopo alcuni chilometri si è spenta e dopo essermi fermato e ripartito si è accesa nuovamente ancora per un'altra decina di chilometri. Anche in questo caso la diagnostica mi dava "avaria motrore 126. Grazie

                                Commenta


                                • #17
                                  Mi risulta essere un errore di "TENSIONE BATTERIA" (batteria, cablaggio ecc.

                                  Commenta


                                  • #18
                                    Originalmente inviato da Engineman Visualizza messaggio
                                    Mi risulta essere un errore di "TENSIONE BATTERIA" (batteria, cablaggio ecc.
                                    Grazie. Appena finisco faccio controllare il mezzo. O pensi che sia urgente farlo?

                                    Commenta


                                    • #19
                                      Attenzione, io mi sono riferito al Daily, se hai un altro mezzo la cosa potrebbe essere diversa.

                                      Se si accende solo la spia senza darti altri inconvenienti penso che puoi ancora viaggiare un po'.
                                      Attento però ai freni, che da quello che scrivi potrebbero metterti in pericolo.

                                      Commenta


                                      • #20
                                        Originalmente inviato da Templar Visualizza messaggio
                                        Grazie. Appena finisco faccio controllare il mezzo. O pensi che sia urgente farlo?
                                        Hai mai pensato che puoi creare problemi a altre persone circolando con frenatura scarsa( corsa pedale anomala)?
                                        Occorre anche sapere che veicolo usi........... per risposte dirette.......
                                        Saluti...
                                        Ren57

                                        Commenta


                                        • #21
                                          Ciao, voglio riprendere questo post per condividere con voi l'ennesima esperienza con il nostro secondo daily(per fortuna ne abbiamo solo due) .
                                          Oggi lo abbiamo portato in officina iveco con edc che segnalava codice di avaria 129,sostituzione della valvola egr....speriamo bene cosi mi è stato detto alla consegna.
                                          il mezzo ha un anno e mezzo di vita con 17000km ,e scopro che iveco copre sotto garanzia no tutto il veicolo per la durata dei due anni,bella sorpresa.....in piu iveco non istalla il filtro abitacolo in primo ecquipaggiamento ma solo nel primo tagliando.........
                                          Totalmente deluso

                                          Commenta


                                          • #22
                                            sostituzione della EGR a 17000 km???? Ma lo sanno che a quel chilometraggio basta una bella pulizia???
                                            http://www.forum-macchine.it/showthread.php?t=63096

                                            Commenta


                                            • #23
                                              Originalmente inviato da albdesmo Visualizza messaggio
                                              Oggi lo abbiamo portato in officina iveco con edc che segnalava codice di avaria 129,sostituzione della valvola egr....speriamo bene cosi mi è stato detto alla consegna.
                                              Ma si è sicuri che il problema è l'egr, che problemi avveva il Daily?
                                              Ren57

                                              Commenta


                                              • #24
                                                nulla ,solo la spia sul cruscotto edr e la scritta avaria motore con il relativo codice.premesso che questa volta non abbiamo fatto molti km.....

                                                Commenta


                                                • #25
                                                  Originalmente inviato da albdesmo Visualizza messaggio
                                                  nulla ,solo la spia sul cruscotto edr e la scritta avaria motore con il relativo codice.premesso che questa volta non abbiamo fatto molti km.....
                                                  Per quello che ne so errore 129 non è quello dell'egr ma relè condizionatore ( se non sbaglio).
                                                  Ren57

                                                  Commenta


                                                  • #26
                                                    Originalmente inviato da rendefra Visualizza messaggio
                                                    Per quello che ne so errore 129 non è quello dell'egr ma relè condizionatore ( se non sbaglio).
                                                    infatti!129 non è EGR ma neanche il relè del condizionatore........
                                                    Il meccanico controllando la valvola ,levando il manicotto di aspirazione sul motore,che ora non ricordo il suo nome(indicata dall'errore 129), ha notato che funzionava bene,poi ricontrollando varii grafici sullo schermo e parametri mi ha sostituito ,sotto garanzia la valvola........Speriamo bene

                                                    Commenta


                                                    • #27
                                                      Originalmente inviato da rendefra
                                                      Qualche fotografia potrebbe anche aiutare a capire meglio.
                                                      Grazie...
                                                      E la valvola che si trova subito dopo il manicotto tra testata e intercoler.
                                                      Tanto nei giorni prossimi aggiornero di nuovo la situazione dato che stamani il 129 e tornato a comparire il mio cruscotto.......
                                                      Ora posso affermare che non era EGR avanti col prossimo tentativo.........

                                                      Commenta


                                                      • #28
                                                        Originalmente inviato da rendefra
                                                        Ma chi lo deve fare il prossimo tentativo?......
                                                        La macchina è ancora sotto garanzia,è una officina autorizata iveco.
                                                        Appuntamento per sabato per sostituzione della valvola TVA.......
                                                        Speriamo bene

                                                        Commenta


                                                        • #29
                                                          Sostituita la valvola(modificata da iveco)tva tutto ok

                                                          Commenta


                                                          • #30
                                                            Ripropongo questo post per segnalare l'ennesima crepa del nostro daily......in un minimo spostamento al di fuori dell'officina si accende la spia EDC e lo spegnimento del motore.....senza codice di errore.
                                                            Rottura della pompa di alimentazione gasolio nel serbatoio,ci potrei anche stare ma con 50.000km all'attivo,l'iveco merita un bel buuuuuuuuuuuu.......

                                                            Commenta

                                                            Annunci usato

                                                            Collapse

                                                            Caricamento...
                                                            X