MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

jcb 804 anno 1995 problema joystick

Collapse
X
 
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • jcb 804 anno 1995 problema joystick

    Ciao a tutti e complimenti per il forum!!!

    Stavo facendo qualche lavoretto con un jcb 804 del 95 e ad un certo punto tutto d'un tratto sono rimasto bloccato sia con il braccio che con la ralla, i joystick vanno a vuoto senza dare comandi, funzionano solo il moto dei cingoli e la lama.

    Ho by passato il sensore di sicurezza posto sotto il bracciolo sx ma senza esiti.
    Ho aggiunto anche olio idraulico essendo sotto il livello ma senza esiti.
    Ho letto qui che potrebbe essere allora l'accumulatore di azoto, ma come posso controllarlo?? Vi sono altre cose secondo voi che posso controllare da solo?
    Grazie saluti

    Claudio

  • #2
    Tira la leva del dozer a fine corsa e vedi se la machina riparte.

    Commenta


    • #3
      Grazie peppo appena riesco a capire che cosa è il dozer provo!!
      Grazie ancora

      Commenta


      • #4
        Il dozer è la lama apripista posta davanti ai cingoli

        Commenta


        • #5
          Ok peppo alla fine era un fusibile! Grazie dell'aiuto!!!
          Saluti

          Commenta


          • #6
            ok, grazie per la info di ritorno

            Commenta


            • #7
              ciao Claudio volevo chiederti se hai il libretto uso e manutenzione del tuo jcb 804 magare farmi le fotocopie grazie

              Commenta


              • #8
                Salve, scusate se mi intrometto dopo 10 anni ma sto avendo lo stesso problema sul mio jcb 8015. Cingoli e lama funzionano ma i joystic non mandano nessun comando, come se ci fosse il bracciolo alzato, per capirci. Ho già testato gli interruttori dei braccioli che azionano l elettrovalvola di sicurezza e funzionano perfettamente.
                Inoltre mi sono accorto che se mando pressione sulla lama, riesco a muovere lentamente il braccio solo dal joystic destro.
                qualcuno sa consigliarmi come procedere? Grazie

                Commenta


                • #9
                  Originalmente inviato da pate Visualizza messaggio
                  Ok peppo alla fine era un fusibile! Grazie dell'aiuto!!!
                  Saluti
                  Quale fusibile hai sostituito?

                  Commenta


                  • #10
                    Originalmente inviato da PettaJCB Visualizza messaggio
                    Salve, scusate se mi intrometto dopo 10 anni ma sto avendo lo stesso problema sul mio jcb 8015. Cingoli e lama funzionano ma i joystic non mandano nessun comando, come se ci fosse il bracciolo alzato, per capirci. Ho già testato gli interruttori dei braccioli che azionano l elettrovalvola di sicurezza e funzionano perfettamente.
                    Inoltre mi sono accorto che se mando pressione sulla lama, riesco a muovere lentamente il braccio solo dal joystic destro.
                    qualcuno sa consigliarmi come procedere? Grazie
                    Potresti avere la valvola dei servocomandi con una crepa interna. Per risolvere rivolgiti ad un centro di assistenza ufficiale. Sapranno consigliarti al meglio

                    Commenta

                    Caricamento...
                    X