MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

deutz 912

Collapse
X
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • deutz 912

    ho un escavatore con motore deutz 912 ma comincia a mangiare un po di olio è una cosa normale?
    riuscite a dirmi dove posso trovare un manuale tecnico di questo motore?

  • #2
    dipende..da quante ore ha il motore, da come è stato tenuto..di solito quando un motore consuma olio non è una bella cosa...ovviamente se la quantità è piccola si puo andare ancora avanti ad usarlo, stando attenti a controllarlo piu spesso e eventualmente procedere al rabbocco..
    Giovanni

    Commenta


    • #3
      benvenuto nel forum, ad esperienza di chi aveva quel motore su trattore deutz, mi ha riferito che ad ore di lavoro inoltrate e sotto lavori di sforzo si consumava anche 5 litri di olio al giorno.

      Commenta


      • #4
        ....i deutz sono gran motori ma se non curi il filtro aria hanno il vizio di consumare i segmenti........ma almeno devono avere 8-10.000 ore
        EXCAVATOR'S MAN

        Commenta


        • #5
          consiglierei di stabilire per prima cosa dove finisce l'olio mangiato.....

          - se viene bruciato perchè si sono rovinati i raschiaolio (dovrebbe fumare e puzzare)
          - se si sono rovinate le altre fasce elastiche (dovrebbe sfiatare molto - anche dal tappo di immissione olio e sembrare "stanco")
          - se si sono rovinate le tenute delle valvole (dovrebbe fumare solo in fase di avviamento)
          - se si è rotto il paraolio della pompa iniezione (dovrebbe sputacchiare olio dalla marmitta)

          prova a verificare poi aggiornaci....

          Commenta


          • #6
            il motore fuma solo quando si acellera mentre non sputa olio dalla marmita, il consumo c'è ma è limitato e il motore non è stanco lavora bene, consumerà sui 5-6 litri ogni 10 ore.
            vi ringrazio per le numerose risposte

            Commenta


            • #7
              il fatto di fumare quando acceleri è un problema di iniezione (pompa o iniettori)

              Per favore, quantifica il consumo.... se consuma 1 litro ogni 100 ore è ancora accettabile....

              Commenta


              • #8
                consuma sicuramente di più di 1 litro ogni 100 ore più o meno 5- 6 ogni 100

                Commenta


                • #9
                  5 - 6 litri d'olio ogni 100 ore?

                  dovresti fare qualcosa..... sono un pò tanti

                  certo però che si dovrebbe riuscire a capire dove finisce tutto quell'olio....

                  se lo brucia perchè le fascie elastiche sono usurate, dovrebbe fumare non solo quando acceleri

                  Commenta


                  • #10
                    In genere i motori possono consumare dallo 0,4% fino all1% di olio rapportato al conumo di gasolio. Se il motore dovesse consumare 7 litri/ora di gasolio in 100 ore si consumerebbero 700 litri di gasolio e con 5/6 litri di olio consumati siamo vicini al limite dell'uno percento.
                    La prova di consumo rapportata alle ore di lavoro non è attendibile in quanto è falsata dal tipo di lavoro che si fa. Un lavoro duro porta un maggior consumo di gasolio e viceversa un lavoro leggero fa consumare meno.
                    E' comunque importantissimo che il motore non sia mai lasciato al minimo per lunghi periodi, pena vetrificazione delle canne e conseguente aumento del consumo di olio.
                    Si può provare a usare olio sintetico per migliorare i consumi e lavorare una giornata a palla di cannone per cercare di eliminare almeno in parte eventuali vetrificazioni.
                    Ciao
                    Peppo

                    Commenta


                    • #11
                      per poch: per capire se l'olio passa in camera di combustione ed iniziare a ragionarci un pò, devi varci sapere quando accelleri il fumo se è bianco o e nero ( cioè brucia olio o gasolio) !!!, se è fumo bianco per prima cosa smonta i coperchi delle punterie, dovresti trovare dei " tappi" filettati che hanno una testa quadra incassata da 10mm. ( sotto quei "tappi" ci sono i perni che chiudono la testata al cilindro) e se un tappo di quelli si e allentato ( mi e capitato qualche volta di trovarli allentati ) passa l'olio nel collettore di aspirazione, e di consequenza capita quello che succede alla tua macchina.

                      x Peppo: mi sembra un pochettino troppo 7 lt. di olio in 100 ore di lavoro!!!, ( nonostante sia un motore con raffreddamento ad aria). comunque ne possiamo parlare domani.....

                      ciao
                      Oreste

                      Commenta


                      • #12
                        Caio, mi intrometto nella discussione ma parliamo sempre di motori deutz, per caso qulcuno mi sa dare informazioni sulla fase di un tre cilindri? Grazie

                        Commenta


                        • #13
                          qui in tedesco ma comprensibile nelle immagine c'è una procedura interessante. Io ne ho usata una diversa sul mio bicilindrico dato che la pompa e le valvole sono sincrone e dovevo allineare l'asse motore con loro
                          https://www.youtube.com/watch?v=_POejNfENBE

                          Commenta


                          • #14
                            Salve, il mese scorso mi é successo che provando a mettere in moto il mio rullo il motore é andato al massimo dei giri fumando nero, sono riuscito a spegnerlo solo tagliando il tubo del gasolio, chiamo un pompista che diagnostica il bloccaggio dei pompati, smonto la pompa la porto in officina e vado a riprenderla con calma, la rimonto secondo le istruzioni del pompista (o almeno credo) provo l'avviamento e dopo un paio di prove riesco a mettere in moto, l'unico inconveniente è che il motore fuma bianco cosa che non ha mai fatto, ora vi chiedo é possibile che abbia sbagliato qualcosa nel montaggio? Premetto che ho già provato ad anticipare o ritardare l'iniezione e non ho ottenuto grossi cambiamenti tranne che per la quantità del fumo, il motore è un deutz 912 3 cilindri

                            Commenta


                            • #15
                              Originalmente inviato da Matteo 88 Visualizza messaggio
                              Salve, il mese scorso mi é successo che provando a mettere in moto il mio rullo il motore é andato al massimo dei giri fumando nero, sono riuscito a spegnerlo solo tagliando il tubo del gasolio, chiamo un pompista che diagnostica il bloccaggio dei pompati, smonto la pompa la porto in officina e vado a riprenderla con calma, la rimonto secondo le istruzioni del pompista (o almeno credo) provo l'avviamento e dopo un paio di prove riesco a mettere in moto, l'unico inconveniente è che il motore fuma bianco cosa che non ha mai fatto, ora vi chiedo é possibile che abbia sbagliato qualcosa nel montaggio? Premetto che ho già provato ad anticipare o ritardare l'iniezione e non ho ottenuto grossi cambiamenti tranne che per la quantità del fumo, il motore è un deutz 912 3 cilindri
                              Ma il pompista ti ha spiegato perché si sono bloccati i pompanti
                              Ren57

                              Commenta


                              • #16
                                Originalmente inviato da rendefra Visualizza messaggio
                                Ma il pompista ti ha spiegato perché si sono bloccati i pompanti
                                Ovviamente si, il bloccaggio era dovuto a una lunga inattività e al fatto che la pompa andava lubrificata da un tappo sul regolatore di cui ignoravo l'esistenza

                                Commenta


                                • #17
                                  Originalmente inviato da Matteo 88 Visualizza messaggio
                                  Ovviamente si, il bloccaggio era dovuto a una lunga inattività e al fatto che la pompa andava lubrificata da un tappo sul regolatore di cui ignoravo l'esistenza
                                  Pensavo che la causa fosse dovuta a gasolio inquinato da acqua......di conseguenza la fumosità poteva derivare da problema combustibile.
                                  Scartando l'ipotesi gasolio non ti rimane di verificare la fase motore..
                                  Ren57

                                  Commenta


                                  • #18
                                    Non mi sento di escludere questa possibilità dato che quando ho smontato il coperchio della pompa ho trovato delle gocce di condensa, e per di più ho subito numerosi furti di carburante e il serbatoio è rimasto senza tappo per diversi giorni, potrei fare una prova escludendo il serbatoio per capire se si tratta di acqua nel gasolio? Per quanto riguarda la fase invece ho provato ad anticipare l'iniezione ma andando oltre il punto che ho impostato adesso il motore batte in testa ma la fumosità si riduce di molto mentre ritardandolo mi da problemi all'avviamento e difficoltà a salire di giri, ho pensato di fare controllare gli iniettori anche se prima non si era mai visto questo tipo di fumo

                                    Commenta


                                    • #19
                                      Se il gasolio è inquinato il filtro carburante è da sostituire.......una prova by-passando il serbatoio con una tanica potrebbe essere una buona soluzione.
                                      Ren57

                                      Commenta


                                      • #20
                                        mi è capitato che entrasse acqua nel carter e che il motore deuz bicilindrico fumasse bianco dal tubo di sfiato basamento. Il fumo bianco è scomparso dopo tre ore di lavoro. Nel tuo caso consiglio di buttare tutto l'olio e il gasolio e metterne di nuovi. Controlla che sul fondo del serbatoio non ci sia acqua. Levando l'olio motore , questa viene via con l'olio. Un altro sintomo di allagamento blocco motore è il deposito di olio emulsionato sotto il tappo della coppa punterie. Della morchia color caffe schiumosa

                                        Commenta


                                        • #21
                                          Il gasolio non sembra essere inquinato almeno alla vista, per scrupolo ho fatto tarare gli iniettori, 2 dei quali erano perfetti e uno quello del primo cilindro lato ventola non funzionava a dovere, il pompista mi ha detto che probabilmente non ho messo in fase la pompa correttamente sul primo cilindro ma su un altro, mi chiedo come mai riesce a partire anche se con un po' di borbottio nei primi secondi della partenza, se così fosse qual'è la procedura per capire su quale cilindro ho fasato la pompa?

                                          Commenta


                                          • #22
                                            Ma scusa,sei dal pomposa che ti ha revisionato pompaggio ed iniettori,perché non ti sei fatto dare da lui le indicazioni utili?
                                            Ognuno è ciò che è,non ciò che finge di essere....

                                            Commenta


                                            • #23
                                              L'ho fatto, per la verità gli ho chiesto di venire in deposito per farla sistemare a lui senza perderci altro tempo ma non vuole perché lavora da solo e non può lasciare l'officina chiusa, ma questo è un altro discorso. Visto che apparentemente siamo in assenza di riferimenti sulla puleggia mi ha spiegato che posso procedere in questo modo, visto che gli iniettori sono tutti smontati posso trovare il pms del primo cilindro infilando un ferro nel foro dell'iniettore del primo cilindro, poi fare ruotare il motore fin quando dal punto più alto il pistone inizia a scendere, controllare che i bilanceri delle valvole siano liberi e che le valvole del terzo cilindro siano in bilanciamento, poi mettere il piattello del primo pompante pronto per la risalita a filo carcassa della pompa e stringere i dadi, detto così sembra una cosa abbastanza facile, quindi o non ho capito bene io o mi sono perso un passaggio, oppure non mi ha saputo spiegare lui

                                              Commenta


                                              • #24
                                                Originalmente inviato da Matteo 88 Visualizza messaggio
                                                Visto che apparentemente siamo in assenza di riferimenti sulla puleggia
                                                Guarda che sia sul carter distribuzione che su la puleggia motore i riferimenti sono indicati. Se hai saltato un dente in distribuzione quando hai inserito la pompa......dovrai anche spostare l'ingranaggio... se vuoi poi ritrovarti con la fase................
                                                Ren57

                                                Commenta


                                                • #25
                                                  io ho fatto esattamente come ti ha suggerito il pompista e la mia due cilindri funziona perfettamente. Devi solo trovare quale è il pistone su cui è sincronizzata la pompa. in genere il numero 1 ma non è detto. Io poi ho provato gli iniettori in aria per verificare spruzzassero bene e spurgare i tubi . Quindi ho rimontato. Nel mio ho dovuto anche sincronizzare valvole con pistone perchè qualcuno aveva usato etere per l'avviamento e le spine elastiche del volano si erano spezzate per contraccolpo. L'ideale è lavorare con coperchio bilanceri aperto.

                                                  Commenta


                                                  • #26
                                                    Sulla puleggia si vedono solo 3 fori 2 più grossi diametralmente opposti e 1 più piccolo In mezzo ai due più grandi e opposto al più piccolo invece si vede una serie di numeri, sul Carter distribuzione c'è un piolo come si vede nel video in questo argomento, ma niente che sembri un riferimento vero e proprio anche perché con il pistone all'inizio della discesa qualche segno in corrispondenza del piolo o comunque in prossimità dovrei vederlo, oggi mi sono accorto che col pistone al pms il piattello è già 3 o 4 millimetri fuori dal filo della carcassa, quindi devo '' anticipare '' la pompa e anche di molto per andare a filo, purtroppo il motore è montato in una posizione scomoda e devo lavorare con specchi e lampade puntate per poter fare qualcosa, domani vedo di fare qualcosa e vi aggiorno

                                                    Commenta


                                                    • #27
                                                      L'ingranaggio in distribuzione della pompa iniezione dovrebbe essere asolato, allenti i tre bulloni e ruotandolo puoi recuperare alcuni gradi di anticipo iniezione.Se il motore fumerà ancora dovrai rifare la fase della distribuzione........ma con attrezzatura adeguata
                                                      Ren57

                                                      Commenta


                                                      • #28
                                                        allora , ho trovato questo manuale https://www.scribd.com/doc/60940112/DEUTZ-912-913

                                                        Commenta


                                                        • #29
                                                          secondo il manuale, il cilindro numero uno è quello piu vicino al volano ( su cui fa presa il motorino di avviamento) . Per la messa in fase serve una specie di indice da montare sul blocco che mostra i segni sulla puleggia. a pagina 58 c'è la procedura

                                                          Commenta


                                                          • #30
                                                            Interessante, peccato che non sia in italiano, ho provato ancora una volta come dice il pompista, ma non cambia niente, la partenza è sempre incerta e il fumo sempre bianco, non so più che pesci prendere, se la pompa è fuori fase di 180 gradi come sospetta il pompista come faccio ad accertarmene? Ho segnato sulla puleggia quello che dovrebbe essere il pms

                                                            Commenta

                                                            Annunci usato

                                                            Collapse

                                                            Caricamento...
                                                            X