MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

Motori RUGGERINI diesel

Collapse
X
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • Motori RUGGERINI diesel

    Ho ( forse ) un problema al mio Ruggerini CRD100 montato su di una motoagricola Bertolini M 518 R 10.
    Ho appena cambiato l'olio motore e dopo circa due ore di lavoro ho voluto controllare il livello dell'olio e con mia grande sorpresa ho visto che l'olio era ancora bello limpido come quando l'avevo messo.
    La cosa non mi sembra normale. Ci sarà mica il pericolo che la pompetta dell'olio non funzioni più?. E come faccio a controllare se pompa ?.
    Grazie a tutti

  • #2
    Originalmente inviato da Miguelito Visualizza messaggio
    Ho ( forse ) un problema al mio Ruggerini CRD100 montato su di una motoagricola Bertolini M 518 R 10.
    Ho appena cambiato l'olio motore e dopo circa due ore di lavoro ho voluto controllare il livello dell'olio e con mia grande sorpresa ho visto che l'olio era ancora bello limpido come quando l'avevo messo.
    La cosa non mi sembra normale. Ci sarà mica il pericolo che la pompetta dell'olio non funzioni più?. E come faccio a controllare se pompa ?.
    Grazie a tutti
    salve Miguelito,io non mi stupirei se l'olio è ancora limpido dopo così poco tempo, se la pompa olio non funzionasse il motore sarebbe già bloccato, per controllare la pompa dovresti verificare la pressione olio nel circuito lubrificazione, la presa per controllare la pressione olio sitrova sul basamento dalla parte pompa iniezione.Ciao, fammi sapere.

    Commenta


    • #3
      Finalmente sono riuscito ad andare a controllare.
      Con motore caldo e al minimo di giri il manometro si stabilizza a 1.5 Bar e al massimo regime a 2.7 Bar.
      Va bene ?
      Grazie

      Commenta


      • #4
        Originalmente inviato da Miguelito Visualizza messaggio
        Finalmente sono riuscito ad andare a controllare.
        Con motore caldo e al minimo di giri il manometro si stabilizza a 1.5 Bar e al massimo regime a 2.7 Bar.
        Va bene ?
        Grazie
        Salve Miguelito, OK la pressione va bene ,il manuale dice con olio a 80° motore al minimo di giri 1.5 bar, al massimo dei giri non deve superare 3.5 bar. Ciao

        Commenta


        • #5
          aiuto!
          riprendo questa discussione senza aprire un nuovo topik perche mi pare che l'argomento sia già centrato.
          ho due motoagricole motorizzate rispettivamente con un ruggerini 901 e con un ruggerini 920 (mi pare) entrambi monocilindrici i motori, all'apparenza, sembrano uguali salvo qualche dettaglio irrilevante (tipo "alzavalvole" che nel secondo c'è mentre nel primo manca)
          il "901" è fermo da un po' di tempo per un probabile problema di pompa mentre il 920 mi ha tradito questa settimana: girando la chiavetta dell'avviamento parte, gira per qualche secondo e poi si spegne. ho provato ad insistere pensando che il problema dipendesse da qualche bolla d’aria nel circuito d’iniezione ma niente: qualche colpo di tosse poi si spegne.
          Qualcuno mi sa dare qualche consiglio e/o suggerimento?
          I pezzi dei due motori sono intercambiabili? Volevo smontare l’accensione elettrica e la pompa di iniezione del 920 per metterli sul 901 che, sebbene più vecchio, mi pare in condizioni migliori...
          Saluti e grazie
          giulietto

          Commenta


          • #6
            ciao a tutti,volevo aquistare un motore ruggerini diesel,ma mi sembra che nuovo non esista più.....mi spiego:nel 2009 esisteva un sito web,e una linea di motori nuovi,al sito www.ruggerini.it adesso,tale indirizzo ti porta direttamente alla lombardini.......e di ruggerini neanche l'ombra.hanno smesso di produrre motori con questo marchio?i ricambi per quelli esistenti?qualcuno sa qualcosa?grazie
            jow 79

            Commenta


            • #7
              Originalmente inviato da jow79
              nessuno sa niente quale sorte è toccata alla ruggerini?
              la RUGGERINI è stata inglobata nel gruppo LOMBARDINI.
              che sappia io, i motori "marchiati" Ruggerini esistono ancora.

              ----------
              Belva.

              Commenta


              • #8
                Originalmente inviato da jow79
                anche io pensavo la stessa cosa,ma pultroppo,non esistono più in listino.anche se sotto la lombardini,èrano motori ancora diversi....
                La Ruggerini è stata assorbita dalla Lombardini nel 2000.
                La Lombardini ora fa parte della multinazionale Kohler.
                Non so perchè non ci siano più motori a listino( sul sito internet) della Ruggerini ma in siti esteri i Ruggerini ci sono ancora. Hai provato ad interpellare la Lombardini?
                Saluti....
                Ren57

                Commenta


                • #9
                  proviamo a vedere con delle foto,nessuno lo conosce proprio?è raro,oppure estinto?

                  il motore possiede un filtro a pettine che si aziona tramite una farfalla,in pratica,una volta ogni tanto,bisognava fare un giro alla farfalla per pulire il filtro.poi un altro particolare:dal coperchio punterie,parte una cannetta metallica,tipo quelle in uso per i manometri,e ritorna giù al basamento,dove c'è un coperchio con 5 viti,che all'interno ha una membrana con una molla,che aimè è forata e perde olio.l'olio viene dalle punterie a pressione,a motore spento,la membrana,che ha un perno di ferro rientra,come accendi il motore,esce il perno per mezzo centimetro.a cosa serviva?mi dispiace farlo a pezzi,perchè non so se si trova più niente di ricambi,ma mi piacerebbe vedere come è messo.comunque parte alla prima tirata
                  Attached Files
                  jow 79

                  Commenta


                  • #10
                    Originalmente inviato da jow79
                    il motore possiede un filtro a pettine che si aziona tramite una farfalla,in pratica,una volta ogni tanto,bisognava fare un giro alla farfalla per pulire il filtro.poi un altro particolare:dal coperchio punterie,parte una cannetta metallica,tipo quelle in uso per i manometri,e ritorna giù al basamento,dove c'è un coperchio con 5 viti,che all'interno ha una membrana con una molla,che aimè è forata e perde olio.l'olio viene dalle punterie a pressione,a motore spento,la membrana,che ha un perno di ferro rientra,come accendi il motore,esce il perno per mezzo centimetro.a cosa serviva?mi dispiace farlo a pezzi,perchè non so se si trova più niente di ricambi,ma mi piacerebbe vedere come è messo.comunque parte alla prima tirata
                    alla fine lo ho smontato,ed ho visto che l'olio arrivava li e non andava oltre.quella membrana,stranamente era come un press olio.tolta la memrana,ora farò la filettatura dove usciva il perno,e monterò un press olio
                    jow 79

                    Commenta


                    • #11
                      Motori RUGGERINI diesel

                      Pochi giorni fa ho messo a disposizione il manuale di uso e manutenzioni della trattrice Ferrari 75.
                      La mia monta un motore Ruggerini RD 92/2 sono riuscito ad avere il manuale per le riparazioni del motore.
                      A dire il vero è un manuale che comprende più motori Ruggerini diesel nella fattispecie:
                      RD 180 - 200 - 210 - 220 - 240 -207
                      Per i motori precedenti a questi come ad esempio il mio che è un RD 92/2 c'è una tabella che compara a quale nuovo modello fare riferimento, ad esempio il mio motore corrisponde al RD 240.
                      Posto di seguito il link per scaricarlo

                      http://www.2shared.com/document/7JUf..._vecchio.html?

                      Spero che anche questo sia utile ad alltri come lo è per me

                      Commenta


                      • #12
                        valore gioco valvole ruggerini crd 100?

                        Ciao a tutti,
                        qualcuno sà indicarmi qual'è il valore del gioco valvole, di un motore Ruggerini crd 100?

                        Grazie dell'attenzione,
                        saluti!

                        Commenta


                        • #13
                          .......0,25 va bene su tutte e due.

                          Commenta


                          • #14
                            Bertolini - motore ruggerini- non va

                            buongiorno, sono nuovo del forum, spero di non aver sbagliato.
                            Comunque ho preso per 2 soldi un motocoltivatore bertolini, con motore ruggerini 14 cv, non c'e più la targhetta del tipo di motore, lo descrivo più o meno: guardandolo da davanti, lato avvolgi corda, a sinistra c'e il flltro dell'aria, il gas con sopra la valvola dell'anticipo, a destra scarico rettangolare lievemente ruotato,

                            Il motore non va in moto ma
                            1- il motore non è inchiodato.
                            2- L'anticipo, valvola a fungo che di dovrebbe tirare si muove, viene su ma, scende subito (nn so se è normale)
                            3- Ho pulito serbatoio filtro gasolio iniettore e tutto, ma nn va in moto.
                            4- Quando carico la corda non sento il "clack" che dovrebbe essere la pompa

                            Ho smontato la cannetta del gasolio che dalla pompa va all'iniettore, ho notato che facendo girare un pò il motore la pompa nn da segno di vita.

                            Mi chiedevo:
                            le dubazioni del gasolio (dalla pompa in poi) erano e sono vuote, per riempirle come si fa?... nn credo che basti fare la "molla con la corda che farla riempire.

                            nel punto di compressione non riesco a farlo girare, ne avevo un altro, bastava dagli l'anticipo e andava. Potrebbe dipendere dall'anticipo?
                            Grazie

                            Commenta


                            • #15
                              Originalmente inviato da luca_1979 Visualizza messaggio
                              lo descrivo
                              delle foto potrebbero essere di aiuto, molto aiuto!!!
                              poche idee ma in compenso molto ben confuse
                              Originalmente inviato da luca_1979 Visualizza messaggio
                              2- L'anticipo, valvola a fungo che di dovrebbe tirare si muove, viene su ma, scende subito (nn so se è normale)
                              sono convinto che l'anticipo non centri niente, metti le foto e indica esattamente cosa azioni
                              Originalmente inviato da luca_1979 Visualizza messaggio
                              3- Ho pulito serbatoio filtro gasolio iniettore e tutto, ma nn va in moto.
                              hai pulito l'iniettore!Perchè? E come?
                              Originalmente inviato da luca_1979 Visualizza messaggio
                              Ho smontato la cannetta del gasolio che dalla pompa va all'iniettore, ho notato che facendo girare un pò il motore la pompa nn da segno di vita.
                              se la pompa non è in fase di mandata ciò è normale
                              Originalmente inviato da luca_1979 Visualizza messaggio
                              Mi chiedevo:
                              le dubazioni del gasolio (dalla pompa in poi) erano e sono vuote,
                              e quelle prima? La pompa è stata spurgata?
                              Originalmente inviato da luca_1979 Visualizza messaggio
                              per riempirle come si fa?... nn credo che basti fare la "molla con la corda che farla riempire.
                              potrebbe anche bastare
                              Originalmente inviato da luca_1979 Visualizza messaggio
                              nel punto di compressione non riesco a farlo girare, ne avevo un altro, bastava dagli l'anticipo e andava. Potrebbe dipendere dall'anticipo?
                              no, non dipende dall'anticipo, al 99,99% sull'altro motore non agivi sull'anticipo, comunque se non si ha una certa manualità, superare la fase di compressione potrebbe essere difficile ed anche pericoloso

                              Commenta


                              • #16
                                Ciao a tutti, ho sistemato un motore ruggerini crd100,nel web non ho trovato un manuale.officina per regolare il gioco valvole e controllare l'iniettore se sporge la giusta misura, ho richiuso il.motore e ho provato a metterlo.in motoma come.credevo non va, fa fumo.bianco e non accenna a partire,secondo voi il.fumo bianco potrebbe dipendere dalla sporgenza sbagliata dell'iniettore,dovrebbe uscire dal cielo della testa4'6 mm massimo, invece esce 6 mm, e anche le.valvole sono più basse di un paio di mm ,ho rettificato lesedi valvole e fanno la.giusta tenuta, parlando con qualche meccanico di motori del genere mi ha detto che le tolleranze contano fino ad un certo punto, secondo voi che dovrei fare!?

                                Commenta


                                • #17
                                  Tutto dipende da cosa hai fatto al motore,e in particolare alla testa!
                                  Per le valvole puoi attenerti ai classici 0,20 per il gioco.
                                  Per il mancato avviamento con fumo bianco,segno evidente di scarsa compressione,è nella normalità in un motore appena revisionato,è il caso che ti aiuti con un pò d'olio da inserire sul cilindro in modo da migliorare la compressione iniziale.

                                  Commenta


                                  • #18
                                    Ciao a tutti, metto anche qui il link ad una raccolta di materiale sul trattorino Toselli 68 nella quale ci sono varie cose sul suo motore Ruggerini P101... lo condivido volentieri... fatene buon uso...
                                    https://drive.google.com/file/d/0BwJ...it?usp=sharing

                                    Commenta


                                    • #19
                                      accensione ruggerini rd 901/a fermo da anni

                                      Originalmente inviato da rendefra
                                      Utilizzando il tasto cerca.........puoi trovare tante documentazioni utili per l'avviamento di motori fermi da lungo tempo. Una domanda.........manutenzione al motore è stata fatta
                                      Saluti..........
                                      dopo un po' di tempo ho ripreso in mano il suddetto Ruggerini RD901/a, che non ne vuole ancora sapere di partire...ho applicato un po' di cose lette sul forum ma niente...
                                      una domanda: ho notato che facendo girare il motore a mano lo si sente come "respirare" dal tappo dell'olio..è normale??

                                      Commenta


                                      • #20
                                        Il pistone nei suoi movimenti,aspira dal monoblocco,in salita e comprime quando scende.
                                        Pressioni e depressioni nel monoblocco vengono evitate dalla valvola di sfiato del tappo olio.
                                        Un motore Diesel non si avvia o per poca o scarsa compressione,o per problemi d'iniezione.
                                        L'avviamento avviene sempre con pompa in supplemento,che si manifesta con una grossa fumata nera allo scarico.

                                        Commenta


                                        • #21
                                          grazie E355 della spiegazione del "respiro"!!
                                          come compressione penso ne abbia: se sbaglio la fase quando strappo all'avvio non riesco a fargli passare il pms...c'è qualche altra indicazione per sapere se la compressione è sufficiente?
                                          per l'iniezione c'è qualche modo per aver riscontro senza togliere gli iniettori? posso dire che dopo 5-10 strappi, quando la corda finisce e il pistone "rimbalza" andando al contrario sembra che esca qualcosa di polverizzato simile a fumo..gasolio?

                                          Commenta


                                          • #22
                                            Il problema è l'iniezione.
                                            Per controllare la pompa,allenti il dado che serra la cannetta in testa all'iniettore,e facendo girare il motore devono fuoriuscire spuzzi di gasolio.
                                            Per controllare l'iniettore,va tolto dal motore

                                            Commenta


                                            • #23
                                              Originalmente inviato da E355 Visualizza messaggio
                                              Il problema è l'iniezione.
                                              Per controllare la pompa,allenti il dado che serra la cannetta in testa all'iniettore,e facendo girare il motore devono fuoriuscire spuzzi di gasolio.
                                              Per controllare l'iniettore,va tolto dal motore
                                              ok grazie della dritta...appena riesco, forse domenica, faccio la prova!

                                              Originalmente inviato da rendefra
                                              Sette mesi fa ti era stata posta una domanda precisa......

                                              c'hai ragione, porta pazienza! per la manutenzione non so cosa sia stato fatto al motore prima che mi pervenisse...so solo che andava ed era solo un po' faticoso accenderlo. Da parte mia ho controllato il livello dell'olio motore, pulito il filtro dell'aria e cambiato il gasolio prima di iniziare i tentativi di accensione...

                                              Come puo' capire chi legge la discussione " ho applicato un po' di cose lette "................se non specifichi cosa hai fatto
                                              sono stato un po' generico perchè da principiante totale in fatto di motocoltivatori ho dovuto leggere un bel po' di post...cmq mi riferivo principalmente ad imparare la procedura corretta di accensione, tipo mettere a mezzo l'accelleratore, capire in che fase è il motore, l'importanza della compressione, l'aggiunta di olio sulla valvola di aspirazione per migliorare la compressione, come dare lo strappo, capire opinioni varie sull'uso di benzina o etere per farlo partire

                                              Commenta


                                              • #24
                                                Originalmente inviato da gnappoz Visualizza messaggio
                                                c'hai ragione, porta pazienza! per la manutenzione non so cosa sia stato fatto al motore prima che mi pervenisse...so solo che andava ed era solo un po' faticoso accenderlo. Da parte mia ho controllato il livello dell'olio motore, pulito il filtro dell'aria e cambiato il gasolio prima di iniziare i tentativi di accensione...
                                                Vedi......se tu avessi postato prima quanto ho quotato ,ti sarebbe stato consigliato di sostituire anche il filtro gasolio. Il filtro se è esterno, la sostituzione è più semplice, altrimenti devi vuotare il serbatoio e cambiare la " cartuccia " situata nella parte inferiore dove è collegato il tubo gasolio che va' alla pompa ac " se il motore ne è dotato " oppure alla pompa iniezione.

                                                Originalmente inviato da gnappoz Visualizza messaggio
                                                sono stato un po' generico perchè da principiante totale in fatto di motocoltivatori ho dovuto leggere un bel po' di post...cmq mi riferivo principalmente ad imparare la procedura corretta di accensione, tipo mettere a mezzo l'accelleratore, capire in che fase è il motore, l'importanza della compressione, l'aggiunta di olio sulla valvola di aspirazione per migliorare la compressione, come dare lo strappo, capire opinioni varie sull'uso di benzina o etere per farlo partire
                                                Attenzione, la benzina se è usata come additivo per il gasolio và diluita nel serbatoio con percentuale 1%, ma si consiglia additivo adeguato. L'uso dell' etere su un motore avviato a strappo è sconsigliato, aumenta si la compressione, ma proprio per questo crea impuntamenti all'avviamento, molto pericolosi per la salute di chi tira la corda........ qualcuno ha avuto forti lesioni ai tendini della spalla
                                                Saluti...............
                                                Ren57

                                                Commenta


                                                • #25
                                                  in questa discussione evevo descritto la procedura di avviamento http://www.forum-macchine.it/showthread.php?t=6415 basta leggere, magari può essere utile farsi aiutare da chi lo sa fare, almeno la prima volta

                                                  Commenta


                                                  • #26
                                                    avviamento ruggerini rd 901/a

                                                    rieccomi...tra casini e pasquette varie son riuscito a tornar sul motocoltivatore solo ieri..
                                                    Originalmente inviato da E355 Visualizza messaggio
                                                    Il problema è l'iniezione.
                                                    Per controllare la pompa,allenti il dado che serra la cannetta in testa all'iniettore,e facendo girare il motore devono fuoriuscire spuzzi di gasolio.
                                                    Per controllare l'iniettore,va tolto dal motore
                                                    Ho provato a fare come dici e facendo girare il motore "strappando" con la corda non c'è traccia di gasolio che esca dalla cannetta; inoltre la cannetta è proprio secca, nel senso non c'è proprio traccia del gasolio. Quindi ho provato a staccare la cannetta dalla parte della pompa e ho visto che nell'uscita della pompa il gasolio c'è (la pompa sembra "piena"), ma anche in questo caso facendo girare il motore il gasolio non esce dalla pompa. Invece staccando la canna che porta il gasolio dal serbatoio alla pompa il gasolio fluisce abbastanza bene direi. Quindi che dite? potrebbe essere un problema alla pompa a questo punto?

                                                    Originalmente inviato da rendefra Visualizza messaggio
                                                    Vedi......se tu avessi postato prima quanto ho quotato ,ti sarebbe stato consigliato di sostituire anche il filtro gasolio. Il filtro se è esterno, la sostituzione è più semplice, altrimenti devi vuotare il serbatoio e cambiare la " cartuccia " situata nella parte inferiore dove è collegato il tubo gasolio che va' alla pompa ac " se il motore ne è dotato " oppure alla pompa iniezione.
                                                    Il fitro del gasolio è interno e per toglierlo penso si debba togliere il serbatoio, la prossima volta porto le brugole e vedo se riesco..quel tipo di filtro si trova ancora in commercio? magari basta dargli una pulita e rimetterlo su?

                                                    Commenta


                                                    • #27
                                                      La procedura è corretta per smontare il filtro,il cui difetto si manifesta,quando il motore presenta scarsa o poca accelerazione.
                                                      Una pompa difficilmente si rompe,tanto più se piena di gasolio.
                                                      Da quando descritto,sembrerebbe che la pompa sia rimasta in fase di spegnimento e non pompi gasolio.
                                                      Sotto al raccordo di mandata c'è la valvola di mandata,questa serve a tenere in pressione il gasolio nella cannetta,che fuoriesce dall'iniettore solo quando la pressione supera quella di taratura dell'iniettore.
                                                      Normalmente la cannetta che va dalla pompa all'iniettore deve essere piena di gasolio in pressione.
                                                      Nella discussione "Pompa gasolio Pasquali 917 motore Lombardini" messaggio # 18 è allegato lo spaccato di una pompa gasolio similare.

                                                      Commenta


                                                      • #28
                                                        ciao il motore ruggerini rd 901/a non ha un filtro gasolio esterno a differenza del 901.ha un filtrino all'interno del serbatoio come una sorta di retina...smonta la pompa gasolio dal basamento.la pompa agisce su un eccentrico.ho visto motori di quel genere fermi da anni con la pompa in posizione di mandata che al momento dell'avvio quando l'eccentrico gira la pompa rimaneva bloccata in tale posizione.questo anche con i lombardini,colpa del gasolio con tracce d'acqua,che arrugginiscono e bloccano il pompante.quando smonti fai attenzione,c'è un leveraggio che viene dal regolatore di giri e comanda la mandata di gasolio,fai attenzione.meglio se ti fai aiutare da qualcuno esperto.una volta smontata vedi se è rimasta bloccata,se si prova a sbloccarla piano piano.se riesci bene,altrimenti portala ad un pompista.non è escluso che se si è bloccata poi trasudi gasolio e vada a cadere nell'olio....un ultima cosa,ma tu prima di accendere,tiri su il pomellino di avviamento?è un pomellino piccolo,si trova sopra al basamento,dietro il cilindro.al momento dello spegnimento blocca la pompa in posizione di chiusura.prima di accendere,c'è da dare un quarto di gas,anche un pochino in più.tiri su il pomellino che deve estrare il perno di qualche milllimetro.poi tenta l'avviamento.se non tiri il pomello puoi far miracoli. non partirà mai
                                                        jow 79

                                                        Commenta


                                                        • #29
                                                          Motore ruggerini che fuma

                                                          Buonasera , ho una vecchia motozappa con motore ruggerini disel quello con lo scarico rotondo forato dovrebbe essere un 12 Cv e da un po di tempo che ha iniziato a fare fumo bianco e consumare olio! La motozappa e stata risuscitata un anno e mezzo fa dopo circa 8 anni che era in campagna all'acqua e al vento , gli abbiamo cambiato l'olio , 2 colpi di fune e si e avviata e da allora non gli ho fatto nulla.
                                                          Oltre alle fasce può avere altre cose? Hanno dei gommini alle valvole che si sono potuti usurare ?? Noto anche un po di olio che esce dallo scarico .

                                                          Commenta


                                                          • #30
                                                            Ciao, ho spostato il tuo messaggio qui
                                                            http://www.forum-macchine.it/showthread.php?t=72685
                                                            perchè l'oggetto è il cambio e non il motore, anche se è un Ruggerini.

                                                            Commenta

                                                            Annunci usato

                                                            Collapse

                                                            Caricamento...
                                                            X