MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

HYSTER diesel H4.00XM-5

Collapse
X
 
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • HYSTER diesel H4.00XM-5

    Ciao ,
    il problema del mezzo in oggetto e che non va la marcia veloce,
    qualcuno sa dirmi come funziona?
    Avrei anche bisigno di uno schema elettrico.
    Grazie ,ciao.

  • #2
    Ciao Nanni ,
    per favore , per vedere se possibile , puoi darmi la prima parte della matricola ( una lettera e tre cifre ) .

    Grazie , Ciao
    Tugnela

    Commenta


    • #3
      ciao, se non ricordo male l'elettrovalvola della 2 e all'angolo dx del cassetto, verso il montante

      Commenta


      • #4
        Ciao,
        la matricola del mezzo è L005A02101B il motore che monta è PERKINS 4 cilindri.
        Io trovo una tensione fissa di 4,5 volt su due fili dei tre che ci sono sul connettore della bobina .
        Grazie per l'interessamento.

        Commenta


        • #5
          Ciao Nanni ,
          grazie delle info , ma non niente carteceo su questo modello , solo una domanda , questa tensione quando la vedi , cioè macchina accesa ma ferma ho quando andavi in marcia variava o quando invertivi la direzione ? ( hai eseguito una verifiche sui cablaggi , sai è sempre la cosa più strana )
          Domada strana , non è che sul cruscotto ti rimane accese , ho si accende quando vai al max ( cioè tenti di portare il motore al max giri ) la spia dell'olio ho se non erro l'altra spia rosso che dovrebbe essere l'accensione ?

          Grazie , Ciao
          Tugnela

          Commenta


          • #6
            Ciao Nanni ,
            ho eseguito delle verifiche , purtroppo non ho molto su questa macchina , mi risulta questo dal tipo di attivazione di direzione :
            A leva avanti e indietro =>
            Ci sono tre valvole , cioè marcia avanti , indietro e max velocità . La doppia velocità su questa versione è manuale , mi risulta che ci sia un pulsante ( tipicamente rosso ) sulla destra del cruscotto che viene attivato e cambia la velocità da ridotto a max . perciò la verifica ti consiglio di dare un occhiata hai cavi e cosi via , Logicamente se non ci sono delle opzioni o delle news .
            A Monotrol =>
            Dato che il comando di direzione marcia è a pedale , qui dovresti avere due valvole una a tre posizioni che dipende dalla marcia che premi sul pedale ( perciò neutrale dovrebbe essere circa 6V , dato che mi risulta la batteria a 12V ) , la seconda è quella della max velocità , che escludendo new è comandata dal sensore giri .
            Il consiglio come già predetto è verificare i cablaggi e la valvola ( come già spiegato ) e che non si accendano delle spie durante la fase che la macchina debba essere in marcia veloce .
            Nanni mi scuso ma sono le uniche informazioni che ho e purtroppo possono dipendere , anche se rare , dalle opzioni , spero che ti possano essere utili .

            Se ci sono altre news ben accette , Facci sapere , Ciao
            Tugnela

            Commenta


            • #7
              Ciao Tugnela, scusa se non ti ho risposto subito, e grazie per il tuo impegno!!!
              Il mezzo purtoppo è dovuto andare a lavorare...sai come funziona!
              Appena rientra proseguo i controlli e ti dico!
              Ti ringrazio ancora per l'interessamento, buona giornata!

              Commenta


              • #8
                Ciao Nanni M.
                nessun problema ora vediamo se è possibile risolvere , se nel frattempo lavora ancora meglio , ci siamo capiti .

                se ci sono altri input ,m ancora meglio , altrimenti facci sapere .

                Ciao
                Tugnela

                Commenta


                • #9
                  Ciao,
                  credo sia solo un problema di sensore di velocità (lato sx trasmissione).

                  Saluti

                  Commenta

                  Annunci usato

                  Collapse

                  Caricamento...
                  X