MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

bliz 250

Collapse
X
 
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • bliz 250

    Ragazzi ho bisogno della vostra collaborazione un bliz 250 ac, praticamente si accendono le luci del micro sedile e dell'altezza forche e il led della batteria quello rosso che indica che la batteria è scarica per un attimo e poi si spengono senza che il carrello va in errore e si blocca lo fa di tanto in tanto quando è acceso,la batteria è carica, qualcuno mi può illuminare.Grazie
    Posto qualche foto del carrello
    Attached Files
    Ultima modifica di

  • #2
    Ciao Robinson ,
    come primo impatto andrei a controllare i cablaggi e connessioni sembra un problema di falso contatto ( direi sul display ma ammetto che non posso confermare ) che ogni tanto può accadere e gli Zapi ( direi tutti i chopper ) si straniscono ( concedetemi il termine ) ,
    Mi permetto delle domande :
    - il problema lo hai visto tu o ti è stato detto e sei intervenuto ?
    - il problema , che tu sappia , succede in qualche situazione particolare , esempio :
    quando sollevo , quando sono a fine corsa di sterzo , prendo un buco , la batteria è al
    50% o altri casi ?
    - quando ti succede lo sterzo funziona o per caso , si blocca per qualche secondo e poi riparte da solo oppure , anche se non penso , devi alzarti e risederti sul sedile oppure altro ?
    - hai provato muovendo , i cavi dell'alimentazione sul display e che sia sempre presente iden il can-bus ?
    - hai collegato la consol Zapi e , verificato gli allarmi in memoria , magari cancellandoli e verificando dopo il problema , sia sul trazione che pompa e gli altri ?
    - per caso se hai collegato la consol Zapi , hai visto se quando succede il problema si spegne e si riaccende velocemente ?
    - che ti risulta sono stati eseguiti delle registrazione di parametri ( tipo adjust battery e accelerazione o altri ) ho per caso il problema è arrivato dopo la sostituzione di qualche particolare ?

    Robinson , scusa per le domande ma è per avere un idea più ampia e grazie

    Ciao
    Giusy1611
    Ultima modifica di

    Commenta


    • #3
      Secondo me può essere un problema di batteria... O manca di acqua o ha qualche elemento che cede quando chiedi corrente... O altrimenti può essere il connettore batteria con contatti usurati o non ben fissati. Non penso sia un problema di schede lo vedo più come un problema di alimentazione...

      Commenta


      • #4
        Innanzitutto grazie ragazzi, preticamente il fatto che lampeggiano le spie per un'attimo l'ho visto con i mie occhi lo fa anche senza far nessun movimento solo con il carrello acceso e suduto al posto di guida, l'operatore del carrello mi ha riferito che gli è capitato che si sono alzate le forche da sole per circa una 20 di centimetri cosa strana! e con la batteria non propio carica il problema si accetua cioè gliela fatto più volte poi ha cambiato la batteria e lui dice che gliela fatto una volta sola in 7 ore di lavoro.No non ho avuto la possibilità di collegare la consol zapi adesso che mi ci fai pensare e come se ci fosse un calo di tensione sul display per un'attimo ma cosa centra con le forche? Come posso controllare dove ce il calo la presa batteria mi sembra a posto anche perché il cruscotto se non erro funziona 24volt. Il problema è arrivato senza muovere o cambiare nesun particolare o parametri. Puoi farmi, o potete farmi tutte le domande che volete non solo mi state dando una mano ed e un piacere conoscere persone disponibili e generose.
        Ultima modifica di

        Commenta


        • #5
          Hai un altro carrello con batteria stesso voltaggio nello stesso posto ? Se si prova a collegare questa batteria almeno puoi escludere che sia lì il problema. Quelle coi cavallotti avvitati sono delle rogne.

          Commenta


          • #6
            Ciao Robinson ,
            grazie delle risposte e delle news , dalle prime info avevo inteso che la batteria era stata controllata sia in voltaggio che densità e con lei anche i collegamenti di potenza , perciò concordo con Mchanic come prima verifica , se hai le possibilità di fare questa prova che dice Mchanic.
            Inoltre , anche diciamo che può dipendere dalla situazione e dai limiti , valutando anche l'aiuto di un tester-voltmetro collegato che come tu sai può farti vedere se durante il problema la batteria cala o collegato sui chopper cade tensione , ecc.. logicamente se non hai già fatto questa prova .
            Per le altre possibilità , il display , non discuto i 24V ma per verifica se dei falsi contatti causavano dei problemi .
            Per consol , se per esempio è la batteria che cala o da problemi , senza esclude problemi di collegamento , si dovrebbe spegnere e riaccendere in breve tempo questo aiuta a capire che può dipendere dalla mancanza tensione .Inoltre capire se ti creano degli allarmi che poi eseguendo un on/off/on veloce può resettarsi , tipo anche se nel limite un ; battery low ( resta in memoria ) e verificare se succede su tutti o solo su uno .
            Per il discorso forche che si alzano da sole , bisognerebbe vedere e capire l'istante prima cosa è successo e ad esempio poi si sono fermate da sole oppure a dovuto toccare il joystick o a dovuto spegnere la macchina o altro

            Facci sapere se riesci ad eseguire delle prove , penso che cappiamo tutti non è cosi semplice avere la possibilità di eseguirle , restiamo in attesa .

            Ciao
            Giusy1611

            Commenta


            • #7
              Grazie.
              Oggi non ho avuto la possibilità di fare prove però ho chiesto informazioni al carrellista è mi ha riferito che sul fatto delle forche non il problema non gliala fatto in 8 ore di lavoro per quanto riguarda il displey di tanto in tanto per un'attimimo si è accesa e spenta la luce delcmicro sedile senza che il carrello si fermasse quanto prima ti faccio sapere.Gentilissimo a disposizione.

              Commenta


              • #8
                Buonasera, volevo aggiornarvi per quanto riguarda l'alzata delle forche, prova effetata
                Ho sostituito la levetta compresa di potenziometro dell'alzata forche con un'altra levetta cioè quella della quarta via che non era utilizza e per oggi le forche non si sono alzate però aspettiamo per dare un'esito positivo. Buon week end a tutti.

                Commenta


                • #9
                  Ciao ,
                  grazie delle info ,
                  per caso hai collegato la consol ( Pc diagnostica o se non erro si può anche dal display ) e hai visto gli allarmi ?
                  Inoltre , per caso , se ti sei collegato hai cancellato gli allarmi in memoria nei moduli-chopper ? questo come punto di a partenza o/e arrivo al riapparire delle problematiche .

                  Grazie delle info e facci sapere se dovessero esserci delle news .

                  Buona Domenica

                  Ciao
                  Giusy1611

                  Commenta


                  • #10
                    Buonasera, volevo aggiornarvi per quanto riguarda gli errori in memoria, ERRORE 43 dovrebbe essere l'encoder motore sollevamento, però?

                    Commenta


                    • #11
                      confermo encoder pompa controlla il cablaggio

                      Commenta


                      • #12
                        Ciao ,
                        Concordo e confermo come dice Z750 sulla descrizione dell'allarme , hai per caso , se hai avuto la possibilità , eseguito altre verifiche ( come già scritte ) , esempio tramite consol o PC hai verificato nei chopper :
                        - nel menu allarmi i vari allarmi e se ne trovai altri o se erano azzerati ( o hai resettato tu gli allarmi e quello è l'unico che hai trovato nei chopper )
                        - nel menu Tester i vari input sia digitali che analogici

                        Tienici informati , Ciao
                        Giusy1611

                        Commenta


                        • #13
                          Buonasera a tutti volevo aggiornarvi per quanto riguarda l'accensione delle spie sul cruscotto per un'attimo, il problema è il display sostituito con un'altro è problema risolto.

                          Commenta


                          • #14
                            Ciao Robinson ,
                            Grazie dell'info , tienilo sotto controllo per verificare se dovesse ripetersi e se dovessi avere dei problemi a livello dell'allarme encoder come descritto .
                            L'importante che come prima cosa si sia risolto .

                            Buona Serata

                            Ciao
                            Giusy1611

                            Commenta


                            • #15
                              Ok, vi farò sapere.

                              Grazie.

                              Commenta


                              • #16
                                Salve a tutti volevo aggiornarvi dopo 2 giorni di lavoro senza nessun difetto il carrello oggi pomeriggio si è bloccato non va ne avanti ne dietro il cruscotto si accende primo errore ha dato 15 adesso sempre 40 sono nel pallone.

                                Commenta


                                • #17
                                  Chiama la ZTP per quei moduli ricordo era stato montato un filtro per il micro sedile, era stata rilevata una dispersione a telaio se non ricordo male... In ogni caso caso ricordo che Cesab con Zapi aveva fatto un aggiornamento sul modulo trazione...

                                  Commenta


                                  • #18
                                    Grazie Cercar, mi spiegare meglio la situazione mi stati dicendo che c'è un problema sul modulo trazione?

                                    Commenta


                                    • #19
                                      Buonasera Robinson,a quanto pare hai più di un problema su quella macchina.Ti consiglio di munirti di consolle Zapi con eprom Cesab ed adattatore per controllo trifase, manuale dell'impianto e schema macchina, per poter fare una diagnostica completa e corretta altrimenti la vedo dura risolvere i problemi.

                                      Commenta


                                      • #20
                                        Grazie Mirko75, purtroppo per me devo dirti che hai centrato in pieno, il carrello da sempre errori diversi che però girano tutti intorno al gruppo sollevamento o così sembra.

                                        Commenta


                                        • #21
                                          Nelle prime versioni di quel carrello uscivano allarmi a random, iniziavano tutti però con un allarme proveniente dal micro sedile... Ricordo che era un problema di corrente statica che si accumulava sul cofano e scaricava sul capo del micro sedile posizionato sul telaio del sedile. Ricordo che era stato introdotto un filtro anti disturbo sul cablaggio e successivamente era stato aggiornato il modulo pompa con soluzione definitiva.. Non sòse sia questo anche il tuo caso ma da come lo descrivi sembrerebbe... Ti consiglio di sentire la ZTP o Zapi descrivendo bene il problema vedrai che sicuramente ti daranno la soluzione è un problema che deriva dal modulo.

                                          Commenta


                                          • #22
                                            Ciao Robinson ,
                                            dato la news come prima cosa concordando con Mirko75 di avere con te la consol ( Cesab versione ) come anche antecedentemente descritto e rilevare gli allarmi e fare una lista .
                                            Dato che come descrivi ci sono vari allarmi che variano sia su pompa che trazione , perciò ritengo non solo il 15-safety e il 40-capacitor charge che ritengo può dipendere al 15 , sul manuale vedi tutto che se non erro hai , il primo consiglio verifica che il sistema idroguida sia Ok e permettimi valuta che non ci siamo problemi di dispersione e che la batteria non abbia dei cali improvvisi , scusami per le classiche cose-test .
                                            Poi valutando come dice Cercar sentire ZTP ( Zapi non penso che ti dia risposta , dato che loro parlano solo con i prodotto , ma se vuoi provare ) o magari se hai qualche diciamo amico Cesab che sa darti qualche input . Spiegare la problematica e verificare se anche loro ti dicono che come di Cercar è diciamo un problema conosciuto e si risolve come dice Cercar .

                                            Facci sapere , Buona Domenica

                                            Ciao
                                            Giusy1611

                                            Commenta


                                            • #23
                                              Salve, vi aggiorno oggi sostituito il modulo pompa e il carrello è ripartito e ha lavorato tutto il giorno senza problemi ho contollato la batteria tutto a posto dispersione batteria e motore pompa tutto ok connesioni canbus sembra a posto dispersione telaio micro sedile ok adesso non rimane che aspettare.
                                              Grazie

                                              Commenta


                                              • #24
                                                Sostituito modulo pompa è pulita scheda i/o qella sotto la pedana per intenderci questo è il terzo giorno che il carrello non dà nessuna anomalia speriamo bene.
                                                Buona serata

                                                Commenta


                                                • #25
                                                  Ciao Robinson ,
                                                  grazie delle Info , tieni informati e vediamo come va .

                                                  Buona serata e Buon fine settima

                                                  Ciao
                                                  Giusy1611

                                                  Commenta

                                                  Annunci usato

                                                  Collapse

                                                  Caricamento...
                                                  X