MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

ricerca schema elettrico Combilift

Collapse
X
 
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • ricerca schema elettrico Combilift

    Ciao a tutti sto cercando disperatamente lo schema elettrico di un Combilift CBE 2500 per un problema sulla rotazione delle ruote anteriori

    Grazie

    Max

  • #2
    Ciao
    ho solo roba inglese. Manu Ricambi e operatore.
    Se hai il manuale uso macchina li trovi schemi.
    Ultima modifica di

    Commenta


    • #3
      grazie per gli schemi

      intanto grazie per gli schemi, il sto stampando per vedere se riesco a leggere qualcosa, approfitto per illustrarti il difetto, visto mai......
      Il carrello dopo un ora di lavoro ,circa, a problemi di passaggio tra la posizione delle ruote anteriori da guida frontale a laterale, mi spiego meglio: le ruote anteriori invece di fermarsi perpendicolari all'asse delle forche chiudono fino a fine corsa anche se il sensore da il consenso per la posizione.

      Grazie

      Max74

      Commenta


      • #4
        Chiamate Euroassistance con la matricola della macchina:
        http://www.euroassistance.it/sito/
        [B]L[/B]

        Commenta


        • #5
          Originalmente inviato da max74 Visualizza messaggio
          intanto grazie per gli schemi, il sto stampando per vedere se riesco a leggere qualcosa, approfitto per illustrarti il difetto, visto mai......
          Il carrello dopo un ora di lavoro ,circa, a problemi di passaggio tra la posizione delle ruote anteriori da guida frontale a laterale, mi spiego meglio: le ruote anteriori invece di fermarsi perpendicolari all'asse delle forche chiudono fino a fine corsa anche se il sensore da il consenso per la posizione.

          Grazie

          Max74
          Non conosco ste macchine, ma da questo schema ricambi, forse hai un problema all'eletto valvola...
          Ultima modifica di

          Commenta


          • #6
            Dovresti monitorare il funzionamento elettrico dell'elettrovalvola che controlla la rotazione,e verificare se durante la rotazione viene alimentata continuamente anche quando non dovrebbe esserlo.

            Commenta


            • #7
              Ciao Max74 ( mi permetto di ringraziare anch'io Tiodo62 , per gli schemi )
              concordo con quello già descritto da Tiodo62 e Mirko75 come prima verifica e test e se lo ritieni il consiglio di Dr Nacco .
              Per favore se hai effettuato altre prove , per caso :
              - una volta che la ruota anteriore ( ritengo sia la dx che la sx dato che i cilindri lavorano in serie escludo un cosi detto delay tra una e l'altra ) , la pompa si blocca o continua in ON finche tu premi un tasto reset ? e non riesci a sterzare ? tu dopo riesci a usare la macchina le ruote funzionano OK ?
              - La ruota trazione si sposta OK ? parte prima o dopo delle anteriori ?
              - il sensore diciamo di posizione incriminato l'hai proprio verificato che da l'out e per esempio anche il cablaggio è stato verifica ?

              facci sapere ,
              Ciao
              Tugnela

              Commenta


              • #8
                Per quanto riguarda la domande di Tugnela:
                la pompa si blocca e una volta che si è fermata posso sterzare regolarmente senza problemi.
                La ruota posteriore sterza prima delle anteriori secondo la sequenza normale.
                Il sensore è stato sostituito e il cablaggio controllato, per escludere ogni dubbio ho provato a togliere il segnale di finecorsa e la pompa continua a girare fino a quando non porto il selettore di marcia al centro.
                Il dubbio che ho è sulla gestione interna dei controlli perché il segnale dei sensori di posizione arriva allo SLAVE del motore sinistro, il controllo del distributore viene fatto dal MASTER del destro e in questo collegamento c'è una sorta di ritardo quando la macchina si scalda.

                Commenta


                • #9
                  Ciao Max74 ,
                  grazie delle info , diciamo che come lo descrivi concordo come prima opinione in un lungo ritardo , senza escludere qualcosa che lo causi .
                  Ti chiedo se hai provato a verificare da display se hai un menu tester ( se non erro lo chiamano anche swicth check o input check ) , il display come anche da schema è il Curtis Engage IV ( senza escludere un altra versione ) , in rete trovi il manualetto altrimenti o te lo giro è in UK ma si capisce , logicamente standard Curtis . Sarebbe interessate per vedere se via can-buss si vede l'input , logicamente se possibile , valutando che tutto questo sia fattibile facendo anche attenzione a quello che si tocca come tutti sappiamo .
                  Un altra verifica potrebbe essere il discorso , che dopo un periodo per vari motivi il sensore crei un ON-OFF-ON veloce ( qui potrebbe dipendere dai vari chopper che normalmente sono OK ) che causi della confusione , diciamo che il test , con le dovute sicurezze , potrebbe essere :
                  Appena parte per la rotazione trasversale , si uniscono i cavo come se il sensore sia ON , penso che i risultati li si capisce .
                  Max74 , poi ho fatto una verifica ma i chopper trazione master e slave e pompa sono della Curtis ? ti faccio questa domanda perché ho sentito che questa versione aveva due versione cioè :
                  - Trazione master e slave Zapi e pompa Curtis
                  - Trazione master e slave Curtis e pompa Curtis
                  Ti chiedo questo per vedere come si può verificare i vari input .

                  Faro delle altre indagini per vedere se trovo altro che possa aiutare

                  Buona Notte e Buona Giornata

                  Ciao
                  Tugnela

                  Commenta


                  • #10
                    You could also consider https://chariotsgcs.com/en/category/combilift-en/ as a viable alternative for forklifts.

                    Commenta

                    Annunci usato

                    Collapse

                    Caricamento...
                    X