MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

MONTINI 1700E Help

Collapse
X
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • MONTINI 1700E Help

    Ciao a tutti, il carrello in questione (anno 1988) monta un impianto scr con 2 logiche blu Zapi (penso), più un'altra che sembrerebbe un alimentatore.
    La macchina all'accensione accende la spia con disegnato un Diodo scr+un ingranaggio e mostra sul display ERR 5.
    Tutte le funzioni idrauliche funzionano, ma la trazione no, neanche si chiudono i teleruttori.
    Qualcuno sa darmi qualche dritta?
    Grazie!

  • #2
    Si sono 2 impianti Zapi(ZRM per la trazione+un ZCPM per l'elettropompa sollevamento+servosterzo) con un alimentatore esterno per alimentare le logiche.Il simbolo che ti appare indica un'avaria nel comparto trazione.L'allarme 5 potrebbe indicare 2 cose:acceleratore con segnale alto e pedale non azionato,oppure una VMN alta con macchina a riposo.

    Commenta


    • #3
      Originalmente inviato da Mirko75 Visualizza messaggio
      Si sono 2 impianti Zapi(ZRM per la trazione+un ZCPM per l'elettropompa sollevamento+servosterzo) con un alimentatore esterno per alimentare le logiche.Il simbolo che ti appare indica un'avaria nel comparto trazione.L'allarme 5 potrebbe indicare 2 cose:acceleratore con segnale alto e pedale non azionato,oppure una VMN alta con macchina a riposo.
      Ti ringrazio per la preziosa info...domani verifico!

      Commenta


      • #4
        Avevi ragione! Trovata tensione troppo alta sul potenziometro (tutto sballato)...tornando un pò, la macchina non si allarma più.
        Il potenziometro che monta attualmente è un 5K, con una resistenza ext tra cursore e negativo...ma sinceramente mi da qualche perplessità.Sai per caso se monta un potenziometro da 1K ?
        Grazie veramente.

        Commenta

        Annunci usato

        Collapse

        Caricamento...
        X