MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

Problema pressione gasolio dopo sostituzione pompa ac su vecchio motore leoncino

Collapse
X
 
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • Problema pressione gasolio dopo sostituzione pompa ac su vecchio motore leoncino

    Salve a tutti.
    Ho un vecchio motore leoncino che non vuole avviarsi. Inizialmente, ho notato che l'adescante della pompa gasolio non riusciva ad adescare il carburante. Purtroppo nel tentativo di sostituirlo, ho danneggiato la filettatura dal lato pompa, rendendola inutilizzabile. (la vecchia pompa è simile a quella in foto, con due attacchi laterali e due superiori)

    Per fortuna (o sfortuna) sono riuscito a recuperare da un altro motore una pompa simile che vi mostro in foto (quella rossa). Simile perchè ha solo tre attacchi, anzichè 4, come la precedente; tuttavia si innesta perfettamente nel blocco.
    Una volta montata, provvista di un nuovo adescante e sostituite le guarnizioni, sono riuscito ad inviare, dopo ripetuti pompaggi con l'adescante, il carburante al filtro e da qui agli elementi pompanti.
    Ho verificato accuratamente di aver sfiatato tutto il sistema (spero!), allentando le relative viti (vedi le frecce rosse). Il carburante esce a pressione e abbondante.
    Almeno pompando manualmente!
    Infatti, provando ad avviare noto che la "nuova" pompa spinge poco carburante con poca pressione. Staccando una cannetta che arriva all'iniettore noto che arriva poco gasolio e con poca pressione (sembra una goccia che non arriva troppo lontano). Inoltre, a volte, si svuota il filtro a valle della pompa.
    DA qualche parte entra aria? PErchè la poca pressione?
    Forse non è proprio compatibile con quella originaria. Oppure è guasta?

    Grazie anticipatamente per i vostri consigli.
    Attached Files

  • #2
    Originalmente inviato da bleish Visualizza messaggio
    PErchè la poca pressione?
    Forse non è proprio compatibile con quella originaria. Oppure è guasta? .
    Hai confrontato anche la sporgenza del pistoncino a rullo che lavora su la camme della pompa iniezione?
    Se la sporgenza è inferiore a quella della pompa "vecchia".........la pompa ac "nuova"
    non riesce a aspirare il gasolio.
    Ren57

    Commenta


    • #3
      Grazie per la risposta.
      Ho controllato le dimensioni.... sono le stesse. Misurate con calibro...

      Ho solo due dubbi: 1) forse la guarnizione di cartone tra la pompa e il blocco non tiene bene, visto che l'ho recuperata per una altra pompa e ritagliata a misura oppure 2) un amico mi ha suggerito di estrarre il pistoncino a rullo dalla vecchia e metterlo nella nuova...

      Commenta


      • #4
        Originalmente inviato da bleish Visualizza messaggio
        Ho solo due dubbi: 1) forse la guarnizione di cartone tra la pompa e il blocco non tiene bene, visto che l'ho recuperata per una altra pompa e ritagliata a misura oppure ..
        La guarnizione non influisce.......se non è di spessore diverso da quella vecchia.

        Originalmente inviato da bleish Visualizza messaggio
        2) un amico mi ha suggerito di estrarre il pistoncino a rullo dalla vecchia e metterlo nella nuova...
        Ma se hai scritto..........

        Originalmente inviato da bleish Visualizza messaggio
        Ho controllato le dimensioni.... sono le stesse. Misurate con calibro....
        Forse una persona più competente del lavoro a visionare il problema potrebbe esserti di aiuto.....
        Ren57

        Commenta


        • #5
          Originalmente inviato da rendefra Visualizza messaggio
          La guarnizione non influisce.......se non è di spessore diverso da quella vecchia.
          La precisazione ci sta tutta....
          Quella che ho messo forse è un po' più sottile.

          Originalmente inviato da rendefra Visualizza messaggio
          Ma se hai scritto..........



          Forse una persona più competente del lavoro a visionare il problema potrebbe esserti di aiuto.....

          Questo sicuramente... tuttavia le misure sono identiche. Chi me l'ha suggerito si riferiva al fatto che magari il pistoncino "nuovo" per natura sua fosse internamente un po' diverso o rovinato e per questo motivo spingesse meno carburante..

          Ma poi, uni scostamento di un millimetro quanto potrebbe influire?

          Commenta


          • #6
            Ammesso (e per ora non concesso) che la pompetta di alimentazione funzioni bene, la pressione interna alla pompa d'iniezione è mantenuta da una valvolina a sfera e molla che si trova nel raccordo di ritorno del gasolio in eccesso dalla pompa agli iniettori.

            La valvolina c'è e la molla è integra?

            Commenta


            • #7
              Originalmente inviato da bleish Visualizza messaggio
              La precisazione ci sta tutta....
              Quella che ho messo forse è un po' più sottile.
              Ma poi, uni scostamento di un millimetro quanto potrebbe influire?
              Non comporta problemi se è lievemente inferiore.
              Prova a far adescare la pompa direttamente da un canestro di gasolio per caduta e controlla la valvolina sul ritorno se è funzionante.......come ha già scritto Engineman.
              Ren57

              Commenta


              • #8
                Originalmente inviato da Engineman Visualizza messaggio
                Ammesso (e per ora non concesso) che la pompetta di alimentazione funzioni bene, la pressione interna alla pompa d'iniezione è mantenuta da una valvolina a sfera e molla che si trova nel raccordo di ritorno del gasolio in eccesso dalla pompa agli iniettori.

                La valvolina c'è e la molla è integra?
                Guardando la foto, penso che ti riferisca al raccordo indicato dalla freccia di destra, che costituisce il ritorno dal blocco degli elementi pompanti verao il serbatoio... questo spiegherebbe lo svuotamento del filtro durante i tentativi di accensione?

                Tuttavia questo raccordo, come altri, non è stato toccato, solo allentato per verificare che fuoriuscisse gasolio durante il pompaggio con l'adescante (si sono rovinate magari le guarnizioni).

                Cmq, domani controllo...non si sa mai

                Commenta


                • #9
                  E' una delle ipotesi. Si va per esclusione.

                  Commenta


                  • #10
                    Originalmente inviato da bleish Visualizza messaggio
                    Guardando la foto, penso che ti riferisca al raccordo indicato dalla freccia di destra, che costituisce il ritorno dal blocco degli elementi pompanti verao il serbatoio... questo spiegherebbe lo svuotamento del filtro durante i tentativi di accensione?

                    Tuttavia questo raccordo, come altri, non è stato toccato, solo allentato per verificare che fuoriuscisse gasolio durante il pompaggio con l'adescante (si sono rovinate magari le guarnizioni).

                    Cmq, domani controllo...non si sa mai

                    Non so come sia finito il controllo........ma se il filtro si riempiva con l'adescatore a mano..............................
                    Ren57

                    Commenta

                    Annunci usato

                    Collapse

                    Caricamento...
                    X