MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

Problema idraulico su miniescavatore

Collapse
X
 
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • Problema idraulico su miniescavatore

    Salve a tutti!!
    É la prima volta che scrivo nel forum perché devo ammettere che qualsiasi problema abbia mai avuto,l'ho sempre risolto leggendo e spulciando le discussioni precedenti....
    Questa volta mi ritrovo a dover andare piú sullo specifico...
    Ho tra le mani un mini "peljob" da 35 q.li(non ho sigle dettagliate inquanto é una macchina un pó vecchiotta e non tenuta in maniera eccelsa)costruito nel '98 che di punto in bianco ha deciso di dare rogne....
    Ha iniziato col cingolo destro il quale funzionava a scatti solo in direzione ffw mentre in retro andava bene...ho pensato subito ad una valvola di linea... ho (peró) smontato,pulito e rimontato la valvola che si trova sul distributore montata centralmente rispetto le due mandate (ho notato,inoltre, che sul cassetto corrispondente all'altro cingolo non c'é questa valvola ma.. c'é solo un tappo;se qualcuno puó darmi qualche spiegazione a riguardo sarebbe per me un gran sollievo)e il problema sembrava risolto...(ho pensato ci fosse "qualcosa in giro"che stesse bloccando la valvola)
    Dopo qualche ora di lavoro il pistone della benna ha rallentato notevolmente e ha iniziato a comportarsi come se i pacchi fossero andati...riuscivo ad aprire e chiudere la benna a mani pur essendo tutti i tubi collegati....ho sostituito le guarnizioni (stelo e cilindro) rimonto tutto e...niente di fatto...come se il cilindro aspirasse aria dal ritorno...sono andato sulla valvola (speculare alla suddetta del cingolo) smontata,pulita,rimontata e tutto é tornato a funzionare ad oc!
    Oggi si é presentato ancora il problema al cingolo.... arrivato a questo punto sono piú che convinto che mi sfugga qualcosa o che stia proprio sbagliando strada e devo chiedere aiuto a voi esperti!!
    Aproffitto pe fare i complimenti a tutti i moderatori e gli esperti che seguono il forum!! Ottimo lavoro e costanza nel tempo!!
    Scusandomi per il poema e sperando che qualcuno abbia la santa pazienza di darmi 2 dritte auguro buona serata e buona discussione a tutti!!!

  • #2
    Da come descrivi il problema si direbbe che c'è sporco in giro per il circuito.
    Da quanto tempo non cambi il filtro dell'idraulico? potrebbe essere così intasato che si è lacerato o comunque fa lavorare il by-pass non filtrando l'olio.
    Comincerei con una pulizia accurata del fondo del serbatoio e sostituzione dei filtri idraulici su ritorno e aspirazione, l'olio idraulico andrebbe sostituito e comunque, cosa più importante, cercare di capire da dove arriva tutto questo sporco (che è sicuramente metallico) per ovviare definitivamente al problema.
    Un'ultima domanda: usi il martello demolitore? Quello potrebbe essere una causa di inquinamento dell'impianto.

    Commenta


    • #3
      Grazie della risposta peppo!! Si era in programma per questo pomeriggio procedere con la pulizia ...purtroppo l'escavatore non é mio e devo attenermi alle indicazioni del proprietario che insisteva col dirmi che olio e filtri sono nuovi ma non ci credo...avresti dovuto vedere l'olio che é rimasto nel pistone quando l'ho aperto in officina.... credo che la sporcizia sia accumulata nel tempo e ora si sia solo lacerato il filtro...per quanto ne so questa macchina non ha mai montato altre attrezzature apparte la benna che ha in questo momento.....
      Ti ringrazio per ora,preferivo avere un altro parere onde rischiare di fare danni...oggi smonto tutto,appena ho notizie mi faró sentire!!!

      Commenta


      • #4
        se ha un impianto load sensing rexroth a centro chiuso può essere che sul cassetto della benna la valvola antiurto sia bloccata oppure che vi sia pressione residua sul pilotaggio. Sono gli unici casi per cui le camere del martinetto possono restare in comunicazione.

        Per la traslazione a scatti ogni tanto chissa... forse una controllata alla linea di LS andrebbe fatta.

        pero non so se l'impianto è come quello che conoscevo io...

        Commenta

        Annunci usato

        Collapse

        Caricamento...
        X