MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

problema sistema idraulico

Collapse
X
 
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • problema sistema idraulico

    salve, scrivo in questa sezione poiché ho un sistema idraulico che non funziona, non è di un muletto ma di una morsa idraulica che comunque è simile come componenti attivi. il problema è che una volta azionato il motore elettrico e selezionato con un pulsante che attiva una elettrovalvola la morsa dovrebbe serrarsi o aprirsi ma ciò non avviene anche se il motore elettrico continua a girare.si sentono dei rumori di bolle nei tubi ma potrebbe essere aria nei tubi oppure mancanza di olio o qualche incrostazione che blocca le elettrovalvole? sapete indicarmi nel caso che olio mettere in quanto la vasca ne contiene circa 70 litri e sono una bella spesa.grazie

  • #2
    Ciao , gli hai cambiato posto a questa attrezzatura per caso?
    Immagino vada a 380 volt non è che il motore gira a rovescio?

    Commenta


    • #3
      Originalmente inviato da GIANNI1965 Visualizza messaggio
      Ciao , gli hai cambiato posto a questa attrezzatura per caso?
      Immagino vada a 380 volt non è che il motore gira a rovescio?
      Esattamente, prova a invertire 2 fasi nella spina

      Commenta


      • #4
        grazie per le risposte, ma ho già provato e niente, potrebbe essere aria nei tubi? si sentono strani rumori di bolle quando attivo o disattivo le elettrovalvole ma i pistoni restano fermi

        Commenta


        • #5
          Originalmente inviato da francesco b Visualizza messaggio
          grazie per le risposte, ma ho già provato e niente,
          Che cosa hai fatto?

          Originalmente inviato da francesco b Visualizza messaggio
          potrebbe essere aria nei tubi? si sentono strani rumori di bolle quando attivo o disattivo le elettrovalvole ma i pistoni restano fermi
          Quando ha iniziato a non funzionare,come si è manifestato?
          Hai una foto della centralina?
          Ognuno è ciò che è,non ciò che finge di essere....

          Commenta


          • #6
            ho già provato ha invertire le fasi ma non cambia nulla, il problema si è manifestato da subito in quanto ho acquistato la macchina da un fallimento "al buio" perciò non so se prima funzionava ma penso di sì visto che il motore idraulico gira e non ci sono perdite da nessuna parte. forse stando ferma per molto si sono creati alcuni problemi. la centralina intendi quella di comando o il distributore con le elettrovalvole? quella di comando sono dei selettori 2/0/1 uno per pistone collegato a dei finecorsa che se sono aperti o chiusi fa passar corrente nell'elettrovalvola corrispondente e passa in quanto si sente il tac di apertura e chiusura

            Commenta


            • #7
              Originalmente inviato da francesco b Visualizza messaggio
              ho già provato ha invertire le fasi ma non cambia nulla,
              hai anche verificato visivamente l'inversione ?

              Se si partiva da una condizione di funzionamento,magari a distanza si poteva ipotizzare qualcosa(come già opportunemente ti hanno suggerito),ma se non ne conosci la storia,andrebbe visionato da qualcuno che possa capire cosa stà guardando.
              Spero che almeno tu abbia verificato che ci sia olio e che arrivi alla pompa,diversamente potresti anche fare "danni" ulteriori con tentativi alla cieca.
              Ultima modifica di
              Ognuno è ciò che è,non ciò che finge di essere....

              Commenta


              • #8
                si l'olio c'è ma non essendoci un livello di riferimento non so se ce ne vuole ancora ora è a circa 3/4, oggi proverò a scollegare un tubo per vedere se esce olio o aria, nel caso che olio idraulico potrei usare per rabboccare?grazie

                Commenta


                • #9
                  Originalmente inviato da francesco b Visualizza messaggio
                  si l'olio c'è ma non essendoci un livello di riferimento non so se ce ne vuole ancora ora è a circa 3/4, oggi proverò a scollegare un tubo per vedere se esce olio o aria, nel caso che olio idraulico potrei usare per rabboccare?grazie
                  Controlla la messa a scarico del distributore.Pùo darsi che la pompa funzioni,ma continui a pompare olio da e nel serbatoio senza passare per le 2 elettrovalvole.

                  Commenta


                  • #10
                    Una foto dell'intera centralina e dello schema riportato sulle elettrovalvole potrà essere di aiuto per venirne a capo.
                    Se hai acquistato ad occhi chiusi, probabilmente il difetto esisteva già da prima.
                    Le cause possono essere molteplici, ma senza conoscere nello specifico i componenti ed il funzionamento del sistema, è difficile rilevare le stesse.
                    Marco B

                    Commenta


                    • #11
                      ciao mirko cosa sarebbe la messa a scarico? forse hai ragione togliendo il tappo dal serbatoio dell'olio si vede che l'olio si muove. attivando la elettrovalvola e scollegando il tubo vicino al pistone non esce olio ma aria compressa oppure il contrario viene risucchiata

                      Commenta


                      • #12
                        oggi ho provato a scollegare i tubi dai pistoni e azionando la elettrovalvola praticamente viene pompata aria non olio! il pistone si muove ma non ha nessuna forza

                        Commenta


                        • #13
                          controlla visivamente l'esatto senso di rotazione della pompa

                          Commenta


                          • #14
                            Originalmente inviato da francesco b Visualizza messaggio
                            oggi ho provato a scollegare i tubi dai pistoni e azionando la elettrovalvola praticamente viene pompata aria non olio! il pistone si muove ma non ha nessuna forza
                            Vista la totale inesperienza,devo sconsigliare qualsiasi tipo di intervento diretto sull'attrezzatura.
                            Gli impianti idraulici possono diventare "trappole pericolosissime" se manomessi da incompetenti.
                            La tua attrezzatura potrebbe avere inconvenienti anche banali,ma il tuo intervenmto potrebbe danneggiarla seriamente,oppure portare a danni fisici te o chi si trovasse in prossimità.
                            Ognuno è ciò che è,non ciò che finge di essere....

                            Commenta


                            • #15
                              la pompa gira nel verso giusto ma al posto dell'olio arriva aria compressa, credo che possa essere la messa a scarico come diceva mirko in quanto si sente movimento di olio serbatoio dell'olio.
                              per mefito: hai ragione sulla sicurezza, ma volevo tentare senza andare nello specifico dei componenti più complessi, (al massimo svito un tubo per vedere se esce olio o aria) tutto sommato si tratta solo di una piccola morsa, non interverrei mai su un sistema di elevazione di un muletto o cose rischiose

                              Commenta


                              • #16
                                Originalmente inviato da francesco b Visualizza messaggio
                                la pompa gira nel verso giusto
                                Ti è stato chiesto più volte,ma non hai specificato,da cosa hai dedotto che gira nel verso giusto?

                                Originalmente inviato da francesco b Visualizza messaggio
                                ma al posto dell'olio arriva aria compressa, credo che possa essere la messa a scarico come diceva mirko in quanto si sente movimento di olio serbatoio dell'olio.
                                Quello che "credi" tu ,da quello che scrivi non ha "basi credibili"
                                Originalmente inviato da francesco b Visualizza messaggio
                                per mefito: hai ragione sulla sicurezza, ma volevo tentare senza andare nello specifico dei componenti più complessi, (al massimo svito un tubo per vedere se esce olio o aria) tutto sommato si tratta solo di una piccola morsa, non interverrei mai su un sistema di elevazione di un muletto o cose rischiose
                                Se non conosci non puoi sapere cosa puoi fare o cosa è pericoloso.
                                Ognuno è ciò che è,non ciò che finge di essere....

                                Commenta


                                • #17
                                  Originalmente inviato da mefito Visualizza messaggio
                                  Ti è stato chiesto più volte,ma non hai specificato,da cosa hai dedotto che gira nel verso giusto?

                                  Quello che "credi" tu ,da quello che scrivi non ha "basi credibili"Se non conosci non puoi sapere cosa puoi fare o cosa è pericoloso.
                                  Concordo , togli il coperchio ventola e verifica la rotazione , poi cambia due fili e riprova , continuo a pensare giri rivoscio scusami , fatto quello penso sia da verificare che la pesca o il tubo della pesca sia rotto o crepato.

                                  Commenta


                                  • #18
                                    grazie per le risposte, ho risolto oggi ho smontato il coperchio del serbatoio e c'era il tubo di pescaggio che faceva un angolo retto praticamente aspirava una goccia alla volta...grazie per l'aiuto

                                    Commenta


                                    • #19
                                      Originalmente inviato da francesco b Visualizza messaggio
                                      grazie per le risposte, ho risolto oggi ho smontato il coperchio del serbatoio e c'era il tubo di pescaggio che faceva un angolo retto praticamente aspirava una goccia alla volta...grazie per l'aiuto
                                      Benissimo,buon per te,visto che era una delle cose da verificare che ti era stata indicata subito.
                                      Originalmente inviato da mefito Visualizza messaggio
                                      Spero che almeno tu abbia verificato che ci sia olio e che arrivi alla pompa,.
                                      Rimmarrebbe un dubbio che solo tu puoi dipanare
                                      Originalmente inviato da mefito Visualizza messaggio
                                      Ti è stato chiesto più volte,ma non hai specificato,da cosa hai dedotto che gira nel verso giusto?
                                      .
                                      Grazie
                                      Ognuno è ciò che è,non ciò che finge di essere....

                                      Commenta


                                      • #20
                                        info registro distributore idraulico

                                        salve volevo chiedere se qualcuno sa a che cosa serve la vite di registro che si trova sul distributore idraulico, praticamente più si avvita più veloci vanno i pistoni idraulici del circuito ma senza cambiare la velocità del motore. ora posso regolarlo a mio piacimento o va lasciato a metà come da originale? volevo sapere se cambia solo la portata o aumenta anche la pressione è c'è rischio che un tubo si crepi. grazie

                                        Commenta


                                        • #21
                                          Originalmente inviato da francesco b Visualizza messaggio
                                          ...o aumenta anche la pressione è c'è rischio che un tubo si crepi...
                                          Molto probabilmente è la valvola di massima, che se manomessa dà il risultato che hai descritto

                                          In linea di massima non dovrebbe però influire sulla velocità dei cilindri, a meno che detta vite non comandi uno strozzatore regolabile oppure un regolatore di flusso.
                                          Purtroppo senza indicazioni precise, marca e modello del distributore o con una foto identificativa è difficile dare consigli a distanza
                                          Ultima modifica di
                                          Marco B

                                          Commenta


                                          • #22
                                            Si trova sul distributore della morsa, se riesco a fare una foto in bassa risoluzione la posto, comunque si aumenta la velocità dei cilindri di tutto il circuito
                                            Ultima modifica di

                                            Commenta


                                            • #23
                                              Originalmente inviato da francesco b Visualizza messaggio
                                              ...se riesco a fare una foto in bassa risoluzione la posto...
                                              Se hai problemi con le foto, sul distributore stesso dovrebbero esserci sigle o numeri, che possono essere utili per identificare il tutto.
                                              Marco B

                                              Commenta

                                              Annunci usato

                                              Collapse

                                              Caricamento...
                                              X