MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

problemi ad una terna JCB 3CX.

Collapse
X
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • #91
    Originalmente inviato da raffaele60 Visualizza messaggio
    ...il pistone scende di circa due cm in pochi minuti col peso della benna,con le tenute nuove mi sembra molto strano...
    Originalmente inviato da mefito Visualizza messaggio
    ...Attenzione,sono le simulazioni da fare,ma bisogna sapere cosa si stà facendo
    Tutto è possibile,anche che trafili ancora il cilindro...
    Per toglire il dubbio sul cilindro, o lo si porta in officina competente e si fà verificare (con apposita strumentazione), oppure si ricorre a prove generiche, che in linea di massima danno buoni risultati.

    Porta il pistone a metà corsa, togli i tubi dell'olio e metti dei tappi in modo che il pistone stesso sia bloccato (usa tutte le attenzioni del caso nello smontaggio e rimontaggio, in particolare non deve entrare aria nel pistone, altrimenti potrebbe rendere inutile la prova stessa).
    Ora prova prima a poggiare la benna in terra e forzare (chiusura benna), poi ripeti il movimento agganciando con la benna un ostacolo "fisso"e provando a tirare (apertura benna).
    NB, prima di eseguire la prova, rileva con un metro la misura dello stelo rimasto scoperto, servirà successivamente a confrontarla durante le varie fasi e capire se il pistone stesso si sia mosso e di quanto.
    Se il tutto rimane ben fermo e stabile, il difetto è da ricercarsi altrove.
    Marco B

    Commenta


    • #92
      ciao Marco grazie per l'interessamento ,ho fatto la prova che mi hai descritto, con il risultato che il pistone si è spostato di un centimetro con la chisura e di mazzo centimetro con 'l'appertura secondo me dovuto a quel po di olio che e uscito nel togliere i tubi e mettere i tappi.quindi a mio parere il pistone non ha alcun difetto.ora non so se sia meglio o peggio,dove devo andare a frugare ora?
      saluti Raffaele

      Commenta


      • #93
        Originalmente inviato da raffaele60 Visualizza messaggio
        ...ho fatto la prova che mi hai descritto, con il risultato che il pistone si è spostato di un centimetro con la chisura e di mazzo centimetro con 'l'appertura secondo me dovuto a quel po di olio che e uscito nel togliere i tubi e mettere i tappi...
        Per togliere ulteriori dubbi, basterebbe lasciare in posizione per qualche ora il pistone, per vedere se rimane oppure aumenta la differenza.
        Chiedo scusa perchè avrei dovuto scrivertelo nel messaggio precedente .
        Oppure, sempre se possibile e con le dovute cautele, provare ad invertire la mandate sul distributore stesso, per capire se è effettivamente il distributore.
        (in pratica scambiare le leve di comando, se il difetto si sposta è il distributore, se il difetto rimane potrebbe dipendere da altro.

        Per il resto non saprei cosa suggerire, non conosco il distributore nello specifico.
        Normalmente, i distributori dovrebbero essere muniti di valvole antishok, chiamate anche antiurto, che proteggono le linee dei singoli cilindri da sovrappressioni generate da urti o utilizzi scorretti.
        Potrebbe appunto essere una di queste che non fà la sua funzione.

        Per correttezza sarebbe il caso di rivolgersi ad una persona/officina competente, che saprà come intervenire.
        Marco B

        Commenta


        • #94
          Originalmente inviato da Marco Bellincam Visualizza messaggio
          Per togliere ulteriori dubbi, basterebbe lasciare in posizione per qualche ora il pistone, per vedere se rimane oppure aumenta la differenza.
          .
          Considerando che in un cilindro totalmente tappato non ci può essere rientro anche senza tenute interne
          Ognuno è ciò che è,non ciò che finge di essere....

          Commenta


          • #95
            grazie marco,ho gia lasciarto tutto chiuso giusto per vedere se si sposta ulteriormente, ma prima in pochi minuti scendeva fino a che i denti non toccavavo su braccio, se dovessi lasciarla lontano si aprirebbe del tutto.
            Mentre con i tappi questo non succede.
            Sono passate circa due ore ma il pistone e stabile e non si e spostato neanche di millimetri.
            Ho tolto da sotto il distributore un bicchierino riguardante il movimento della benna do e situata una molla su un supporto in plastica.ho notato che all'interno del (bicchere) l'olio era alquanto emulsionato mentre sul pistone l'olio era perfetto, mi chiedevo se sia normale ho magari ho qualche valvola di esso intasata?

            Commenta


            • #96
              ciao raffaele quello che intendeva mefito è che con il pistone tappato l'olio può passare dalla camera piccola ( lato stelo ) alla camera grande ( lato fondello pacco guarnizioni ) e non viceversa, perciò la prova che hai fatto è attendibile al 50%,il bicchierino che hai tolto è una protezione che permette allo stelo del distributore di fare la sua corsa e la molla lo riporta in posizione di neutro, c'è una guarnizione che potrebbe essersi seccata e con il tempo entra l'acqua.
              Luca

              Commenta


              • #97
                Originalmente inviato da raffaele60 Visualizza messaggio
                Ho tolto da sotto il distributore un bicchierino riguardante il movimento della benna dove situata una molla su un supporto in plastica.ho notato che all'interno del (bicchere) l'olio era alquanto emulsionato mentre sul pistone l'olio era perfetto...
                Già Luca ti ha illustrato la funzione del "bicchierino"

                La presenza di olio al suo interno appunto indica che vi sono trafilamenti, probabilmente dovuti alle tenute andate.
                Se hai già verificato gli altri, probabilmente saranno asciutti oppure molto meno impregnati di olio.
                Per l'inserimento delle foto segui la guida
                Marco B

                Commenta


                • #98
                  grazie Luca ed anche a Marco ,Quindi il restante 50 % di probalità e il distributore che trafila olio,non ho controllato gli altri bicchierini per vedere se anche su questi e presente olio,che da come ho capito
                  non ci dovvrebbe essere,ma è possibile togliere un pistoncino senza senza dover smontare il distributore dalla macchina? giusto per controllare eventuali oring o altro da sostiure?
                  grazie ancora Raffaele
                  dopo aver rimontato i tubi in maniera corretta (come prima) ora il pistone non si e più spostato
                  quindi deduco che ci sia sporcizia nel distributore,perchè altrimenti lo dovvrebbe fare sempre e non a singhiozzo,non si si può far qualcosa per pulirlo? correggetemi se sbaglio.
                  raffaele

                  Commenta


                  • #99
                    Originalmente inviato da raffaele60 Visualizza messaggio
                    ... è possibile togliere un pistoncino senza senza dover smontare il distributore dalla macchina? giusto per controllare eventuali oring o altro da sostiture?
                    Il problema non è poter togliere o meno il cursore, ma una volta smontato saresti poi in grado di capire se le tenute siano o meno da sostituire? oppure se sia il cursore stesso o la relativa sede ad avere problemi?
                    Magari a vista possono risultare integri e trarre in inganno, poi JCB ha una componentistica sua (non mi pare esistano riambi commerciali) ed abbastanza costosa.


                    Originalmente inviato da raffaele60 Visualizza messaggio
                    ...
                    dopo aver rimontato i tubi in maniera corretta (come prima) ora il pistone non si e più spostato...
                    Mi sembra strano, hai provato a lavorare un pò per dar modo all'olio di scaldarsi?
                    Filtro ed olio idraulico in che condizioni sono?
                    Marco B

                    Commenta


                    • Salve Raffaele, mi permetto di dirti di andare per certo che il problema sta nel distributore. Comunque qualora tu voglia avere certezze, prima di metterci le mani dentro, puoi semplicemente invertire i tubi del comando (sul distributore) che hai affianco, con quelli del cilindro in questione, se il problema si trasferisce all'altro comando, beh, allora è sicuramente il gruppo del distributore che deve essere analizzato. Saluti

                      Commenta


                      • ciao Marco e ciao buccoliero grazie per l'attenzione,certo marco hai pienamente ragione
                        una volta tolto il pistoncino e difficile verificare ,ma una volta tolto sostituerei in ogni modo le tenute. per quanto riguarda l'olio asieme al filtro avrà circa 40 ore lavorative.
                        io con la terna ci faccio lavori per me non faccio conto terzi e quindi non lavora tutti i giorni adesso per esempio e da ottobre che non la adopero,ed allora mi faccio i lavori neccessari per la bella stagione da poco ho montato la pompa idraulica nuova
                        la macchina a circa trentanni e chi l'aveva prima era un pò trascurato !
                        per buccolero si mi era stato detto di invertire i tubi ma e una prova che non ho fatto.
                        saluti Raffaele

                        Commenta


                        • Originalmente inviato da raffaele60 Visualizza messaggio
                          una volta tolto il pistoncino e difficile verificare ,ma una volta tolto sostituerei in ogni modo le tenute.
                          Chi ti ha detto che ci sono "tenute" sostituibili" all'interno?
                          Ognuno è ciò che è,non ciò che finge di essere....

                          Commenta


                          • ciao mefito,pura immaginazione! conosco un'officina non molto lontana da me dove riparano pistoni idraulici,distributori siano esse di gru,terna e quantaltro, ma mi sembra
                            di non aver visto ne torni ,frese ,rettiffiche ecc,quindi deduco che cambino solo tenute.
                            poi ripeto io non ne ho mai visto uno smontato.
                            saluti

                            Commenta


                            • se non ricordo male lo stelo del distributore ha due o-ring alle rispettive estremità per impedire all'olio di uscire all'esterno del distributore, il corpo centrale quello che apre e chiude i passaggi è in metallo con delle rigature circolari incavate, ovviamente lo stelo e la sua sede hanno delle precisioni centesimali che garantiscono la chiusura dei passaggi in fase di riposo del distributore,per smontarlo devi scollegare l'asta di comando superiore, togliere il bicchierino sotto e dovrebbe uscire da sotto, sempre se la memoria non mi inganna almeno la mia era cosi, spero di essermi spiegato.
                              dimenticavo, nella parte superiore dovresti avere un parapolvere che impedisce allo sporco di entrare all'interno.
                              ciao Luca

                              Commenta


                              • ciao luca,grazie mi sei stato di grande aiuto infatti sulla parte superiore a due bulloni da dieci con un supporto in plastica ed uno in metallo e tra i due ci va un parapolvere.
                                frugando un po sul web ho trovato un usato a 350 euro devo valutare se acquistarlo ho tentare di trovare i ricambi del mio,sicuramente con il kit jcb daranno anche i supporti
                                ed i pistoncini .domani provo a sentire il conc di zona e vedo cosa mi dicono.
                                saluti Raffaele

                                Commenta


                                • buonasera a tutti , non vedevo l'ora di farvi sapere che ho risolto! ringrazio tutti coloro che mi hanno dato dritte ma sono riuscito a risolvere il problema da solo,non è il distributore,
                                  almeno quello del retro, ma nel dristibutore della pala antriore c'è una valvola che non so neanche come si chiami, che smontandola apparentemente non sembrava neanche sporca,ma invece lo era! rimontata, tutto tornato come prima perfetto, all'inizio di questa discussione avevo chiesto un parere per un rumore che sentivo e a me pareva la pompa idraulica, e sempre questa dannata valvola che restando aperta oltre a far passare l'olio .mi faceva fare questo ronzio, eliminato anche questo.
                                  devo dirvi che sono molto felice di aver risolto
                                  siccome mi son dimenticato di fare foto ho provato a fare uno schizzo di questa maledetta valvola.
                                  saluti Raffaele
                                  Attached Files

                                  Commenta


                                  • Originalmente inviato da raffaele60 Visualizza messaggio
                                    ... nel dristibutore della pala antriore c'è una valvola che non so neanche come si chiami...
                                    Valvola di Massima o limitatrice di pressione
                                    Somiglia a questa?

                                    Originalmente inviato da raffaele60 Visualizza messaggio
                                    ... che smontandola apparentemente non sembrava neanche sporca,ma invece lo era!
                                    Di cosa era sporca? se la sporcizia è arrivata fino alla valvola, potrebbe essere sparsa un pò ovunque nell'impianto.
                                    Hai da poco sostituito olio e filtro idraulico, hai controllato se per caso il filtro è già abbastanza sporco? segno che nell'impianto vi è rimasta sporcizia varia?

                                    Altro fattore molto importante, smontando e rimontando la valvola, potrebbe essere andata persa la taratura, quindi potresti ritrovarti con un impianto debole, o peggio troppo forte, con il rischio di danneggiare altri componenti e anche di farsi male.
                                    Per correttezza andrebbe ritarata la valvola, seguendo le indicazioni del costruttore.
                                    Marco B

                                    Commenta


                                    • ciao Marco, la taratura non si dovrebbe essere spostata perchè il registro non l'ho toccato, la sporcizia non era altro che una patina di roba nera sul fondo dove va il pistoncino, a mio parere si incantava
                                      cioè ho non si apriva del tutto oppure a vo,lte non si chideva.dovrei cambiarla? olio e filtro sono ok. la valvola che hai messo tu somiglia,ma e molto simile a quella che ho disegnato.
                                      saluti Raffaele

                                      Commenta


                                      • Se no hai mosso il grano con il relativo controdado, ma semplicemente svitato e riavvitato la valvola, non dovrebbe essersi mosso nulla (sottolineo il dovrebbe...)
                                        Probabilmente rimaneva aperta e faceva trafilare una parte di olio (il ronzio che accusavi).
                                        Marco B

                                        Commenta


                                        • Originalmente inviato da raffaele60 Visualizza messaggio
                                          salve, volevo chiedervi un consiglio ieri ho cambiato i paraoli cosidetto (pacco) al pistone della benna post, il motivo e che la benna si apriva da sola senza alcun pesoquindi pensavo che sicuramente il probblema e il distributore.ora sarà nelle mie possibilità smontarlo per cambiare gli oring? intendo in casa
                                          Originalmente inviato da raffaele60 Visualizza messaggio
                                          buonasera a tutti , non vedevo l'ora di farvi sapere che ho risolto! ringrazio tutti coloro che mi hanno dato dritte ma sono riuscito a risolvere il problema da solo,non è il distributore,
                                          almeno quello del retro, ma nel dristibutore della pala antriore c'è una valvola che non so neanche come si chiami, che smontandola apparentemente non sembrava neanche sporca,ma invece lo era! rimontata, tutto tornato come prima perfetto,
                                          Originalmente inviato da Marco Bellincam Visualizza messaggio
                                          Probabilmente rimaneva aperta e faceva trafilare una parte di olio (il ronzio che accusavi).
                                          Ma come fà una valvola di massima a far aprire la benna a cassetto chiuso?
                                          Ognuno è ciò che è,non ciò che finge di essere....

                                          Commenta


                                          • Originalmente inviato da Marco Bellincam Visualizza messaggio
                                            Probabilmente rimaneva aperta e faceva trafilare una parte di olio (il ronzio che accusavi).
                                            Riferito ai primi post della discussione .

                                            In effetti il problema del movimento cilindro benna, non può essere dato dalla valvola di massima a protezione dell'impianto.
                                            Diversamente se la valvola fosse l'antiurto del cilindro "incriminato",(chiaramente posizionata sulla linea tra distributore e cilindro) allora in caso di malfunzionamento potrebbe scaricare la pressione creando il movimento indesiderato.

                                            Chiedo ufficialmente l'intervento dell'illustre Peppo, che probabilmente conoscerà la macchina in questione.
                                            Marco B

                                            Commenta


                                            • ok Marco ,a parere mio da inesperto non si apriva come dovrebbe
                                              infatti io tempo fa avevo scritto che il rumore era come se muovessi una leva ,ma senza muoverla, in teoria era sottosforzo quindi poco aperta..E influisce su tutto l'impianto. Chiaramente super Peppo conosce molto bene questa macchina,e sicuramente se sbaglio si farà sentire.
                                              saluti ancora Raff

                                              Commenta


                                              • Dal disegno, posso immaginare che la valvola possa essere quella deputata al distacco di una pompa al raggiungimento di una determinata pressione.
                                                Questa valvola però non può assolutamente provocare il movimento incontrolalto del cilindro benna in quanto si trova sul circuito di neutro e non sul circuito relativo all'utilizzo. Potrebbe essere la valvola antishock della pala (hanno il medesimo corpo esterno) e allora lì si che si potrebbe aver avuto il problema.
                                                Per quanto riguarda la taratura se è quella che trattiene la pala chiusa non vedo grandissimi problemi, ce ne sarebbero molti di più se è quella che deve permettere la chiusura della pala un caso di urto. Questa valvola ha una taratura inferiore a quella della valvola di massima e il rischio è quello di piegare lo stelo del cilindro idraulico.
                                                Per quanto riguarda i ricambi mi permetto di ricordare che i ricambi originali JCB godono di un garanzia al loro acquisto indipendentemente dall'età della macchina. Scusate se questo è off topic o considerato pubblicità (nel caso faccio ammenda e chiedo ai moderatori di cancellare il post o parte sdi esso) ma ci tengo che quanti abbiano dato fiducia alle macchine gialle ricevano le giuste informazioni.

                                                Commenta


                                                • ciao Peppo, aspettavo con ansia la tua risposta,ed immaginavo anche che avresti avuto da ridire per il post dei ricambi.se proprio ci tieni lo cancello.Riguardo la valvola,perchè allora e tornato tutto normale solo dopo averla pulita ma permettimi quando non c'è pressione qulla valvola tramite la molla si richude ma se dovesse restare aperta,che problemi avrei? sul distributore della pala c'è solo qulla valvola.
                                                  Raffaele

                                                  Commenta


                                                  • Originalmente inviato da Peppo Visualizza messaggio
                                                    ce ne sarebbero molti di più se è quella che deve permettere la chiusura della pala un caso di urto. Questa valvola ha una taratura inferiore a quella della valvola di massima e il rischio è quello di piegare lo stelo del cilindro idraulico.
                                                    .
                                                    Mi sembra strano, l'antishock tarata ad un valore inferiore rispetto la valvola di massima p.?
                                                    Luca C.

                                                    Commenta


                                                    • Originalmente inviato da raffaele60 Visualizza messaggio
                                                      ciao Peppo, aspettavo con ansia la tua risposta,ed immaginavo anche che avresti avuto da ridire per il post dei ricambi.se proprio ci tieni lo cancello.Riguardo la valvola,perchè allora e tornato tutto normale solo dopo averla pulita ma permettimi quando non c'è pressione qulla valvola tramite la molla si richude ma se dovesse restare aperta,che problemi avrei? sul distributore della pala c'è solo qulla valvola.
                                                      Raffaele
                                                      Nessun problema Raffaele, come vedrai in MP cercavo di dare una informazione più completa sui ricambi a favore tuo e di quanti hanno una macchina JCB.
                                                      Se sono risultato duro o offensivo mi scuso in quanto non era mio volere esserlo.

                                                      Commenta


                                                      • buonasera a tutti, volevo chiedervi se una di queste e la valvola incriminata? era talmente pieno di porcheria che proprio non si vedevano ma... con una bella pulita mi sa che va meglio.
                                                        saluti Raffaele
                                                        Attached Files

                                                        Commenta


                                                        • Può essere la seconda da destra. Attenzione sono due una sopra al distributore e una sotto. Presta la massima cautela al registro se decidi di smontarle.

                                                          Ciao

                                                          Commenta


                                                          • Raffaele comunica tutto ok: trovato un O'ring rotto sulle tenute valvola.
                                                            Ciao

                                                            Commenta


                                                            • Buongiorno,se cosi posso dire sono molto amareggiato il probblema
                                                              si è ripresentato non so più che pesci prendere,anche se tardano molto di più a scendere rispetto a prima,ed inoltre ora con la macchina in moto sono stabili come spengo, molto lentamente ma calano tutti i pistoni del retro persino le quattro tenute della traslazione
                                                              l'unica cosa che non si muove sono gli stabilizzatori. non immaginavo che l'oleodinamica fosse cosi' particolarmente complessa e comunque dovvrò cercare qualcuno competente altrimenti non ne cavo piedi,e se il gioco vale la candela bene altrimenti rimarrà cosi'
                                                              saluti Raffaele

                                                              Commenta

                                                              Annunci usato

                                                              Collapse

                                                              Caricamento...
                                                              X