MMT Forum Macchine

Annuncio

Collapse
No announcement yet.

Circuiti Idraulici

Collapse
Questo è un argomento evidenziato.
X
X
 
  • Filtro
  • Data
  • Visualizza
Cancella tutto
new posts

  • Originalmente inviato da ciccio 82 Visualizza messaggio
    Salve a tutti, ho un problema con un FH 330.3, la temperatura dell'olio idraulico è troppo elevata e di conzeguenza brucia e rompe varie OR del distributore, premetto che già ho provato ad abolire la valvola termostatica ma non ho avuto il risultato sperato.
    Quale valvola termostatica? Quella del motore? o la valvola che regola il passaggio d'olio idraulico al radiatore? si scalda solo l'olio o anche l'acqua motore? Hai controllato pulizia interna ed esterna radiatori? cinghia?
    Originalmente inviato da ciccio 82 Visualizza messaggio
    Attualmente uso un olio Total 46 biodegradabile ma penso che l'elevata temperatura abbia rovinato la viscosità , vorrei cambiare l'olio con un API CIS 46: risolverò il problema?
    Se l'olio idraulico si surriscalda come dici e con queste temperature ....hai un problema: o di raffreddamento,quindi controlla le cose che ho descritto sopra...oppure c'è un problema idraulico di un componente del circuito che non ha un funzionamento corretto o trafila causandoti il surriscaldamento,come:Pompa, distributore, valvole starate.....sostituendo l'olio penso che non risolverai il problema....quante ore ha la macchina?
    Ciao
    Luca C.

    Commenta


    • Mi riferisco alla valvola che apre il flusso dell'olio al radiatore, la macchina ha 11000 ore però le pompe sono state rifatte poco tempo fa.
      Provando le pompe con flussometro riscontro problemi con i regolatori...

      Commenta


      • Originalmente inviato da ciccio 82 Visualizza messaggio
        Mi riferisco alla valvola che apre il flusso dell'olio al radiatore,...
        Attenzione,questa valvola ha il compito di limitare la quantità d'olio che va al radiatore....eliminandola ti potrebbe esplodere il radiatore.
        Originalmente inviato da ciccio 82 Visualizza messaggio
        la macchina ha 11000 ore però le pompe sono state rifatte poco tempo fa.
        Provando le pompe con flussometro riscontro problemi con i regolatori...
        Del tipo??
        Luca C.

        Commenta


        • ciao o un problema con un miniescavatore k 022.mi fa un rumore atutto l impianto idraulico quando funjziona al massimo di giri.ho provato a cambiare i filtri e l olio idraulico ma il rumore continua

          Commenta


          • TESTINA,
            Le "overcenter" non controllano la discesa! ma sono valvole di blocco che impediscono il rientro del martinetto se non lo comandi, a "valle" non inporta se la sezione del distributore sia CA o CC.
            CA e' piu indicato dove va ad alimentare un attuatore tipo, motore idraulico o meglio ancora un raddoppio di flussi, il CC invece e' meglio indicato per attuatori tipo martinetti perche fino che non si piloti la spola fa una certa tenuta, non di sicurezza ed e' per questo che poi si montano le overcenter pilotate.

            Commenta


            • LUCA KUBOTA,
              La tua macchina sta "CAVITANDO" per il livello dell'olio basso o stai lavorando in tale pendenza e le pompe prendono aria.
              -Puo anche essere che un tubo di aspirazione di una delle pompe non stagna e aspira aria.

              Commenta


              • Originalmente inviato da MaDrill Visualizza messaggio
                TESTINA,
                Le "overcenter" non controllano la discesa! ma sono valvole di blocco che impediscono il rientro del martinetto se non lo comandi, a "valle" non inporta se la sezione del distributore sia CA o CC.
                CA e' piu indicato dove va ad alimentare un attuatore tipo, motore idraulico o meglio ancora un raddoppio di flussi, il CC invece e' meglio indicato per attuatori tipo martinetti perche fino che non si piloti la spola fa una certa tenuta, non di sicurezza ed e' per questo che poi si montano le overcenter pilotate.
                Allego questa pagina con dei simpatici disegnini,nel caso che qualcuno abbia dubbi su cos'è e a cosa serve un overcenter.
                Attached Files
                Luca C.

                Commenta


                • Complimenti Luca per l'allegato (scaricato e salvato). Non è che ricominciamo con la storia delle valvole adesso?

                  Commenta


                  • Ciao, Giuseppe!
                    Originalmente inviato da Peppo Visualizza messaggio
                    Non è che ricominciamo con la storia delle valvole adesso?
                    Per carità......è per questo che ho allegato il file,per non dover fare discussioni inutili...
                    Luca C.

                    Commenta


                    • Originalmente inviato da Crocodyle Visualizza messaggio
                      Un saluto a tutti .
                      Gentilmente vorrei sapere quali marche usano l'impianto a centro aperto e quali a centro chiuso e se possibile le differenze di prestazioni , grazie .
                      buona sera

                      Vorrei avere informazioni se possibile su un problema che mi si è vericato al mio bob cat 643

                      Da domenica non muove quasi per niente la benna anteriore e alza a fatica il braccio!
                      L'olio idraulico è pieno, ma il braccio si muove poco e niente

                      Grazie per l'attenzione, è la prima volta che scrivo su un forum

                      Maurizio

                      Commenta


                      • Originalmente inviato da gengiva Visualizza messaggio
                        buona sera

                        Vorrei avere informazioni se possibile su un problema che mi si è vericato al mio bob cat 643

                        Da domenica non muove quasi per niente la benna anteriore e alza a fatica il braccio!
                        L'olio idraulico è pieno, ma il braccio si muove poco e niente

                        Grazie per l'attenzione, è la prima volta che scrivo su un forum

                        Maurizio
                        --Potrebbero essere diverse cose, il joystick che non preme bene il cursore o che drena, la pompa che drena o semplicemente nel distributore non arriva piu il segnale dell' LS dalla pompa o viceversa.
                        Bisognerebbe vedere quanta pressione c'e, nei pilotaggi e nell'utilizzo.

                        Commenta


                        • Originalmente inviato da MaDrill Visualizza messaggio
                          --Potrebbero essere diverse cose, il joystick che non preme bene il cursore o che drena, la pompa che drena o semplicemente nel distributore non arriva piu il segnale dell' LS dalla pompa o viceversa.
                          Bisognerebbe vedere quanta pressione c'e, nei pilotaggi e nell'utilizzo.
                          Peccato che il 643 (se ricordo bene)non ha joystick,il comando sul distributore viene fatto meccanicamente,non ha quindi una pressione di pilotaggio e tantomeno un segnale LS.....

                          Gengiva, controlla che i movimenti meccanici facciano la loro corsa senza giochi eccessivi......controlla che non sia attivato il comando della mandata ausiliaria,il comando se non sbaglio, si attiva agganciando una delle due leve che comandano la trasmissione spingendola lateralmente..... facci sapere...
                          Luca C.

                          Commenta


                          • [
                            ciao colleghi vi pongo un quisito io lavoro cn un dozer new hollando la 150 d cn 1500 h a 10 giorni che abbiamo un problema il cingolo destro gira all 80 x cento e quindi tende a sterzare sola premetto che idrostaticae de 2008 i meccanici nn trovano ancora il problema anche xe questa assistenza l anno presa da poco e qua in sicilia nn ne girano tante ruspe grazie

                            Commenta


                            • Circuiti Idraulici

                              ma sei sicuro che sia idrostatico essendo idrostastico dovrai controllare la pressione dei due motorini e della trasmissione sempre che tu abbia gli strumenti adatti i manometri ,

                              Commenta


                              • ciao a tutti ma quale è la sezione officina aiuto grazie

                                Commenta


                                • Ciao labroman, sei in una discussione della sezione officina in questo momento.

                                  Commenta


                                  • Caro Maurizio mi sa che la pompa idraulica è arrivata al capo linea,controlla il filtro idraulico di aspirazione (se la macchina ne è provvista) e di ritorno e vedi se noti la presenza di eccessivo smeriglio metallico a quel punto ti consiglio di prendere la macchina ed andarla a rottamare il cosoto della pompa idraulica completa e della riparazione nemmeno vale la macchina stessa.

                                    Commenta


                                    • ciao dottor dimmi la macchina è in garanzia ufficiale al momento?
                                      Come dice sarda liebherr è bene che faccia fare i controlli che ti ha consigliato se da tali controlli risulta tutto nella norma è da valutare il fatto che ci sia il motore idraulico che è danneggiato e lì sono dolori di tasca dato che è a portata variabile.
                                      Speriamo che sia solo un problema di regolazione idraulica
                                      Buona fortuna

                                      Commenta


                                      • Sono nuovo del forum, saluto tutti e mi complimento per la competenza, cerco aiuto per un problema, sto adattando la colonna di un muletto SAMAG triplex con due pistoni laterali ed uno centrale, al mio trattore (fiat 1180 dt), ho collegato i due tubi che vengono dalla base dei pistoni laterali (a semplice effetto) al distributore del trattore, il muletto si alza ma non viene più giù, per farlo scendere ho dovuto svitare il raccordo del pistone destro con conseguente forte spruzzata di olio. Dove sbaglio?
                                        Qualcuno può aiutarmi? Grazie.

                                        Commenta


                                        • Forse il tuo trattore non ha il cassetto distributore settato su semplice effetto. Se non hai nessuna competenza in materia recati presso un'officina, eviterai di farti male.

                                          Commenta


                                          • guarnizioni cilindri idraulici

                                            ciao a tutti della discussione, vorrei chiedere un aiuto a voi che sicuramente siete molto più ferrati di me in materia pistoni idraulici; ho aperto un pistone per cambiare le guarnizioni di tenuta xchè trafilava olio, però mi sono accorto che al rimontaggio potrebbe restare aria oltre all'olio. Il pistone è a doppio effetto. come posso fare per eliminarla? grazie a quanti mi prestano attenzione e...aiuto!

                                            Commenta


                                            • Di solito si spurgano semplicemente in alcuni cicli di movimento.
                                              Ognuno è ciò che è,non ciò che finge di essere....

                                              Commenta


                                              • quale macchina pero dovresti dirci trattore muletto etcc,,,

                                                Commenta


                                                • Originalmente inviato da mefito Visualizza messaggio
                                                  Di solito si spurgano semplicemente in alcuni cicli di movimento.
                                                  E' come dice Mefito, basta fare il riempimento con dolcezza (non riusciresti a controllare il pistone) e poi cominciare a lavorare. Il cilindro si spurga da solo.

                                                  Commenta


                                                  • ok, grazie per le risposte, i pistoni sono della rotazione benna di una pala meccanica.

                                                    Commenta


                                                    • qualcuno ha avuto noie con elettrovalvole di comando tipo di sterzata su gommato hitachi? come ha risolto?

                                                      Commenta


                                                      • Ho di recente acquistato una benna decespugliatrice per un PC35-R8, ho fatto eseguire il mongtaggio e il relativo impianto di alimentaziuone da una officina specializzata.
                                                        Ho due tipi di problemi:non riesco ad utilizzarla assieme al sollevamento del braccio e non raggiunge sempre il numero di giri necessario all'utilizzo,mi spiego:devo azionare il pedale molto lentamente facendola partire e successivamente premere fino in fondo per l'utilizzo.Dopo circa un minuto di utilizzo cala di giri.
                                                        Se c'è qualcuno che può aiutarmi a risolvere i miei problemi gliene sarei davvero grato.

                                                        Commenta


                                                        • forse questo meritava una sezione a se.....

                                                          comunque... servono dettagli!!!! l'impianto che ti hanno fatto com'è? suppongo che:
                                                          1) abbiano preso i tubi dal cassetto supplementare del distributore;
                                                          2) abbiano girato la valvola a 3 vie sul doppio effetto;
                                                          3) abbiano utilizzato un motore sulla benna falciante compreso fra 50 e 80 cc
                                                          4) suppongo abbiano messo in linea sulla mandata che gira in senso orario una valvola limitatrice di flusso tarata alla giusta quantità...

                                                          così facendo, il mio PC 27-R8 funziona benissimo.

                                                          Io obbligherei
                                                          1)l'officina specializza a farmi un impianto degno senza aggiungere altri soldi
                                                          2) cambierei officina

                                                          Commenta


                                                          • Grazie per l'interessamento ti descrivo quello che hanno fatto:
                                                            1)installato deviatore doppia mandata supplementare da 3/4
                                                            2) l'olio in uscita dalla pompa va al deviatore supplementare con tubo da 3/4 strozzato in partenza con manicotto da 1/2 (non capisco perchè)
                                                            3)l'olio non utilizzato dal deviatore va al distributore generale con tubo da 3/4
                                                            4)dal deviatore supplementare l'olio va alla benna con tubo da 1/2 e il ritorno va al serbatoio con tubo da 1/2.
                                                            Non era disponibile un cassetto vuoto nel distributore originale.
                                                            La benna è una Cangini con pompa da 30litri a 140atm.
                                                            Grazie per l'aiuto
                                                            Vorrei capire se l'impianto è fatto in modo corretto.

                                                            Commenta


                                                            • Metti qualche foto dell'impianto......
                                                              Luca C.

                                                              Commenta

                                                              Caricamento...
                                                              X